Loading ...
Sorry, an error occurred while loading the content.

My station does not transmit on the air his status and ,,,

Expand Messages
  • Gervais Fillion
    Hi all ,i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model
    Message 1 of 9 , Aug 31, 2014
    • 0 Attachment
      Hi all ,
      i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
      he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

      So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


      one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

      My question,is there someone that have the same bug like i have?

      can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
      life is gray 

      thanks folks

      gervais
      ve2ckn

    • Lynn W Deffenbaugh (Mr)
      It was likely a Kenwood D710. Can you provide more details on your station? What radio, what TNC, what port type in APRSISCE/32? Are you using a real serial
      Message 2 of 9 , Sep 1, 2014
      • 0 Attachment
        It was likely a Kenwood D710.

        Can you provide more details on your station?  What radio, what TNC, what port type in APRSISCE/32?  Are you using a real serial port, a USB to serial adapter, Bluetooth, or TCP/IP to talk to the TNC?

        Do you see any packets with asterisk (*) in the packet scroller?

        If you double-click the thin vertical bar just to the right of the map, does it show any stations via RF (5-6 lines down) like:

        Close Stations
        Using 192 of 204 Stations (Runs:117)
        Age 80 to 1440 (0) Minutes
        Track Age 24 (0) Hours
        Bulletins 14 Hours, TelemDefs 14 Days
        35 via RF (10 Direct 29 Local)
        IStoRF: 2 hops in 30 minutes
        974/2080 Total Points (98Kb)
        (15 Dupes, 22 Inv)
        <Lots of other stuff removed>

        If you're using a TinyTrak 4, it is likely that it isn't tuned well enough to decode the full power D710 sitting in your front yard.

        You might also want to check out http://aprsisce.wikidot.com/doc:transmitting

        I'm not sure about the gray reference on maps either, do you want different maps, or are you happy with what you're seeing?

        If you're experimenting with more than one APRS client, it would be best to give each instance a unique -SSID.  This will avoid any confusion about which program is taking which actions.  Like my map shows VE2CKN as an APRSIS32 instance, but when I sent it a ?APRSS, UI-View responded.

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32




        On 8/31/2014 8:52 PM, Gervais Fillion ve2ckn2@... [aprsisce] wrote:
        Hi all ,
        i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
        he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

        So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


        one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

        My question,is there someone that have the same bug like i have?

        can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
        life is gray 

        thanks folks

        gervais
        ve2ckn


      • Gervais Fillion
        Bonjour Lynn,Yes i have ui-view also in the pc but it is not running in the same time as aprsisce.if i try uiview all is running well,i will igate any station
        Message 3 of 9 , Sep 1, 2014
        • 0 Attachment

          Bonjour Lynn,
          Yes i have ui-view also in the pc but it is not running in the same time as aprsisce.
          if i try uiview all is running well,i will igate any station passing around me here in Riviere-Bleue ,Quebec.

          tnc is an MFJ1270C and a Yeasu ft2400 :this team has been running for years with ui-view.

          i am not  using any agwpe or any other software Lynn except aprsisce when it is running,
          it is like aprsisce is not transmetting his status on the air BUT it can ear the traffic ,yesterday i relay ve9pin-9 mobile in front of my house.

          it is diner time here,the bbq is cooking and the master is going there :-)))

          will be back later,
          if you want lynn you can login in if i gave you my coordonate or a private message

          thanks 
          bon appetit

          gervais ve2ckn



          To: aprsisce@yahoogroups.com
          From: aprsisce@yahoogroups.com
          Date: Mon, 1 Sep 2014 09:54:07 -0400
          Subject: Re: [aprsisce] My station does not transmit on the air his status and ,,,

           
          It was likely a Kenwood D710.

          Can you provide more details on your station?  What radio, what TNC, what port type in APRSISCE/32?  Are you using a real serial port, a USB to serial adapter, Bluetooth, or TCP/IP to talk to the TNC?

          Do you see any packets with asterisk (*) in the packet scroller?

          If you double-click the thin vertical bar just to the right of the map, does it show any stations via RF (5-6 lines down) like:


          Close Stations
          Using 192 of 204 Stations (Runs:117)
          Age 80 to 1440 (0) Minutes
          Track Age 24 (0) Hours
          Bulletins 14 Hours, TelemDefs 14 Days
          35 via RF (10 Direct 29 Local)
          IStoRF: 2 hops in 30 minutes
          974/2080 Total Points (98Kb)
          (15 Dupes, 22 Inv)
          <Lots of other stuff removed>

          If you're using a TinyTrak 4, it is likely that it isn't tuned well enough to decode the full power D710 sitting in your front yard.

          You might also want to check out http://aprsisce.wikidot.com/doc:transmitting

          I'm not sure about the gray reference on maps either, do you want different maps, or are you happy with what you're seeing?

          If you're experimenting with more than one APRS client, it would be best to give each instance a unique -SSID.  This will avoid any confusion about which program is taking which actions.  Like my map shows VE2CKN as an APRSIS32 instance, but when I sent it a ?APRSS, UI-View responded.

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32




          On 8/31/2014 8:52 PM, Gervais Fillion ve2ckn2@... [aprsisce] wrote:
          Hi all ,
          i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
          he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

          So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


          one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

          My question,is there someone that have the same bug like i have?

          can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
          life is gray 

          thanks folks

          gervais
          ve2ckn



        • Rob Giuliano
          Quick checks would be the TX settings: MENU Configure General Genius If you have a stationary setup at your house, you proboaly want Time Only checked
          Message 4 of 9 , Sep 1, 2014
          • 0 Attachment
            Quick checks would be the TX settings:
              MENU >Configure >General >Genius
            If you have a stationary setup at your house, you proboaly want "Time Only" checked with the appropriate "Max Time" in minutes.

            If that is not the problem, we will need the equipment you are using to help.
              Radio
              TNC
              are you running under WINE in Linux?

            You implied your station gated the signal, but are you sure you receiving packets on RF ('*' next to them)?

            Robert Giuliano
            KB8RCO


            ---------------------------------------------


            From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
            To: aprsisce <aprsisce@yahoogroups.com>
            Sent: Sunday, August 31, 2014 8:52 PM
            Subject: [aprsisce] My station does not transmit on the air his status and ,,,

             
            Hi all ,
            i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
            he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

            So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


            one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

            My question,is there someone that have the same bug like i have?

            can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
            life is gray 

            thanks folks

            gervais
            ve2ckn



          • Gervais Fillion
            at this page Robert To: aprsisce@yahoogroups.com From: aprsisce@yahoogroups.com Date: Mon, 1 Sep 2014 08:34:10 -0700 Subject: Re: [aprsisce] My station does
            Message 5 of 9 , Sep 1, 2014
            • 1 Attachment
            • 156 KB
            at this  page Robert




            To: aprsisce@yahoogroups.com
            From: aprsisce@yahoogroups.com
            Date: Mon, 1 Sep 2014 08:34:10 -0700
            Subject: Re: [aprsisce] My station does not transmit on the air his status and ,,,

             

            Quick checks would be the TX settings:
              MENU >Configure >General >Genius
            If you have a stationary setup at your house, you proboaly want "Time Only" checked with the appropriate "Max Time" in minutes.

            If that is not the problem, we will need the equipment you are using to help.
              Radio
              TNC
              are you running under WINE in Linux?

            You implied your station gated the signal, but are you sure you receiving packets on RF ('*' next to them)?

            Robert Giuliano
            KB8RCO


            ---------------------------------------------


            From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
            To: aprsisce <aprsisce@yahoogroups.com>
            Sent: Sunday, August 31, 2014 8:52 PM
            Subject: [aprsisce] My station does not transmit on the air his status and ,,,

             
            Hi all ,
            i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
            he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

            So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


            one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

            My question,is there someone that have the same bug like i have?

            can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
            life is gray 

            thanks folks

            gervais
            ve2ckn




          • Gervais Fillion
            at this page Robert To: aprsisce@yahoogroups.com From: aprsisce@yahoogroups.com Date: Mon, 1 Sep 2014 08:34:10 -0700 Subject: Re: [aprsisce] My station does
            Message 6 of 9 , Sep 1, 2014
            • 1 Attachment
            • 156 KB
            at this  page Robert




            To: aprsisce@yahoogroups.com
            From: aprsisce@yahoogroups.com
            Date: Mon, 1 Sep 2014 08:34:10 -0700
            Subject: Re: [aprsisce] My station does not transmit on the air his status and ,,,

             

            Quick checks would be the TX settings:
              MENU >Configure >General >Genius
            If you have a stationary setup at your house, you proboaly want "Time Only" checked with the appropriate "Max Time" in minutes.

            If that is not the problem, we will need the equipment you are using to help.
              Radio
              TNC
              are you running under WINE in Linux?

            You implied your station gated the signal, but are you sure you receiving packets on RF ('*' next to them)?

            Robert Giuliano
            KB8RCO


            ---------------------------------------------


            From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
            To: aprsisce <aprsisce@yahoogroups.com>
            Sent: Sunday, August 31, 2014 8:52 PM
            Subject: [aprsisce] My station does not transmit on the air his status and ,,,

             
            Hi all ,
            i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
            he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

            So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


            one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

            My question,is there someone that have the same bug like i have?

            can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
            life is gray 

            thanks folks

            gervais
            ve2ckn




          • Gervais Fillion
            robertcan you see the picture i just took on my desktop?gervais From: aprsisce@yahoogroups.com To: aprsisce@yahoogroups.com Date: Mon, 1 Sep 2014 11:52:24
            Message 7 of 9 , Sep 1, 2014
            • 0 Attachment

              robert
              can you see the picture i just took on my desktop?
              gervais


              From: aprsisce@yahoogroups.com
              To: aprsisce@yahoogroups.com
              Date: Mon, 1 Sep 2014 11:52:24 -0400
              Subject: RE: [aprsisce] My station does not transmit on the air his status and ,,, [1 Attachment]

               
              [Attachment(s) from Gervais Fillion ve2ckn2@... [aprsisce] included below]
              at this  page Robert




              To: aprsisce@yahoogroups.com
              From: aprsisce@yahoogroups.com
              Date: Mon, 1 Sep 2014 08:34:10 -0700
              Subject: Re: [aprsisce] My station does not transmit on the air his status and ,,,

               

              Quick checks would be the TX settings:
                MENU >Configure >General >Genius
              If you have a stationary setup at your house, you proboaly want "Time Only" checked with the appropriate "Max Time" in minutes.

              If that is not the problem, we will need the equipment you are using to help.
                Radio
                TNC
                are you running under WINE in Linux?

              You implied your station gated the signal, but are you sure you receiving packets on RF ('*' next to them)?

              Robert Giuliano
              KB8RCO


              ---------------------------------------------


              From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
              To: aprsisce <aprsisce@yahoogroups.com>
              Sent: Sunday, August 31, 2014 8:52 PM
              Subject: [aprsisce] My station does not transmit on the air his status and ,,,

               
              Hi all ,
              i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
              he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

              So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


              one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

              My question,is there someone that have the same bug like i have?

              can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
              life is gray 

              thanks folks

              gervais
              ve2ckn





            • Rob Giuliano
              Yes, Again, my assumption is that this is a stationary system in your house. Genius Beaconing is based on a moving station with a GPS attached. The box I
              Message 8 of 9 , Sep 1, 2014
              • 0 Attachment
                Yes,
                Again, my assumption is that this is a stationary system in your house.  Genius Beaconing is based on a moving station with a GPS attached.
                 
                The box I referred to is on the left below the "Max Time" which says "Time Only".  You have "Max Time" set to 20 minutes.  If the D710 in the driveway wasn't there "listening" for 20 minutes, it probably missed the TX.
                The picture also shows stations with '*'s from local stations.  So, your TNC is working.
                Try turning off the internet connection and wait an hour or so, then check aprs.fi to see if your signal is getting out .  You should see 3 TX reports, if someone else if picking up your signal.  With all the RF activity in your picture, others should be hearing you.
                 
                You could also send an message:
                  ?APRSD or ?APRSL
                to a local station that could hear you and look for your call in their response. 
                 
                Reducing "Max Time"  to 10 will allow for more TX opportunities in the hour, or you could check quicker.
                 
                Robert Giuliano
                KB8RCO


                ---------------------------------------------



                From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
                To: aprsisce@yahoogroups.com
                Sent: Monday, September 1, 2014 1:45 PM
                Subject: RE: [aprsisce] My station does not transmit on the air his status and ,,,

                 

                robert
                can you see the picture i just took on my desktop?
                gervais

                From: aprsisce@yahoogroups.com
                To: aprsisce@yahoogroups.com
                Date: Mon, 1 Sep 2014 11:52:24 -0400
                Subject: RE: [aprsisce] My station does not transmit on the air his status and ,,, [1 Attachment]

                 
                [Attachment(s) from Gervais Fillion ve2ckn2@... [aprsisce] included below]
                at this  page Robert



                To: aprsisce@yahoogroups.com
                From: aprsisce@yahoogroups.com
                Date: Mon, 1 Sep 2014 08:34:10 -0700
                Subject: Re: [aprsisce] My station does not transmit on the air his status and ,,,

                 

                Quick checks would be the TX settings:
                  MENU >Configure
                >General >Genius
                If you have a stationary setup at your house, you proboaly want "Time Only" checked with the appropriate "Max Time" in minutes.

                If that is not the problem, we will need the equipment you are using to help.
                  Radio
                  TNC
                  are you running under WINE in Linux?

                You implied your station gated the signal, but are you sure you receiving packets on RF ('*' next to them)?

                Robert Giuliano
                KB8RCO


                ---------------------------------------------

                From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
                To: aprsisce <aprsisce@yahoogroups.com>
                Sent: Sunday, August 31, 2014 8:52 PM
                Subject: [aprsisce] My station does not transmit on the air his status and ,,,

                 
                Hi all ,
                i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
                he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

                So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


                one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

                My question,is there someone that have the same bug like i have?

                can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
                life is gray 

                thanks folks

                gervais
                ve2ckn







              • Gervais Fillion
                wellthanks Robert for your email,i will read it again,it would be good if APRS would have an Help link at the Right end ,like the F1 function on Ui-view for
                Message 9 of 9 , Sep 1, 2014
                • 0 Attachment
                  well
                  thanks Robert for your email,
                  i will read it again,
                  it would be good if APRS would have an Help link at the Right end ,like the F1 function on Ui-view for folks like me that need explanation.
                  I dont like to go at some weard web page that look like an article of the Bible sometime and we loose the track.

                  i will check it tomorrow ,
                  again Merci

                  Gervais ve2ckn




                  To: aprsisce@yahoogroups.com
                  From: aprsisce@yahoogroups.com
                  Date: Mon, 1 Sep 2014 12:38:52 -0700
                  Subject: Re: [aprsisce] My station does not transmit on the air his status and ,,,

                   

                  Yes,
                  Again, my assumption is that this is a stationary system in your house.  Genius Beaconing is based on a moving station with a GPS attached.
                   
                  The box I referred to is on the left below the "Max Time" which says "Time Only".  You have "Max Time" set to 20 minutes.  If the D710 in the driveway wasn't there "listening" for 20 minutes, it probably missed the TX.
                  The picture also shows stations with '*'s from local stations.  So, your TNC is working.
                  Try turning off the internet connection and wait an hour or so, then check aprs.fi to see if your signal is getting out .  You should see 3 TX reports, if someone else if picking up your signal.  With all the RF activity in your picture, others should be hearing you.
                   
                  You could also send an message:
                    ?APRSD or ?APRSL
                  to a local station that could hear you and look for your call in their response. 
                   
                  Reducing "Max Time"  to 10 will allow for more TX opportunities in the hour, or you could check quicker.
                   
                  Robert Giuliano
                  KB8RCO


                  ---------------------------------------------



                  From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
                  To: aprsisce@yahoogroups.com
                  Sent: Monday, September 1, 2014 1:45 PM
                  Subject: RE: [aprsisce] My station does not transmit on the air his status and ,,,

                   

                  robert
                  can you see the picture i just took on my desktop?
                  gervais

                  From: aprsisce@yahoogroups.com
                  To: aprsisce@yahoogroups.com
                  Date: Mon, 1 Sep 2014 11:52:24 -0400
                  Subject: RE: [aprsisce] My station does not transmit on the air his status and ,,, [1 Attachment]

                   
                  [Attachment(s) from Gervais Fillion ve2ckn2@... [aprsisce] included below]
                  at this  page Robert



                  To: aprsisce@yahoogroups.com
                  From: aprsisce@yahoogroups.com
                  Date: Mon, 1 Sep 2014 08:34:10 -0700
                  Subject: Re: [aprsisce] My station does not transmit on the air his status and ,,,

                   

                  Quick checks would be the TX settings:
                    MENU >Configure
                  >General >Genius
                  If you have a stationary setup at your house, you proboaly want "Time Only" checked with the appropriate "Max Time" in minutes.

                  If that is not the problem, we will need the equipment you are using to help.
                    Radio
                    TNC
                    are you running under WINE in Linux?

                  You implied your station gated the signal, but are you sure you receiving packets on RF ('*' next to them)?

                  Robert Giuliano
                  KB8RCO


                  ---------------------------------------------

                  From: "Gervais Fillion ve2ckn2@... [aprsisce]" <aprsisce@yahoogroups.com>
                  To: aprsisce <aprsisce@yahoogroups.com>
                  Sent: Sunday, August 31, 2014 8:52 PM
                  Subject: [aprsisce] My station does not transmit on the air his status and ,,,

                   
                  Hi all ,
                  i received a visit here at my new qth this afternoon from another radio-amateur .he have in his Cooper an Kenwood tm,,,701 or 707 you know the model that have APRS tnc inside.
                  he could see all the traffic BUT he never saw my station transmit HER POSITION and more.

                  So i am not sure AT ALL of my setting now,i am not an expert at all of APRSISCE and i understand much more Ui-View than this one (no offence at Lynn here).


                  one thing that it seems to worked is that when his mobile was in front of the house here his position was relay so my Igate seems to worked.

                  My question,is there someone that have the same bug like i have?

                  can you help me,,anyhow i did add chances with my maps also but i decided to stay in gray color for now!!!!
                  life is gray 

                  thanks folks

                  gervais
                  ve2ckn








                Your message has been successfully submitted and would be delivered to recipients shortly.