Loading ...
Sorry, an error occurred while loading the content.
 

Working with the D710G

Expand Messages
  • gronkmonster@ymail.com
    I m trying to configure my Kenwood TM-D710G to work with APRSIS32 on my Windows 8 computer. I have the radio connect to the PC via a Serial to USB cable and
    Message 1 of 4 , Aug 30, 2014

      I'm trying to configure my Kenwood TM-D710G to work with APRSIS32 on my Windows 8 computer. I have the radio connect to the PC via a Serial to USB cable and have no issues downloading the radio's information into MC-6A but for the life of me I can not get it to talk to APRSIS.


      These are the errors I am getting in the logs currently:


      Port(Tundra):2014-08-30T21:46:13.733 Command[7]:LOC E 0

      Port(Tundra):2014-08-30T21:46:13.733 Output[8]:LOC E 0<0D>

      Port(Tundra):2014-08-30T21:46:13.763 CmdResp[2]:?<0D>

      Port(Tundra):2014-08-30T21:46:14.763 Missed Expected Response(cmd:) From Command(LOC E 0)

      Port(Tundra):2014-08-30T21:46:14.763 Command[4]:M ON

      Port(Tundra):2014-08-30T21:46:14.763 Output[5]:M ON<0D>

      Port(Tundra):2014-08-30T21:46:14.790 CmdResp[2]:?<0D>

      Port(Tundra):2014-08-30T21:46:15.790 Missed Expected Response(cmd:) From Command(M ON)

      Port(Tundra):2014-08-30T21:46:15.790 Command[7]:MCOM ON

      Port(Tundra):2014-08-30T21:46:15.790 Output[8]:MCOM ON<0D>

      Port(Tundra):2014-08-30T21:46:15.820 CmdResp[2]:?<0D>

      Port(Tundra):2014-08-30T21:46:16.820 Missed Expected Response(cmd:) From Command(MCOM ON)

      Port(Tundra):2014-08-30T21:46:16.820 Command[6]:MS OFF

      Port(Tundra):2014-08-30T21:46:16.820 Output[7]:MS OFF<0D>

      Port(Tundra):2014-08-30T21:46:16.859 CmdResp[7]:MS OFF<0D>

      Port(Tundra):2014-08-30T21:46:17.859 Missed Expected Response(cmd:) From Command(MS OFF)

      Port(Tundra):2014-08-30T21:46:17.859 Command[8]:CONO OFF

      Port(Tundra):2014-08-30T21:46:17.859 Output[9]:CONO OFF<0D>

      Port(Tundra):2014-08-30T21:46:17.890 CmdResp[2]:?<0D>

      Port(Tundra):2014-08-30T21:46:18.890 Missed Expected Response(cmd:) From Command(CONO OFF)

      Port(Tundra):2014-08-30T21:46:18.890 Command[5]:P 250

      Port(Tundra):2014-08-30T21:46:18.890 Output[6]:P 250<0D>

      Port(Tundra):2014-08-30T21:46:18.918 CmdResp[2]:?<0D>

      Port(Tundra):2014-08-30T21:46:19.918 Missed Expected Response(cmd:) From Command(P 250)

      Port(Tundra):2014-08-30T21:46:19.918 Command[6]:UI OFF

      Port(Tundra):2014-08-30T21:46:19.918 Output[7]:UI OFF<0D>

      Port(Tundra):2014-08-30T21:46:19.947 CmdResp[2]:?<0D>


      If anyone can tell me the exact settings I need on the radio itself and in APRSIS so I can display peoples locations in the program that would be so greatly appreciated. 


    • gronkmonster@ymail.com
      Window s 7, not windows 8.
      Message 2 of 4 , Aug 30, 2014
        Window's 7, not windows 8.
      • Lynn W Deffenbaugh (Mr)
        If you can download the radio s information, you re connected to the base. To access the TNC and APRS, you need to connect to the head unit s serial port.
        Message 3 of 4 , Aug 30, 2014
          If you can download the radio's information, you're connected to the base.  To access the TNC and APRS, you need to connect to the head unit's serial port.  See also http://aprsisce.wikidot.com/port:kenwood-tm-d710 for additional information (even though this might not be mentioned there).

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32




          On 8/30/2014 5:48 PM, gronkmonster@... [aprsisce] wrote:

          I'm trying to configure my Kenwood TM-D710G to work with APRSIS32 on my Windows 8 computer. I have the radio connect to the PC via a Serial to USB cable and have no issues downloading the radio's information into MC-6A but for the life of me I can not get it to talk to APRSIS.


          These are the errors I am getting in the logs currently:


          Port(Tundra):2014-08-30T21:46:13.733 Command[7]:LOC E 0

          Port(Tundra):2014-08-30T21:46:13.733 Output[8]:LOC E 0<0D>

          Port(Tundra):2014-08-30T21:46:13.763 CmdResp[2]:?<0D>

          Port(Tundra):2014-08-30T21:46:14.763 Missed Expected Response(cmd:) From Command(LOC E 0)

          Port(Tundra):2014-08-30T21:46:14.763 Command[4]:M ON

          Port(Tundra):2014-08-30T21:46:14.763 Output[5]:M ON<0D>

          Port(Tundra):2014-08-30T21:46:14.790 CmdResp[2]:?<0D>

          Port(Tundra):2014-08-30T21:46:15.790 Missed Expected Response(cmd:) From Command(M ON)

          Port(Tundra):2014-08-30T21:46:15.790 Command[7]:MCOM ON

          Port(Tundra):2014-08-30T21:46:15.790 Output[8]:MCOM ON<0D>

          Port(Tundra):2014-08-30T21:46:15.820 CmdResp[2]:?<0D>

          Port(Tundra):2014-08-30T21:46:16.820 Missed Expected Response(cmd:) From Command(MCOM ON)

          Port(Tundra):2014-08-30T21:46:16.820 Command[6]:MS OFF

          Port(Tundra):2014-08-30T21:46:16.820 Output[7]:MS OFF<0D>

          Port(Tundra):2014-08-30T21:46:16.859 CmdResp[7]:MS OFF<0D>

          Port(Tundra):2014-08-30T21:46:17.859 Missed Expected Response(cmd:) From Command(MS OFF)

          Port(Tundra):2014-08-30T21:46:17.859 Command[8]:CONO OFF

          Port(Tundra):2014-08-30T21:46:17.859 Output[9]:CONO OFF<0D>

          Port(Tundra):2014-08-30T21:46:17.890 CmdResp[2]:?<0D>

          Port(Tundra):2014-08-30T21:46:18.890 Missed Expected Response(cmd:) From Command(CONO OFF)

          Port(Tundra):2014-08-30T21:46:18.890 Command[5]:P 250

          Port(Tundra):2014-08-30T21:46:18.890 Output[6]:P 250<0D>

          Port(Tundra):2014-08-30T21:46:18.918 CmdResp[2]:?<0D>

          Port(Tundra):2014-08-30T21:46:19.918 Missed Expected Response(cmd:) From Command(P 250)

          Port(Tundra):2014-08-30T21:46:19.918 Command[6]:UI OFF

          Port(Tundra):2014-08-30T21:46:19.918 Output[7]:UI OFF<0D>

          Port(Tundra):2014-08-30T21:46:19.947 CmdResp[2]:?<0D>


          If anyone can tell me the exact settings I need on the radio itself and in APRSIS so I can display peoples locations in the program that would be so greatly appreciated. 



        • gronkmonster@ymail.com
          Thanks, Lynn. I didn t even realize there was a port on the head of the unit to connect to. Still very new to the unit and to HAM in general. I ll try that out
          Message 4 of 4 , Sep 2, 2014
            Thanks, Lynn. I didn't even realize there was a port on the head of the unit to connect to. Still very new to the unit and to HAM in general. I'll try that out tonight.
          Your message has been successfully submitted and would be delivered to recipients shortly.