Loading ...
Sorry, an error occurred while loading the content.

beacons with non-standard TOCALL

Expand Messages
  • hentie_lategan
    Hi I ve been having some issues with the beacon in my car. It at the moment appears to be the TOCALL that is the problem. And looking at aprs.fi website, there
    Message 1 of 4 , May 19, 2014
    • 0 Attachment
      Hi

      I've been having some issues with the beacon in my car.
      It at the moment appears to be the TOCALL that is the problem.
      And looking at aprs.fi website, there are a few beacons around my city that would have the same problem.

      My beacon looks like this on aprs.fi...
      2014-05-19 20:10:58 SAST: ZS6HPL-9>PERXQ,ZS0TDL-1*,WIDE2-2,qAR,ZS6HPL-1:>{AT0B4}SkyTracker Beacon
      The TOCALL is PERXQ.
      Unsure if I can be change, I have emailed them and are waiting for feedback...

      Another beacon I saw started with a R, but I didn't write it down...

      1. AGW is filtering out the initial beacon from the car. The AGW monitor screen does not even show the beacon but when I put my tablet with APRSDROID running next to the speaker, the signal is decoded on the tablet.
      2. When the digipeater repeats the signal, AGW decodes it and it get passed along, but then it appears APRSIS32 is preventing it to go through the igate. It does show up on APRSIS32 but not on aprs.fi website, at least not from my igate...
      I've also have UI-View installed. When I switch over to UI-View it passes the digipeated packet through to aprs.fi.
      But I prefer APRSIS32.
      Any idea how I can extend/add what is passed through the igate to the internet?...

      APRSIS32 is currently running and is passing other station's information through, provided that the meet TOCALL standard - http://www.aprs.org/tocalls.txt
    • Carl Davis
      I am sure Lynn will chime in on a better answer but what I found was the PERXQ is 5 charracters and it needs 6.  If found this out trying to set up a weather
      Message 2 of 4 , May 19, 2014
      • 0 Attachment
        I am sure Lynn will chime in on a better answer but what I found was the PERXQ is 5 charracters and it needs 6.  If found this out trying to set up a weather station.  The instructions said APRS via....  and it needed a 6 character TOCALL like the TNC, APN391, and then it worked.  I found my problem when I would not see the weather info on the Kenwood or Yaesu radios.  It would show up on the internet but not on RF which to me was pointless.  After looking around at other stations with a similar set up I figured out that I needed 6 in the TOCALL.  I have tried to contact some other stations that are spitting out weather that is unreadable but they don't seem to get it.  As along as it makes it to Findu.com they are happy...  If you can find a way to add a character to the PERXQ you might be good.

        Lynn???

         
        Carl,KB1EJH
        On Monday, May 19, 2014 3:26 PM, "hnewsgroupprv@... [aprsisce]" <aprsisce@yahoogroups.com> wrote:




        Hi

        I've been having some issues with the beacon in my car.
        It at the moment appears to be the TOCALL that is the problem.
        And looking at aprs.fi website, there are a few beacons around my city that would have the same problem.

        My beacon looks like this on aprs.fi...
        2014-05-19 20:10:58 SAST: ZS6HPL-9>PERXQ,ZS0TDL-1*,WIDE2-2,qAR,ZS6HPL-1:>{AT0B4}SkyTracker Beacon
        The TOCALL is PERXQ.
        Unsure if I can be change, I have emailed them and are waiting for feedback...

        Another beacon I saw started with a R, but I didn't write it down...

        1. AGW is filtering out the initial beacon from the car. The AGW monitor screen does not even show the beacon but when I put my tablet with APRSDROID running next to the speaker, the signal is decoded on the tablet.
        2. When the digipeater repeats the signal, AGW decodes it and it get passed along, but then it appears APRSIS32 is preventing it to go through the igate. It does show up on APRSIS32 but not on aprs.fi website, at least not from my igate...
        I've also have UI-View installed. When I switch over to UI-View it passes the digipeated packet through to aprs.fi.
        But I prefer APRSIS32.
        Any idea how I can extend/add what is passed through the igate to the internet?...

        APRSIS32 is currently running and is passing other station's information through, provided that the meet TOCALL standard - http://www.aprs.org/tocalls.txt



      • Andre
        The only mandotary part of the tocall is that it starts with AP, some exceptions exsist, other calls are considered alternate nets. This however does not
        Message 3 of 4 , May 19, 2014
        • 0 Attachment
          The only mandotary part of the tocall is that it starts with AP, some exceptions exsist, other calls are considered alternate nets.
          This however does not effect igating.
          The only things that prevent igating is disabeling it, your own call-ssid and 3thparty packets.
          One more thing to remember, is that even if you igate something it does not garantee showing up on aprs.fi etc. because duplicates are filtered out.

          73 de Andre PE1RDW

          op 19-05-14 21:55, Carl Davis kb1ejh@... [aprsisce] schreef:
           
          I am sure Lynn will chime in on a better answer but what I found was the PERXQ is 5 charracters and it needs 6.  If found this out trying to set up a weather station.  The instructions said APRS via....  and it needed a 6 character TOCALL like the TNC, APN391, and then it worked.  I found my problem when I would not see the weather info on the Kenwood or Yaesu radios.  It would show up on the internet but not on RF which to me was pointless.  After looking around at other stations with a similar set up I figured out that I needed 6 in the TOCALL.  I have tried to contact some other stations that are spitting out weather that is unreadable but they don't seem to get it.  As along as it makes it to Findu.com they are happy...  If you can find a way to add a character to the PERXQ you might be good.

          Lynn???

           
          Carl,KB1EJH
          On Monday, May 19, 2014 3:26 PM, "hnewsgroupprv@... [aprsisce]" <aprsisce@yahoogroups.com> wrote:




          Hi

          I've been having some issues with the beacon in my car.
          It at the moment appears to be the TOCALL that is the problem.
          And looking at aprs.fi website, there are a few beacons around my city that would have the same problem.

          My beacon looks like this on aprs.fi...
          2014-05-19 20:10:58 SAST: ZS6HPL-9>PERXQ,ZS0TDL-1*,WIDE2-2,qAR,ZS6HPL-1:>{AT0B4}SkyTracker Beacon
          The TOCALL is PERXQ.
          Unsure if I can be change, I have emailed them and are waiting for feedback...

          Another beacon I saw started with a R, but I didn't write it down...

          1. AGW is filtering out the initial beacon from the car. The AGW monitor screen does not even show the beacon but when I put my tablet with APRSDROID running next to the speaker, the signal is decoded on the tablet.
          2. When the digipeater repeats the signal, AGW decodes it and it get passed along, but then it appears APRSIS32 is preventing it to go through the igate. It does show up on APRSIS32 but not on aprs.fi website, at least not from my igate...
          I've also have UI-View installed. When I switch over to UI-View it passes the digipeated packet through to aprs.fi.
          But I prefer APRSIS32.
          Any idea how I can extend/add what is passed through the igate to the internet?...

          APRSIS32 is currently running and is passing other station's information through, provided that the meet TOCALL standard - http://www.aprs.org/tocalls.txt




        • hentie_lategan
          Just came across this... In the AGW monitor screen... 1:Fm ZS6HPL-9 To Via ZS0TDL-1*,WIDE2-2 [21:07:57]
          Message 4 of 4 , May 19, 2014
          • 0 Attachment
            Just came across this...

            In the AGW monitor screen...
             1:Fm ZS6HPL-9 To  Via ZS0TDL-1*,WIDE2-2 <UI pid=F0 Len=36 >[21:07:57]
            !2603.28S/02757.45E>000/000/A=004963

            In the APRSIS32 log file...
            Port(SoundCard):Port(SoundCard):2014-05-19T21:07:56.570 AGW:AX.25[0] ZS6HPL-9>
            IGate(NOT):WinMain:2014-05-19T21:07:56.570 RFtoIS:Missing Payload(:) In ZS6HPL-9>

            It's missing the information...
            But the other stations with APxxxx TOCALLs are fine.
            Will have to mess around a bit more...
          Your message has been successfully submitted and would be delivered to recipients shortly.