Loading ...
Sorry, an error occurred while loading the content.
 

NWS Shapes Files & WX Watches/Warnings

Expand Messages
  • Anthony (N2KI)
    I have all the necessary ingredients in place and activated but do not see any NWS objects on my map. I have let this run over the past few days. With all the
    Message 1 of 7 , May 1, 2014
      I have all the necessary ingredients in place and activated but do not see any NWS objects on my map.  I have let this run over the past few days.  With all the warnings and watches in the north east over the past few days, not one appeared on my map.  But then again, I may not be sure what I am supposed to be seeing.  Transitioning from UIView, it would show RED areas for Warnings and Yellow areas for Watches.  

      My settings are as follows:

      NWS Entry Servers: ALY, BGM OKX, PHI

      NWS Shape Files Active: c_01ap14.shp, mz01ap14.shp, z_01ap14.shp

      Logging into firenet.us on port 14580 with a filter of -e/WXSVR-AU t/on -b/CW* -s/w

      Is there something else I need to setup?  

      Thanks!

       
      Regards,

      Anthony (N2KI)




    • Anthony (N2KI)
      I have all the necessary ingredients in place and activated but do not see any NWS objects on my map. I have let this run over the past few days. With all the
      Message 2 of 7 , May 3, 2014

        I have all the necessary ingredients in place and activated but do not see any NWS objects on my map.  I have let this run over the past few days.  With all the warnings and watches in the north east over the past few days, not one appeared on my map.  But then again, I may not be sure what I am supposed to be seeing.  Transitioning from UIView, it would show RED areas for Warnings and Yellow areas for Watches.  

        My settings are as follows:

        NWS Entry Servers: ALY, BGM OKX, PHI

        NWS Shape Files Active: c_01ap14.shp, mz01ap14.shp, z_01ap14.shp

        Logging into firenet.us on port 14580 with a filter of -e/WXSVR-AU t/on -b/CW* -s/w

        Is there something else I need to setup?  

        Thanks!
         
        Regards,

        Anthony (N2KI)




      • Lynn W Deffenbaugh (Mr)
        I ve been racking my brain to figure out what to suggest and have only come up with two things. 1) If you do a Configure / NWS / Show Offices / Show Coverage,
        Message 3 of 7 , May 3, 2014
        I've been racking my brain to figure out what to suggest and have only come up with two things.

        1) If you do a Configure / NWS / Show Offices / Show Coverage, what do you get?  It will take a while, so please be patient.  For instance, mine (with JAX KEY MFL MLB MOB TAE TBW) shows:  (Control-C in a MultiTrack window copies the image to the clipboard)



        2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:



        3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

        As for what you should see, here's a MultiTrack of an actual flood warning in Tampa (the surrounding green is because my previous Show Coverage hasn't timed out yet):



        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 5/3/2014 8:24 AM, Anthony (N2KI) wrote:

        I have all the necessary ingredients in place and activated but do not see any NWS objects on my map.  I have let this run over the past few days.  With all the warnings and watches in the north east over the past few days, not one appeared on my map.  But then again, I may not be sure what I am supposed to be seeing.  Transitioning from UIView, it would show RED areas for Warnings and Yellow areas for Watches.  

        My settings are as follows:

        NWS Entry Servers: ALY, BGM OKX, PHI

        NWS Shape Files Active: c_01ap14.shp, mz01ap14.shp, z_01ap14.shp

        Logging into firenet.us on port 14580 with a filter of -e/WXSVR-AU t/on -b/CW* -s/w

        Is there something else I need to setup?  

        Thanks!
         
        Regards,

        Anthony (N2KI)





      • Anthony (N2KI)
        Lynn, Here is what I get with Show Coverage. [image: Inline image 1] For part 2 2) If you have enough available MultiTrack entries and don t have *ALL*
        Message 4 of 7 , May 3, 2014
          Lynn,


          Here is what I get with Show Coverage.

          Inline image 1



          For part 2 

          2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:  SHOW INDIVIDUALS is greyed out and cannot select.

          Part 3

          3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

          This is what I received after about 5 minutes.  So I guess it is receiving packets.

          WinMain:2014-05-04T01:44:27.069 Logging Enabled
          WinMain:2014-05-04T01:44:27.080 New Filter(t/n)
          WinMain:2014-05-04T01:44:30.746 IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ231>235-237 {4C01z
          WinMain:2014-05-04T01:44:30.837 IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ250-251-254>256 {4C02z
          WinMain:2014-05-04T01:47:15.727 IS[APRS-IS](Hit(t/n)) [0]ILXFLS>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:042136z,FLOOD,ILC25-159 {41l0P

           
          Regards,

          Anthony (N2KI)






          On Sat, May 3, 2014 at 8:44 AM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
          I've been racking my brain to figure out what to suggest and have only come up with two things.

          1) If you do a Configure / NWS / Show Offices / Show Coverage, what do you get?  It will take a while, so please be patient.  For instance, mine (with JAX KEY MFL MLB MOB TAE TBW) shows:  (Control-C in a MultiTrack window copies the image to the clipboard)



          2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:



          3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

          As for what you should see, here's a MultiTrack of an actual flood warning in Tampa (the surrounding green is because my previous Show Coverage hasn't timed out yet):



          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 5/3/2014 8:24 AM, Anthony (N2KI) wrote:

          I have all the necessary ingredients in place and activated but do not see any NWS objects on my map.  I have let this run over the past few days.  With all the warnings and watches in the north east over the past few days, not one appeared on my map.  But then again, I may not be sure what I am supposed to be seeing.  Transitioning from UIView, it would show RED areas for Warnings and Yellow areas for Watches.  

          My settings are as follows:

          NWS Entry Servers: ALY, BGM OKX, PHI

          NWS Shape Files Active: c_01ap14.shp, mz01ap14.shp, z_01ap14.shp

          Logging into firenet.us on port 14580 with a filter of -e/WXSVR-AU t/on -b/CW* -s/w

          Is there something else I need to setup?  

          Thanks!
           
          Regards,

          Anthony (N2KI)






        • Lynn W Deffenbaugh (Mr)
          The BOX alerts seem to be in the future, but they re not enabled by your particular weather stations. Try checking Configure / NWS / *ALL* and see if you
          Message 5 of 7 , May 3, 2014
          The BOX alerts seem to be in the future, but they're not enabled by your particular weather stations.  Try checking Configure / NWS / *ALL* and see if you start seeing any alerts around the country.  The BOX ones will only be an outline as you can see here:


          BOXMWWa0W via WE7U-WX
          NWS_ADVIS URGENT_MARINE_WX
          New NWS Product ID for APXMWW via WE7U-WX
          Multi: 184/19634 Points 62 Parts
          Source: ANZ230-236
          Forecast: 04 12:00z
          Expire: 05 08:00z (1d 5h26m)
          Duration: 20h


          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 5/3/2014 9:53 PM, Anthony (N2KI) wrote:
          Lynn,


          Here is what I get with Show Coverage.

          Inline image
1



          For part 2 

          2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:  SHOW INDIVIDUALS is greyed out and cannot select.

          Part 3

          3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

          This is what I received after about 5 minutes.  So I guess it is receiving packets.

          WinMain:2014-05-04T01:44:27.069 Logging Enabled
          WinMain:2014-05-04T01:44:27.080 New Filter(t/n)
          WinMain:2014-05-04T01:44:30.746 IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ231>235-237 {4C01z
          WinMain:2014-05-04T01:44:30.837 IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ250-251-254>256 {4C02z
          WinMain:2014-05-04T01:47:15.727 IS[APRS-IS](Hit(t/n)) [0]ILXFLS>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:042136z,FLOOD,ILC25-159 {41l0P

           
          Regards,

          Anthony (N2KI)






          On Sat, May 3, 2014 at 8:44 AM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
          I've been racking my brain to figure out what to suggest and have only come up with two things.

          1) If you do a Configure / NWS / Show Offices / Show Coverage, what do you get?  It will take a while, so please be patient.  For instance, mine (with JAX KEY MFL MLB MOB TAE TBW) shows:  (Control-C in a MultiTrack window copies the image to the clipboard)



          2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:



          3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

          As for what you should see, here's a MultiTrack of an actual flood warning in Tampa (the surrounding green is because my previous Show Coverage hasn't timed out yet):



          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 5/3/2014 8:24 AM, Anthony (N2KI) wrote:

          I have all the necessary ingredients in place and activated but do not see any NWS objects on my map.  I have let this run over the past few days.  With all the warnings and watches in the north east over the past few days, not one appeared on my map.  But then again, I may not be sure what I am supposed to be seeing.  Transitioning from UIView, it would show RED areas for Warnings and Yellow areas for Watches.  

          My settings are as follows:

          NWS Entry Servers: ALY, BGM OKX, PHI

          NWS Shape Files Active: c_01ap14.shp, mz01ap14.shp, z_01ap14.shp

          Logginginto firenet.us on port 14580 with a filter of -e/WXSVR-AU t/on -b/CW* -s/w

          Is there something else I need to setup?  

          Thanks!
           
          Regards,

          Anthony (N2KI)







        • Anthony (N2KI)
          Lynn, I believe it is already checked (Configure NWS MESSAGES NOT *ALL*). That is the only thing I see here. Regards, Anthony (N2KI)
          Message 6 of 7 , May 4, 2014
            Lynn,

            I believe it is already checked (Configure\NWS\MESSAGES NOT *ALL*).  That is the only thing I see here.



             
            Regards,

            Anthony (N2KI)






            On Sat, May 3, 2014 at 10:34 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
            The BOX alerts seem to be in the future, but they're not enabled by your particular weather stations.  Try checking Configure / NWS / *ALL* and see if you start seeing any alerts around the country.  The BOX ones will only be an outline as you can see here:


            BOXMWWa0W via WE7U-WX
            NWS_ADVIS URGENT_MARINE_WX
            New NWS Product ID for APXMWW via WE7U-WX
            Multi: 184/19634 Points 62 Parts
            Source: ANZ230-236
            Forecast: 04 12:00z
            Expire: 05 08:00z (1d 5h26m)
            Duration: 20h


            Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

            On 5/3/2014 9:53 PM, Anthony (N2KI) wrote:
            Lynn,


            Here is what I get with Show Coverage.

            Inline image
1



            For part 2 

            2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:  SHOW INDIVIDUALS is greyed out and cannot select.

            Part 3

            3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

            This is what I received after about 5 minutes.  So I guess it is receiving packets.

            WinMain:2014-05-04T01:44:27.069 Logging Enabled
            WinMain:2014-05-04T01:44:27.080 New Filter(t/n)
            WinMain:2014-05-04T01:44:30.746 IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ231>235-237 {4C01z
            WinMain:2014-05-04T01:44:30.837 IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ250-251-254>256 {4C02z
            WinMain:2014-05-04T01:47:15.727 IS[APRS-IS](Hit(t/n)) [0]ILXFLS>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:042136z,FLOOD,ILC25-159 {41l0P

             
            Regards,

            Anthony (N2KI)






            On Sat, May 3, 2014 at 8:44 AM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
            I've been racking my brain to figure out what to suggest and have only come up with two things.

            1) If you do a Configure / NWS / Show Offices / Show Coverage, what do you get?  It will take a while, so please be patient.  For instance, mine (with JAX KEY MFL MLB MOB TAE TBW) shows:  (Control-C in a MultiTrack window copies the image to the clipboard)



            2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:



            3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

            As for what you should see, here's a MultiTrack of an actual flood warning in Tampa (the surrounding green is because my previous Show Coverage hasn't timed out yet):



            Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

            On 5/3/2014 8:24 AM, Anthony (N2KI) wrote:

            I have all the necessary ingredients in place and activated but do not see any NWS objects on my map.  I have let this run over the past few days.  With all the warnings and watches in the north east over the past few days, not one appeared on my map.  But then again, I may not be sure what I am supposed to be seeing.  Transitioning from UIView, it would show RED areas for Warnings and Yellow areas for Watches.  

            My settings are as follows:

            NWS Entry Servers: ALY, BGM OKX, PHI

            NWS Shape Files Active: c_01ap14.shp, mz01ap14.shp, z_01ap14.shp

            Logginginto firenet.us on port 14580 with a filter of -e/WXSVR-AU t/on -b/CW* -s/w

            Is there something else I need to setup?  

            Thanks!
             
            Regards,

            Anthony (N2KI)








          • Lynn W Deffenbaugh (Mr)
            Try Configure / NWS / New Office and enter * as the office as it indicates (* for all) . That should put a *ALL* in the list of offices at the bottom of the
            Message 7 of 7 , May 4, 2014
              Try Configure / NWS / New Office and enter * as the office as it indicates "(* for all)".  That should put a *ALL* in the list of offices at the bottom of the sub-menu.

              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



              On 5/4/2014 7:09 AM, Anthony (N2KI) wrote:
              Lynn,

              I believe it is already checked (Configure\NWS\MESSAGES NOT *ALL*).  That is the only thing I see here.



               
              Regards,

              Anthony (N2KI)






              On Sat, May 3, 2014 at 10:34 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
              The BOX alerts seem to be in the future, but they're not enabled by your particular weather stations.  Try checking Configure / NWS / *ALL* and see if you start seeing any alerts around the country.  The BOX ones will only be an outline as you can see here:


              BOXMWWa0W via WE7U-WX
              NWS_ADVIS URGENT_MARINE_WX
              New NWS Product ID for APXMWW via WE7U-WX
              Multi: 184/19634 Points 62 Parts
              Source: ANZ230-236
              Forecast: 04 12:00z
              Expire: 05 08:00z (1d 5h26m)
              Duration: 20h


              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

              On 5/3/2014 9:53 PM, Anthony (N2KI) wrote:
              Lynn,


              Here is what I get with Show Coverage.

              Inline image 1



              For part 2 

              2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:  SHOW INDIVIDUALS is greyed out and cannot select.

              Part3

              3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

              This is what I received after about 5 minutes.  So I guess it is receiving packets.

              WinMain:2014-05-04T01:44:27.069Logging Enabled
              WinMain:2014-05-04T01:44:27.080 New Filter(t/n)
              WinMain:2014-05-04T01:44:30.746IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ231>235-237{4C01z
              WinMain:2014-05-04T01:44:30.837IS[APRS-IS](Hit(t/n)) [0]BOXMWW>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:051200z,URGENT_MARINE_WX,ANZ250-251-254>256{4C02z
              WinMain:2014-05-04T01:47:15.727IS[APRS-IS](Hit(t/n)) [0]ILXFLS>APRS,TCPIP,qAO,WE7U-WX::NWS_ADVIS:042136z,FLOOD,ILC25-159 {41l0P

               
              Regards,

              Anthony (N2KI)






              On Sat, May 3, 2014 at 8:44 AM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
              I've been racking my brain to figure out what to suggest and have only come up with two things.

              1) If you do a Configure / NWS / Show Offices / Show Coverage, what do you get?  It will take a while, so please be patient.  For instance, mine (with JAX KEY MFL MLB MOB TAE TBW) shows:  (Control-C in a MultiTrack window copies the image to the clipboard)



              2) If you have enough available MultiTrack entries and don't have *ALL* checked, you can also do a Configure / NWS / Show Offices / Show Individuals to see the coverage area for each of your enabled offices.  For instance, my local MLB office shows:



              3) If you do a test filter (Control-G) of t/n and wait for when alerts should be showing up, what do you see in the Filter Test window?  This will hopefully confirm that you're actually receiving the alert packets.  This takes patience as you have to wait for a weather event to occur.   Also, you might see events for other offices due to the Entry server being enabled.

              As for what you should see, here's a MultiTrack of an actual flood warning in Tampa (the surrounding green is because my previous Show Coverage hasn't timed out yet):



              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

              On 5/3/2014 8:24 AM, Anthony (N2KI) wrote:

              I have all the necessary ingredients in place and activated but do not see any NWS objects on my map.  I have let this run over the past few days.  With all the warnings and watches in the north east over the past few days, not one appeared on my map.  But then again, I may not be sure what I am supposed to be seeing.  Transitioning from UIView, it would show RED areas for Warnings and Yellow areas for Watches.  

              My settings are as follows:

              NWS Entry Servers: ALY, BGM OKX, PHI

              NWS Shape Files Active: c_01ap14.shp, mz01ap14.shp, z_01ap14.shp

              Logging into firenet.us on port 14580 with a filter of -e/WXSVR-AU t/on -b/CW* -s/w

              Is there something else I need to setup?  

              Thanks!
               
              Regards,

              Anthony (N2KI)









            Your message has been successfully submitted and would be delivered to recipients shortly.