Loading ...
Sorry, an error occurred while loading the content.

Unable to get any additional maps to work

Expand Messages
  • wdatkinson
    I ve following the directions and server/url info here: http://aprsisce.wikidot.com/tile-sets http://aprsisce.wikidot.com/tile-sets I have a separate directory
    Message 1 of 10 , Apr 12, 2014
    • 0 Attachment
      I've following the directions and server/url info here:


      I have a separate directory setup for MapQuest Street Level, which is the set I'd lke to use.  After I accept the config, I just get a blank map screen.  I've tried to zoom in/out, OSM Fetch Enabled is checked, albeit grayed out.  If I go to Configure/Map the Prefetch option has a zero in parens.  If I select it I'm ask if I want to download 2900+ tiles.  I click ok, and get a message back that there is nothing in the queue.

      I've STF'd and read the Wiki (which refers to a non-existent map option on the screen menu) and am at a loss.

      Any help would be appreciated.
    • wdatkinson
      Ok, I seem to have figured out my mistake. Internet was not enabled. I had that disabled, because I wanted to operate solely in an RF configuration. I did
      Message 2 of 10 , Apr 12, 2014
      • 0 Attachment
        Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

        MIght be a good point to mention on the tiles wiki....
      • Adam Mahnke
        Glad you sorted that out, when you say you don t want APRS info going over the internet, are you saying that you don t want to transmit information to the
        Message 3 of 10 , Apr 12, 2014
        • 0 Attachment
          Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

          If you want to see information from the internet, but do not want to transmit information over the internet
          Configure-> Ports-> APRS-IS
          Uncheck the RF-IS and IS to RF checkboxes.

          Configure->Ports->"Name of RF port you set up"
          Uncheck the RF-IS and IS - RF checkboxes.

          If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

          Good luck,
          Adam
          KC2ANT


          To: aprsisce@yahoogroups.com
          From: bill@...
          Date: Sat, 12 Apr 2014 13:58:22 -0700
          Subject: [aprsisce] Re: Unable to get any additional maps to work

           
          Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

          MIght be a good point to mention on the tiles wiki....

        • Greg D
          Maybe a question for Lynn...  Why would the fetching of maps be dependent on enabling the connection to APRS-IS?  I would think they d be independent things,
          Message 4 of 10 , Apr 12, 2014
          • 0 Attachment
            Maybe a question for Lynn...  Why would the fetching of maps be dependent on enabling the connection to APRS-IS?  I would think they'd be independent things, with specific use cases that would have one or the other enabled without the other.

            Greg  KO6TH


            Adam Mahnke wrote:
             

            Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

            If you want to see information from the internet, but do not want to transmit information over the internet
            Configure-> Ports-> APRS-IS
            Uncheck the RF-IS and IS to RF checkboxes.

            Configure->Ports->"Name of RF port you set up"
            Uncheck the RF-IS and IS - RF checkboxes.

            If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

            Good luck,
            Adam
            KC2ANT


            To: aprsisce@yahoogroups.com
            From: bill@...
            Date: Sat, 12 Apr 2014 13:58:22 -0700
            Subject: [aprsisce] Re: Unable to get any additional maps to work

             
            Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

            MIght be a good point to mention on the tiles wiki....


          • Steve Daniels
            Just to clarify APRS-IS and internet are 2 different things under enables. Internet disable all internet access so maps will not download APRS-IS just disables
            Message 5 of 10 , Apr 12, 2014
            • 0 Attachment

              Just to clarify APRS-IS and internet are 2 different things under enables. Internet disable all internet access so maps will not download APRS-IS just disables any APRS activity over the internet

               

              But Adams post is the one you need to follow

               

              Steve

              G6UIM

               


              From: aprsisce@yahoogroups.com [mailto: aprsisce@yahoogroups.com ] On Behalf Of Adam Mahnke
              Sent: 12 April 2014 22:12
              To: aprsisce@yahoogroups.com
              Subject: RE: [aprsisce] Re: Unable to get any additional maps to work

               

               

              Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

               

              If you want to see information from the internet, but do not want to transmit information over the internet

              Configure-> Ports-> APRS-IS

              Uncheck the RF-IS and IS to RF checkboxes.

               

              Configure->Ports->"Name of RF port you set up"

              Uncheck the RF-IS and IS - RF checkboxes.

               

              If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

               

              Good luc k,

              Adam

              KC2ANT

               


              To: aprsisce@yahoogroups.com
              From: bill@...
              Date: Sat, 12 Apr 2014 13:58:22 -0700
              Subject: [aprsisce] Re: Unable to get any additional maps to work

               

              Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

               

              MIght be a good point to mention on the tiles wiki....

               

            • Lynn W Deffenbaugh (Mr)
              ... One thing it doesn t mention is that I think it also disables the options in the Internet submenu of the station popup like aprs.fi, finger (for some
              Message 6 of 10 , Apr 12, 2014
              • 0 Attachment
                From http://aprsisce.wikidot.com/menu:enables:

                Internet Access - If this option is not checked, all Internet access by APRSISCE/32 is suspended. This will disable APRS-IS, Map Tile fetching, and Version update checking.

                One thing it doesn't mention is that I think it also disables the options in the Internet submenu of the station popup like aprs.fi, finger (for some weather objects) and Address Lookup.

                Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



                On 4/12/2014 5:36 PM, Greg D wrote:
                Maybe a question for Lynn...  Why would the fetching of maps be dependent on enabling the connection to APRS-IS?  I would think they'd be independent things, with specific use cases that would have one or the other enabled without the other.

                Greg  KO6TH


                Adam Mahnke wrote:
                 

                Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

                If you want to see information from the internet, but do not want to transmit information over the internet
                Configure-> Ports-> APRS-IS
                Uncheck the RF-IS and IS to RF checkboxes.

                Configure->Ports->"Name of RF port you set up"
                Uncheck the RF-IS and IS - RF checkboxes.

                If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

                Good luck,
                Adam
                KC2ANT


                To: aprsisce@yahoogroups.com
                From: bill@...
                Date: Sat, 12 Apr 2014 13:58:22 -0700
                Subject: [aprsisce] Re: Unable to get any additional maps to work

                 
                Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

                MIght be a good point to mention on the tiles wiki....



              • Lynn W Deffenbaugh (Mr)
                Actually, the options described below only disable the IGate functions. And the ones on the APRS-IS port control ALL IGating activities on all ports while the
                Message 7 of 10 , Apr 12, 2014
                • 0 Attachment
                  Actually, the options described below only disable the IGate functions.  And the ones on the APRS-IS port control ALL IGating activities on all ports while the one on your RF Port controls IGating from/to that port only.

                  If you don't want any APRS-IS activity, uncheck Enables / APRS-IS Enabled.  A connection won't even be made.

                  If you don't want to transmit anything to the APRS-IS directly, uncheck Xmit Enable in Configure / Ports / APRS-IS.

                  Granular controls mean that there's lots of individual settings to make it do whatever you want.  There are some global settings (like Enables / Internet Enabled and Enables / Ports / Receive-Only) that provide a convenient way to knock out everything at once.

                  Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32




                  On 4/12/2014 5:11 PM, Adam Mahnke wrote:
                  Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

                  If you want to see information from the internet, but do not want to transmit information over the internet
                  Configure-> Ports-> APRS-IS
                  Uncheck the RF-IS and IS to RF checkboxes.

                  Configure->Ports->"Name of RF port you set up"
                  Uncheck the RF-IS and IS - RF checkboxes.

                  If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

                  Good luck,
                  Adam
                  KC2ANT


                  To: aprsisce@yahoogroups.com
                  From: bill@...
                  Date: Sat, 12 Apr 2014 13:58:22 -0700
                  Subject: [aprsisce] Re: Unable to get any additional maps to work

                   
                  Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

                  MIght be a good point to mention on the tiles wiki....


                • Lynn W Deffenbaugh (Mr)
                  Fetching of maps is not dependent on having an APRS-IS connection. The option he had unchecked caused Internet access in general from APRSISCE/32 to be
                  Message 8 of 10 , Apr 12, 2014
                  • 0 Attachment
                    Fetching of maps is not dependent on having an APRS-IS connection.  The option he had unchecked caused Internet access in general from APRSISCE/32 to be disabled.

                    Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                    On 4/12/2014 5:36 PM, Greg D wrote:
                    Maybe a question for Lynn...  Why would the fetching of maps be dependent on enabling the connection to APRS-IS?  I would think they'd be independent things, with specific use cases that would have one or the other enabled without the other.

                    Greg  KO6TH


                    Adam Mahnke wrote:
                     

                    Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

                    If you want to see information from the internet, but do not want to transmit information over the internet
                    Configure-> Ports-> APRS-IS
                    Uncheck the RF-IS and IS to RF checkboxes.

                    Configure->Ports->"Name of RF port you set up"
                    Uncheck the RF-IS and IS - RF checkboxes.

                    If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

                    Good luck,
                    Adam
                    KC2ANT


                    To: aprsisce@yahoogroups.com
                    From: bill@...
                    Date: Sat, 12 Apr 2014 13:58:22 -0700
                    Subject: [aprsisce] Re: Unable to get any additional maps to work

                     
                    Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

                    MIght be a good point to mention on the tiles wiki....



                  • Steve Daniels
                    I probably just answered your question. But maps are not dependant on APRS-IS being enabled, they do need internet to be enabled. If I recall correctly
                    Message 9 of 10 , Apr 12, 2014
                    • 0 Attachment

                      I probably just answered your question. But maps are not dependant on APRS-IS being enabled, they do need internet to be enabled.

                      If I recall correctly disabling internet is handy if you do not have internet access, as it obviously disables APRS-IS but also map purging, meaning you don’t lose stored maps.

                       

                      If you have internet access but don’t want to use it for APRS disable APRS-IS and leave internet enabled. Then you will get map refreshing but not any APRS activity

                       

                      Steve

                      G6UIM

                       


                      From: aprsisce@yahoogroups.com [mailto: aprsisce@yahoogroups.com ] On Behalf Of Greg D
                      Sent: 12 April 2014 22:36
                      To: aprsisce@yahoogroups.com
                      Subject: Re: [aprsisce] Re: Unable to get any additional maps to work

                       

                       

                      Maybe a question for Lynn ...  Why would the fetching of maps be dependent on enabling the connection to APRS-IS?  I would think they'd be independent things, with specific use cases that would have one or the other enabled without the other.

                      Greg  KO6TH

                      Adam Mahnke wrote:

                       

                      Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

                       

                      If you want to see information from the internet, but do not want to transmit information over the internet

                      Configure-> Ports-> APRS-IS

                      Uncheck the RF-IS and IS to RF checkboxes.

                       

                      Configure->Ports->"Name of RF port you set up"

                      Uncheck the RF-IS and IS - RF checkboxes.

                       

                      If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

                       

                      Good luck,

                      Adam

                      KC2ANT

                       


                      To: aprsisce@yahoogroups.com
                      From: bill@...
                      Date: Sat, 12 Apr 2014 13:58:22 -0700
                      Subject: [aprsisce] Re: Unable to get any additional maps to work

                       

                      Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

                       

                      MIght be a good point to mention on the tiles wiki....

                       

                       

                    • Rob Giuliano
                      Although I thing the other options provided are the better method:    If your passcode is -1, you don t transmit to the APRS-IS system either.  You are
                      Message 10 of 10 , Apr 14, 2014
                      • 0 Attachment
                        Although I thing the other options provided are the better method:
                           If your passcode is -1, you don't transmit to the APRS-IS system either.  You are listen only.
                         
                        My opinion is that it is best to connect and use filters or application options to determine your preference, but not logging in to the IS system will make you "listen only"
                         
                        Robert Giuliano
                        KB8RCO


                        ---------------------------------------------

                        From: Lynn W Deffenbaugh (Mr) <kj4erj@...>
                        To: aprsisce@yahoogroups.com
                        Sent: Saturday, April 12, 2014 5:56 PM
                        Subject: Re: [aprsisce] Re: Unable to get any additional maps to work

                         
                        Actually, the options described below only disable the IGate functions.  And the ones on the APRS-IS port control ALL IGating activities on all ports while the one on your RF Port controls IGating from/to that port only.

                        If you don't want any APRS-IS activity, uncheck Enables / APRS-IS Enabled.  A connection won't even be made.

                        If you don't want to transmit anything to the APRS-IS directly, uncheck Xmit Enable in Configure / Ports / APRS-IS.

                        Granular controls mean that there's lots of individual settings to make it do whatever you want.  There are some global settings (like Enables / Internet Enabled and Enables / Ports / Receive-Only) that provide a convenient way to knock out everything at once.

                        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32




                        On 4/12/2014 5:11 PM, Adam Mahnke wrote:
                        Glad you sorted that out, when you say you don't want APRS info going over the internet, are you saying that you don't want to transmit information to the internet, or you don't want to receive information over the internet?

                        If you want to see information from the internet, but do not want to transmit information over the internet
                        Configure-> Ports-> APRS-IS
                        Uncheck the RF-IS and IS to RF checkboxes.

                        Configure->Ports->"Name of RF port you set up"
                        Uncheck the RF-IS and IS - RF checkboxes.

                        If you do not want to see any received internet traffic either, you can go to Enables->APRS-IS Enabled and make sure that it's not selected. At that point you will not transmit or receive any APRS traffic via the internet.

                        Good luck,
                        Adam
                        KC2ANT

                        To: aprsisce@yahoogroups.com
                        From: bill@...
                        Date: Sat, 12 Apr 2014 13:58:22 -0700
                        Subject: [aprsisce] Re: Unable to get any additional maps to work

                         
                        Ok, I seem to have figured out my mistake.  Internet was not enabled.  I had that disabled, because I wanted to operate  solely in an RF configuration.  I did not want APRS info going over the internet.  After enabling it, all of the MAP's I'd configured immediately populated.

                        MIght be a good point to mention on the tiles wiki....




                      Your message has been successfully submitted and would be delivered to recipients shortly.