Loading ...
Sorry, an error occurred while loading the content.

last Dev popup message

Expand Messages
  • jim.alles
    Hello, It has been a while, but we were out in the field with another MS-150 bike ride. The WinXP 32 desktop machine I have set up (KB3TBX-10) has Dev:
    Message 1 of 3 , Jul 25 9:10 PM
    • 0 Attachment
      Hello,

      It has been a while, but we were out in the field with another MS-150 bike ride.

      The WinXP 32 desktop machine I have set up (KB3TBX-10) has Dev: 2013/02/13 16:50: APRSIS32 Win v5.1 b2600 p2 3.7/5.0%
      (sent: 2013-07-25 08:37:35 PDT -0700), according to ?ABOUT (I am not at the machine's location).

      and apparently issues a pop-up that complains about a _PASSWORD_ sometime after startup, which in normal operation doesn't happen very often. It states "You provided KB3TBX".

      However, my passcode is correct, the objects and beacons transmit OK, and everything carries on just fine. I wasn't even sure it was APRSIS/32 at first. The term 'password' also threw me off a bit.

      Any thoughts?

      I will download the update at the earliest opportunity, this weekend.

      On the other hand, the 2012/08/30 release does not exhibit this behaviour on a Win7 x64 laptop.

      Thanks for everything, I am enjoying every bit!

      73,

      Jim A - KB3TBX

    • Lynn W Deffenbaugh (Mr)
      Please e-mail that instances APRSIS32.XML file to KJ4ERJ@arrl.net. If possible, please include a screenshot of the popup in question. Lynn (D) - KJ4ERJ -
      Message 2 of 3 , Jul 25 9:16 PM
      • 0 Attachment
        Please e-mail that instances APRSIS32.XML file to KJ4ERJ@....  If possible, please include a screenshot of the popup in question.

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 7/26/2013 12:10 AM, jim.alles wrote:
        Hello,

        It has been a while, but we were out in the field with another MS-150 bike ride.

        The WinXP 32 desktop machine I have set up (KB3TBX-10) has Dev: 2013/02/13 16:50: APRSIS32 Win v5.1 b2600 p2 3.7/5.0%
        (sent: 2013-07-25 08:37:35 PDT -0700), according to ?ABOUT (I am not at the machine's location).

        and apparently issues a pop-up that complains about a _PASSWORD_ sometime after startup, which in normal operation doesn't happen very often. It states "You provided KB3TBX".

        However, my passcode is correct, the objects and beacons transmit OK, and everything carries on just fine. I wasn't even sure it was APRSIS/32 at first. The term 'password' also threw me off a bit.

        Any thoughts?

        I will download the update at the earliest opportunity, this weekend.

        On the other hand, the 2012/08/30 release does not exhibit this behaviour on a Win7 x64 laptop.

        Thanks for everything, I am enjoying every bit!

        73,

        Jim A - KB3TBX


      • jim.alles
        K, expect Sunday afternoon. .ja.
        Message 3 of 3 , Jul 26 3:12 PM
        • 0 Attachment
          K, expect Sunday afternoon.

          .ja.

          --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:
          >
          > Please e-mail that instances APRSIS32.XML file to KJ4ERJ@... If
          > possible, please include a screenshot of the popup in question.
          >
          > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.