Loading ...
Sorry, an error occurred while loading the content.

Can't edit configure > ports > TS2000

Expand Messages
  • TW
    I m trying to edit Mycall-ssid and comments and both are grayed out. How do I edit these fields?
    Message 1 of 6 , Jul 24, 2013
    • 0 Attachment
      I'm trying to edit Mycall-ssid and comments and both are grayed out. How do I edit these fields?
    • Greg Depew
      Are you trying to edit them in the port config? I believe that s a relic Lynn s going to remove, so you have to edit them in configure general. And I believe
      Message 2 of 6 , Jul 24, 2013
      • 0 Attachment
        Are you trying to edit them in the port config? I believe that's a relic Lynn's going to remove, so you have to edit them in configure> general. And I believe there is a config menu for comments all in its own as well.
        Sent from my Verizon Wireless BlackBerry

        -----Original Message-----
        From: TW <kf6kyd@...>
        Date: Thu, 25 Jul 2013 01:30:50
        To: <aprsisce@yahoogroups.com>
        Subject: [aprsisce] Can't edit configure > ports > TS2000

         



        I'm trying to edit Mycall-ssid and comments and both are grayed out. How do I edit these fields?
      • Thomas Hole
        Thanks Greg, That did the trick. However my ssid and comment aren t showing up on my rf port. It only shows up on my aprsis port.
        Message 3 of 6 , Jul 24, 2013
        • 0 Attachment
          Thanks Greg, That did the trick. However my ssid and comment aren't showing up on my rf port. It only shows up on my aprsis port.
          On Jul 24, 2013, at 8:39 PM, Greg Depew <goatherder_4891@...> wrote:

          > Are you trying to edit them in the port config? I believe that's a relic Lynn's going to remove, so you have to edit them in configure> general. And I believe there is a config menu for comments all in its own as well.
          > Sent from my Verizon Wireless BlackBerry
          >
          > -----Original Message-----
          > From: TW <kf6kyd@...>
          > Date: Thu, 25 Jul 2013 01:30:50
          > To: <aprsisce@yahoogroups.com>
          > Subject: [aprsisce] Can't edit configure > ports > TS2000
          >
          >
          >
          >
          >
          > I'm trying to edit Mycall-ssid and comments and both are grayed out. How do I edit these fields?
          >
          >
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
        • Rob Giuliano
          Where are you looking to say It only shows up on my APRSIS port ?   Do you have another radio that is monitoring, or a inline device (like AGWmonitor) to see
          Message 4 of 6 , Jul 25, 2013
          • 0 Attachment
            Where are you looking to say "It only shows up on my APRSIS port"?
             
            Do you have another radio that is monitoring, or a inline device (like AGWmonitor) to see what is going out on each port?
             
            Robert Giuliano
            KB8RCO


            ---------------------------------------------

            From: Thomas Hole <kf6kyd@...>
            To: aprsisce@yahoogroups.com
            Sent: Wednesday, July 24, 2013 9:44 PM
            Subject: Re: [aprsisce] Can't edit configure > ports > TS2000
             
            Thanks Greg, That did the trick. However my ssid and comment aren't showing up on my rf port. It only shows up on my aprsis port.
            On Jul 24, 2013, at 8:39 PM, Greg Depew <mailto:goatherder_4891%40hotmail.com> wrote:

            > Are you trying to edit them in the port config? I believe that's a relic Lynn's going to remove, so you have to edit them in configure> general. And I believe there is a config menu for comments all in its own as well.
            > Sent from my Verizon Wireless BlackBerry
            >
            > -----Original Message-----
            > From: TW <mailto:kf6kyd%40me.com>
            > Date: Thu, 25 Jul 2013 01:30:50
            > To: <mailto:aprsisce%40yahoogroups.com>
            > Subject: [aprsisce] Can't edit configure > ports > TS2000
            >
            >
            >
            >
            >
            > I'm trying to edit Mycall-ssid and comments and both are grayed out. How do I edit these fields?
            >
            >
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >

          • Lynn W Deffenbaugh (Mr)
            There is only one callsign-SSID and one comment in APRSISCE/32. They are configured under Configure / General (and the latter redundantly under Configure /
            Message 5 of 6 , Jul 25, 2013
            • 0 Attachment
              There is only one callsign-SSID and one comment in APRSISCE/32. They
              are configured under Configure / General (and the latter redundantly
              under Configure / Status and Configure / Beacon / Comment). The
              disabled display of them under the APRS-IS and RF port configuration
              dialogs is a red-herring (https://en.wikipedia.org/wiki/Red_herring)
              left over from when I was originally considering individual
              configuration by port. Instead, I recommend running separate instance
              for each RF port that you want to run. There are reasons for this that
              have been posted in previous threads in this group.

              Whatever you have set in Configure / General will be used on all
              configured ports. Eventually the confusing dialog elements will be removed.

              Lynn (D) _ KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

              On 7/24/2013 9:44 PM, Thomas Hole wrote:
              > Thanks Greg, That did the trick. However my ssid and comment aren't showing up on my rf port. It only shows up on my aprsis port.
              > On Jul 24, 2013, at 8:39 PM, Greg Depew <goatherder_4891@...> wrote:
              >
              >> Are you trying to edit them in the port config? I believe that's a relic Lynn's going to remove, so you have to edit them in configure> general. And I believe there is a config menu for comments all in its own as well.
              >> Sent from my Verizon Wireless BlackBerry
              >>
              >> -----Original Message-----
              >> From: TW <kf6kyd@...>
              >> Date: Thu, 25 Jul 2013 01:30:50
              >> To: <aprsisce@yahoogroups.com>
              >> Subject: [aprsisce] Can't edit configure > ports > TS2000
              >>
              >>
              >>
              >>
              >>
              >> I'm trying to edit Mycall-ssid and comments and both are grayed out. How do I edit these fields?
              >>
              >>
              >>
              >>
              >>
              >> ------------------------------------
              >>
              >> Yahoo! Groups Links
              >>
              >>
              >>
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
            • Thomas Hole
              Thanks Lynn, this is the answer I was looking for. Sent while mobile.
              Message 6 of 6 , Jul 25, 2013
              • 0 Attachment
                Thanks Lynn, this is the answer I was looking for.

                Sent while mobile. 

                On Jul 25, 2013, at 12:00, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:

                 

                There is only one callsign-SSID and one comment in APRSISCE/32. They
                are configured under Configure / General (and the latter redundantly
                under Configure / Status and Configure / Beacon / Comment). The
                disabled display of them under the APRS-IS and RF port configuration
                dialogs is a red-herring (https://en.wikipedia.org/wiki/Red_herring)
                left over from when I was originally considering individual
                configuration by port. Instead, I recommend running separate instance
                for each RF port that you want to run. There are reasons for this that
                have been posted in previous threads in this group.

                Whatever you have set in Configure / General will be used on all
                configured ports. Eventually the confusing dialog elements will be removed.

                Lynn (D) _ KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                On 7/24/2013 9:44 PM, Thomas Hole wrote:
                > Thanks Greg, That did the trick. However my ssid and comment aren't showing up on my rf port. It only shows up on my aprsis port.
                > On Jul 24, 2013, at 8:39 PM, Greg Depew <goatherder_4891@...> wrote:
                >
                >> Are you trying to edit them in the port config? I believe that's a relic Lynn's going to remove, so you have to edit them in configure> general. And I believe there is a config menu for comments all in its own as well.
                >> Sent from my Verizon Wireless BlackBerry
                >>
                >> -----Original Message-----
                >> From: TW <kf6kyd@...>
                >> Date: Thu, 25 Jul 2013 01:30:50
                >> To: <aprsisce@yahoogroups.com>
                >> Subject: [aprsisce] Can't edit configure > ports > TS2000
                >>
                >>
                >>
                >>
                >>
                >> I'm trying to edit Mycall-ssid and comments and both are grayed out. How do I edit these fields?
                >>
                >>
                >>
                >>
                >>
                >> ------------------------------------
                >>
                >> Yahoo! Groups Links
                >>
                >>
                >>
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >

              Your message has been successfully submitted and would be delivered to recipients shortly.