Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] Urgent request for help

Expand Messages
  • James Ewen
    ... We ve got a page specifically detailing this issue in the wiki: http://aprsisce.wikidot.com/what-am-i-missing Okay, that s not going to get you going
    Message 1 of 20 , Jul 11, 2013
      On Thu, Jul 11, 2013 at 5:04 PM, Bob Harris <knineudx@...> wrote:

      > In a nutshell, we cannot connect to an aprs-is server.
      >
      > We fired up a laptop with aprsis32 today for use with the Prouty. The
      > program starts but will not connect to the aprs-is servers. Constantly reads
      > "aprs-is connect" (blinking) It is set for the default rotate and port
      > 14580.
      >
      > When we used it last (last year's Prouty bike ride), it was working.
      >
      > When we started it this year, it told us there was a new version. We
      > installed it and restarted the program.
      >
      > The laptop can connect to other Internet sites including aprs.fi. It
      > appears to be something in aprsis32 that is causing us grief.
      >
      > The Prouty Ultimate opens tomorrow (Friday) at 1000UTC so the need to
      > solve this is urgent.

      We've got a page specifically detailing this issue in the wiki:

      http://aprsisce.wikidot.com/what-am-i-missing

      Okay, that's not going to get you going though...

      What does "It is set for the default rotate and port 14580." really mean?

      Are you set up using rotate.aprs2.net on port 14580, or just rotate as
      you have indicated?

      Have you got enabled checked on the APRS-IS configuration page/
      Enables|APRS-IS Enabled menu?

      Do you have Internet Enabled in the Enables menu?

      --
      James
      VE6SRV
    • Bob Harris
      set for rotate.aprs2.net on port 14580 on the aprs-is port device screen. Enabled is checked on the APRS-IS configuration page. Internet Enabled is checked in
      Message 2 of 20 , Jul 11, 2013
        set for rotate.aprs2.net on port 14580 on the aprs-is port device screen.

        Enabled is checked on the APRS-IS configuration page.

        Internet Enabled is checked in the Enables menu.

        James, this is the fifth or sixth aprsisce installation I have made and this is the first time I've had a problem. This installation was working last July and I have checked and re-checked every setting I could think of.


        On 7/11/2013 8:04 PM, James Ewen wrote:
         

        On Thu, Jul 11, 2013 at 5:04 PM, Bob Harris <knineudx@...> wrote:

        > In a nutshell, we cannot connect to an aprs-is server.
        >
        > We fired up a laptop with aprsis32 today for use with the Prouty. The
        > program starts but will not connect to the aprs-is servers. Constantly reads
        > "aprs-is connect" (blinking) It is set for the default rotate and port
        > 14580.
        >
        > When we used it last (last year's Prouty bike ride), it was working.
        >
        > When we started it this year, it told us there was a new version. We
        > installed it and restarted the program.
        >
        > The laptop can connect to other Internet sites including aprs.fi. It
        > appears to be something in aprsis32 that is causing us grief.
        >
        > The Prouty Ultimate opens tomorrow (Friday) at 1000UTC so the need to
        > solve this is urgent.

        We've got a page specifically detailing this issue in the wiki:

        http://aprsisce.wikidot.com/what-am-i-missing

        Okay, that's not going to get you going though...

        What does "It is set for the default rotate and port 14580." really mean?

        Are you set up using rotate.aprs2.net on port 14580, or just rotate as
        you have indicated?

        Have you got enabled checked on the APRS-IS configuration page/
        Enables|APRS-IS Enabled menu?

        Do you have Internet Enabled in the Enables menu?

        --
        James
        VE6SRV


        --

        BobHarris (K9UDX)
        Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
        Longmeadow Bradford Torrey CD
        Bath, NH

      • Adam Mahnke
        Including the computers internet connection? Not trying to be rude, but I find it s normally the simple things. Adam KC2ANT ... From: Bob Harris
        Message 3 of 20 , Jul 11, 2013
          Including the computers internet connection?

          Not trying to be rude, but I find it's normally the simple things.

          Adam
          KC2ANT

          --- Original Message ---

          From: "Bob Harris" <knineudx@...>
          Sent: July 11, 2013 8:15 PM
          To: aprsisce@yahoogroups.com
          Subject: Re: [aprsisce] Urgent request for help

          set for rotate.aprs2.net on port 14580 on the aprs-is port device screen.

          Enabled is checked on the APRS-IS configuration page.

          Internet Enabled is checked in the Enables menu.

          James, this is the fifth or sixth aprsisce installation I have made and this is the first time I've had a problem. This installation was working last July and I have checked and re-checked every setting I could think of.


          On 7/11/2013 8:04 PM, James Ewen wrote:
           

          On Thu, Jul 11, 2013 at 5:04 PM, Bob Harris <knineudx@...> wrote:

          > In a nutshell, we cannot connect to an aprs-is server.
          >
          > We fired up a laptop with aprsis32 today for use with the Prouty. The
          > program starts but will not connect to the aprs-is servers. Constantly reads
          > "aprs-is connect" (blinking) It is set for the default rotate and port
          > 14580.
          >
          > When we used it last (last year's Prouty bike ride), it was working.
          >
          > When we started it this year, it told us there was a new version. We
          > installed it and restarted the program.
          >
          > The laptop can connect to other Internet sites including aprs.fi. It
          > appears to be something in aprsis32 that is causing us grief.
          >
          > The Prouty Ultimate opens tomorrow (Friday) at 1000UTC so the need to
          > solve this is urgent.

          We've got a page specifically detailing this issue in the wiki:

          http://aprsisce.wikidot.com/what-am-i-missing

          Okay, that's not going to get you going though...

          What does "It is set for the default rotate and port 14580." really mean?

          Are you set up using rotate.aprs2.net on port 14580, or just rotate as
          you have indicated?

          Have you got enabled checked on the APRS-IS configuration page/
          Enables|APRS-IS Enabled menu?

          Do you have Internet Enabled in the Enables menu?

          --
          James
          VE6SRV


          --

          Bob Harris (K9UDX)
          Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
          Longmeadow Bradford Torrey CD
          Bath, NH

        • Bob Harris
          Adam, I agree, it has to be something simple I have overlooked. I just wish it were my computer so I could have brought it home tonight. Or I had my laptop
          Message 4 of 20 , Jul 11, 2013
            Adam,

            I agree, it has to be something simple I have overlooked. I just wish it were my computer so I could have brought it home tonight. Or I had my laptop which has a working version at the school with me today.

            The computer internet connection is good (e.g. we can access aprs.fi via Internet Explorer). At least before the upgrade, we were getting on the Internet from aprsisce (the upgrade downloaded and installed).

            For a while we thought the school (which hosts the incident command center for the event) had blocked ports but the IT person verified (1) the port was not blocked by their server. He also checked the list of blocked internet sites and the the aprs tier 2 servers were not on that list.

            On 7/11/2013 8:28 PM, Adam Mahnke wrote:
             

            Including the computers internet connection?

            Not trying to be rude, but I find it's normally the simple things.

            Adam
            KC2ANT

            --- Original Message ---

            From: "Bob Harris" <knineudx@...>
            Sent: July 11, 2013 8:15 PM
            To: aprsisce@yahoogroups.com
            Subject: Re: [aprsisce] Urgent request for help

            set for rotate.aprs2.net on port 14580 on the aprs-is port device screen.

            Enabled is checked on the APRS-IS configuration page.

            Internet Enabled is checked in the Enables menu.

            James, this is the fifth or sixth aprsisce installation I have made and this is the first time I've had a problem. This installation was working last July and I have checked and re-checked every setting I could think of.


            On 7/11/2013 8:04 PM, James Ewen wrote:
             

            On Thu, Jul 11, 2013 at 5:04 PM, Bob Harris <knineudx@...> wrote:

            > In a nutshell, we cannot connect to an aprs-is server.
            >
            > We fired up a laptop with aprsis32 today for use with the Prouty. The
            > program starts but will not connect to the aprs-is servers. Constantly reads
            > "aprs-is connect" (blinking) It is set for the default rotate and port
            > 14580.
            >
            > When we used it last (last year's Prouty bike ride), it was working.
            >
            > When we started it this year, it told us there was a new version. We
            > installed it and restarted the program.
            >
            > The laptop can connect to other Internet sites including aprs.fi. It
            > appears to be something in aprsis32 that is causing us grief.
            >
            > The Prouty Ultimate opens tomorrow (Friday) at 1000UTC so the need to
            > solve this is urgent.

            We've got a page specifically detailing this issue in the wiki:

            http://aprsisce.wikidot.com/what-am-i-missing

            Okay, that's not going to get you going though...

            What does "It is set for the default rotate and port 14580." really mean?

            Are you set up using rotate.aprs2.net on port 14580, or just rotate as
            you have indicated?

            Have you got enabled checked on the APRS-IS configuration page/
            Enables|APRS-IS Enabled menu?

            Do you have Internet Enabled in the Enables menu?

            --
            James
            VE6SRV


            --

            Bob Harris (K9UDX)
            Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
            Longmeadow Bradford Torrey CD
            Bath, NH


            --

            BobHarris (K9UDX)
            Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
            Longmeadow Bradford Torrey CD
            Bath, NH

          • Keith VE7GDH
            Bob K9UDX wrote... ... I tried it from here and could connect. However, as you are in North America, you could change it to noam.aprs2.net:14580 or even a
            Message 5 of 20 , Jul 11, 2013
              Bob K9UDX wrote...

              > set for rotate.aprs2.net on port 14580 on the aprs-is port device
              > screen.

              I tried it from here and could connect. However, as you are in
              North America, you could change it to noam.aprs2.net:14580
              or even a nearby server, but if you have an Internet connection,
              and can browse, it likely won't help. It's just something to try.

              Can you ping rotate.aprs2.net or any other server? I could ping
              it whether I specified a port or not.

              K9UDX seems to be connected to T2OREGON right now. Presumably
              it is a different SSID that you are trying to get going. Try browsing
              to http://oregon.aprs2.net:14501/ on the machine that is having trouble
              connecting. You could try browsing to http://oregon.aprs2.net:14580/
              but you get a message stating "invalid login command". It will at
              least help prove that you should be able to get to the server and
              then concentrate on finding the problem.

              73 es cul - Keith VE7GDH
              www.ui-view.org
              --
              "I may be lost, but I know exactly where I am!"
            • Bob Harris
              Thanks for the suggestions Keith. I ll try them first thing in the morning when I get back to Richmond Middle School. The call sign involved is WA1ZCN, not
              Message 6 of 20 , Jul 11, 2013
                Thanks for the suggestions Keith. I'll try them first thing in the morning when I get back to Richmond Middle School.

                The call sign involved is WA1ZCN, not mine (K9UDX). I switched to rotate.aprs2.net for my own station temporarily a couple of weeks ago when both T2MAINE and T2NEWENGLAND were down and just haven't gotten around to changing back.

                On 7/11/2013 8:43 PM, Keith VE7GDH wrote:
                 

                Bob K9UDX wrote...

                > set for rotate.aprs2.net on port 14580 on the aprs-is port device
                > screen.

                I tried it from here and could connect. However, as you are in
                North America, you could change it to noam.aprs2.net:14580
                or even a nearby server, but if you have an Internet connection,
                and can browse, it likely won't help. It's just something to try.

                Can you ping rotate.aprs2.net or any other server? I could ping
                it whether I specified a port or not.

                K9UDX seems to be connected to T2OREGON right now. Presumably
                it is a different SSID that you are trying to get going. Try browsing
                to http://oregon.aprs2.net:14501/ on the machine that is having trouble
                connecting. You could try browsing to http://oregon.aprs2.net:14580/
                but you get a message stating "invalid login command". It will at
                least help prove that you should be able to get to the server and
                then concentrate on finding the problem.

                73 es cul - Keith VE7GDH
                www.ui-view.org
                --
                "I may be lost, but I know exactly where I am!"


                --

                BobHarris (K9UDX)
                Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                Longmeadow Bradford Torrey CD
                Bath, NH

              • Lynn W Deffenbaugh (Mr)
                Sounds like you have all the right things checked. You ll need to go into Enables / View Logs / Port(APRS-IS) and enable it. Then disable and re-enable
                Message 7 of 20 , Jul 11, 2013
                  Sounds like you have all the right things checked.  You'll need to go into Enables / View Logs / Port(APRS-IS) and enable it.  Then disable and re-enable APRS-IS and see what the Port(APRS-IS) trace log says is going on.

                  Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                  PS.  Land-line offer provided in private e-mail.

                  On 7/11/2013 8:37 PM, Bob Harris wrote:
                  Adam,

                  I agree, it has to be something simple I have overlooked. I just wish it were my computer so I could have brought it home tonight. Or I had my laptop which has a working version at the school with me today.

                  The computer internet connection is good (e.g. we can access aprs.fi via Internet Explorer). At least before the upgrade, we were getting on the Internet from aprsisce (the upgrade downloaded and installed).

                  For a while we thought the school (which hosts the incident command center for the event) had blocked ports but the IT person verified (1) the port was not blocked by their server. He also checked the list of blocked internet sites and the the aprs tier 2 servers were not on that list.

                  On 7/11/2013 8:28 PM, Adam Mahnke wrote:
                   

                  Including the computers internet connection?

                  Not trying to be rude, but I find it's normally the simple things.

                  Adam
                  KC2ANT

                  --- Original Message ---

                  From: "Bob Harris" <knineudx@...>
                  Sent: July 11, 2013 8:15 PM
                  To: aprsisce@yahoogroups.com
                  Subject: Re: [aprsisce] Urgent request for help

                  set for rotate.aprs2.net on port 14580 on the aprs-is port device screen.

                  Enabled is checked on the APRS-IS configuration page.

                  Internet Enabled is checked in the Enables menu.

                  James, this is the fifth or sixth aprsisce installation I have made and this is the first time I've had a problem. This installation was working last July and I have checked and re-checked every setting I could think of.


                  On 7/11/2013 8:04 PM, James Ewen wrote:
                   

                  On Thu, Jul 11, 2013 at 5:04 PM, Bob Harris <knineudx@...>wrote:

                  > In a nutshell, we cannot connect to an aprs-is server.
                  >
                  > We fired up a laptop with aprsis32 today for use with the Prouty. The
                  > program starts but will not connect to the aprs-is servers. Constantly reads
                  > "aprs-is connect" (blinking) It is set for the default rotate and port
                  > 14580.
                  >
                  > When we used it last (last year's Prouty bike ride), it was working.
                  >
                  > When we started it this year, it told us there was a new version. We
                  > installed it and restarted the program.
                  >
                  > The laptop can connect to other Internet sites including aprs.fi. It
                  > appears to be something in aprsis32 that is causing us grief.
                  >
                  > The Prouty Ultimate opens tomorrow (Friday) at 1000UTC so the need to
                  > solve this is urgent.

                  We've got a page specifically detailing this issue in the wiki:

                  http://aprsisce.wikidot.com/what-am-i-missing

                  Okay, that's not going to get you going though...

                  What does "It is set for the default rotate and port 14580." really mean?

                  Are you set up using rotate.aprs2.net on port 14580, or just rotate as
                  you have indicated?

                  Have you got enabled checked on the APRS-IS configuration page/
                  Enables|APRS-IS Enabled menu?

                  Do you have Internet Enabled in the Enables menu?

                  --
                  James
                  VE6SRV


                  --

                  Bob Harris (K9UDX)
                  Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                  Longmeadow Bradford Torrey CD
                  Bath, NH


                  --

                  Bob Harris (K9UDX)
                  Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                  Longmeadow Bradford Torrey CD
                  Bath, NH


                • Adam Mahnke
                  I actually ran into something similar at work with firenet.us I d try changing servers and see if one connects. Disable and reenable the aprsis connection.
                  Message 8 of 20 , Jul 11, 2013
                    I actually ran into something similar at work with firenet.us

                    I'd try changing servers and see if one connects.

                    Disable and reenable the aprsis connection.

                    Sometimes it's a matter of off and on and it starts working, but not always.

                    Adam
                    KC2ANT

                    --- Original Message ---

                    From: "Bob Harris" <knineudx@...>
                    Sent: July 11, 2013 8:38 PM
                    To: aprsisce@yahoogroups.com
                    Subject: Re: [aprsisce] Urgent request for help
                  • James Ewen
                    ... Okay, so far so good... ... Yeah, that s probably the problem right there... You get to where you think you have it all figured out, and then some silly
                    Message 9 of 20 , Jul 11, 2013
                      On Thu, Jul 11, 2013 at 6:15 PM, Bob Harris <knineudx@...> wrote:

                      > set for rotate.aprs2.net on port 14580 on the aprs-is port device screen.
                      >
                      > Enabled is checked on the APRS-IS configuration page.
                      >
                      > Internet Enabled is checked in the Enables menu.

                      Okay, so far so good...

                      > James, this is the fifth or sixth aprsisce installation I have made and this is
                      > the first time I've had a problem.

                      Yeah, that's probably the problem right there... You get to where you
                      think you have it all figured out, and then some silly thing sneaks up
                      and bites you on the backside.

                      > This installation was working last July and I have checked and re-checked
                      > every setting I could think of.

                      Now we have to try and think of all the settings you didn't think of
                      as well... don't feel bad, I get stuck the same way too! There are a
                      whole bunch of switches that all do *almost* the same thing that Lynn
                      has tucked in there, and we have to try and figure out which one needs
                      a "flick".

                      Watch the log as Lynn says, but here's another question... how do you
                      know that the program is NOT connecting to an APRS-IS server? Just
                      because you're not seeing a feed of stations does not mean you're not
                      connected. You may be connected, but the program doesn't know where
                      you are to set up the filters. It could be something like that
                      happening.

                      It looks like a duck and quacks like a duck, but it might not be a duck!

                      --
                      James
                      VE6SRV
                    • Lynn W Deffenbaugh (Mr)
                      Sometimes rotate.aprs2.net has too many possible translations for some DNS servers to handle. Switching to noam.aprs2.net or even a specific server sometimes
                      Message 10 of 20 , Jul 11, 2013
                        Sometimes rotate.aprs2.net has too many possible translations for some DNS servers to handle.  Switching to noam.aprs2.net or even a specific server sometimes works miracles.

                        Also, just because Internet Explorer can access the Internet doesn't mean that other programs can access it.  Some networks, especially school networks, force proxies on their browsers and flat-out don't let any direct socket connections work.  If you have a telnet client on that machine (or any other machine on that network), you can use it to test whether socket access is allowed.  Simply telnet rotate.aprs2.net 14580 and see if it connects or fails.  Although I highly doubt that they've got a telnet client installed on a school district computer...

                        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                        On 7/11/2013 8:49 PM, Bob Harris wrote:
                        Thanks for the suggestions Keith. I'll try them first thing in the morning when I get back to Richmond Middle School.

                        The call sign involved is WA1ZCN, not mine (K9UDX). I switched to rotate.aprs2.net for my own station temporarily a couple of weeks ago when both T2MAINE and T2NEWENGLAND were down and just haven't gotten around to changing back.

                        On 7/11/2013 8:43 PM, Keith VE7GDH wrote:
                         

                        Bob K9UDX wrote...

                        > set for rotate.aprs2.net on port 14580 on the aprs-is port device
                        > screen.

                        I tried it from here and could connect. However, as you are in
                        North America, you could change it to noam.aprs2.net:14580
                        or even a nearby server, but if you have an Internet connection,
                        and can browse, it likely won't help. It's just something to try.

                        Can you ping rotate.aprs2.net or any other server? I could ping
                        it whether I specified a port or not.

                        K9UDX seems to be connected to T2OREGON right now. Presumably
                        it is a different SSID that you are trying to get going. Try browsing
                        to http://oregon.aprs2.net:14501/ on the machine that is having trouble
                        connecting. You could try browsing to http://oregon.aprs2.net:14580/
                        but you get a message stating "invalid login command". It will at
                        least help prove that you should be able to get to the server and
                        then concentrate on finding the problem.

                        73 es cul - Keith VE7GDH
                        www.ui-view.org
                        --
                        "I may be lost, but I know exactly where I am!"


                        --

                        Bob Harris (K9UDX)
                        Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                        Longmeadow Bradford Torrey CD
                        Bath, NH


                      • Lynn W Deffenbaugh (Mr)
                        ... That means he s got everything necessary enabled and it is truly failing to connect. An enabled Port(APRS-IS) trace log is about the only thing that s
                        Message 11 of 20 , Jul 11, 2013
                          On 7/11/2013 8:56 PM, James Ewen wrote:
                          > how do you know that the program is NOT connecting to an APRS-IS server?

                          From his original e-mail:

                          > The program starts but will not connect to the aprs-is servers.
                          > Constantly reads "aprs-is connect" (blinking)

                          That means he's got everything necessary enabled and it is truly failing
                          to connect. An enabled Port(APRS-IS) trace log is about the only thing
                          that's really going to tell us what the connect failure is about.

                          My money is on the network blocking socket connections but allowing
                          proxied web access to browsers. The IT guy may have checked a "block
                          list", but that may be the proxy's block list, not the firewall that
                          blocks all non-proxied Internet access.

                          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
                        • Bob Harris
                          James, The status message reads APRS-IS CONNECT , not APRS-IS OK which leads me to think the program is not connecting. ... -- Bob Harris (K9UDX) Can MOTCH
                          Message 12 of 20 , Jul 11, 2013
                            James,

                            The status message reads "APRS-IS CONNECT", not "APRS-IS OK" which leads me to think the program is not connecting.

                            On 7/11/2013 8:56 PM, James Ewen wrote:
                             

                            On Thu, Jul 11, 2013 at 6:15 PM, Bob Harris <knineudx@...> wrote:

                            > set for rotate.aprs2.net on port 14580 on the aprs-is port device screen.
                            >
                            > Enabled is checked on the APRS-IS configuration page.
                            >
                            > Internet Enabled is checked in the Enables menu.

                            Okay, so far so good...

                            > James, this is the fifth or sixth aprsisce installation I have made and this is
                            > the first time I've had a problem.

                            Yeah, that's probably the problem right there... You get to where you
                            think you have it all figured out, and then some silly thing sneaks up
                            and bites you on the backside.

                            > This installation was working last July and I have checked and re-checked
                            > every setting I could think of.

                            Now we have to try and think of all the settings you didn't think of
                            as well... don't feel bad, I get stuck the same way too! There are a
                            whole bunch of switches that all do *almost* the same thing that Lynn
                            has tucked in there, and we have to try and figure out which one needs
                            a "flick".

                            Watch the log as Lynn says, but here's another question... how do you
                            know that the program is NOT connecting to an APRS-IS server? Just
                            because you're not seeing a feed of stations does not mean you're not
                            connected. You may be connected, but the program doesn't know where
                            you are to set up the filters. It could be something like that
                            happening.

                            It looks like a duck and quacks like a duck, but it might not be a duck!

                            --
                            James
                            VE6SRV


                            --

                            BobHarris (K9UDX)
                            Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                            Longmeadow Bradford Torrey CD
                            Bath, NH

                          • Bob Harris
                            Thanks everybody for your help. I ll enable logging per his instructions and call him. Now, it is off to bed -- 3:00 am is going to roll around wicked fast.
                            Message 13 of 20 , Jul 11, 2013
                              Thanks everybody for your help. I'll enable logging per his instructions and call him. Now, it is off to bed -- 3:00 am is going to roll around wicked fast.

                              On 7/11/2013 9:01 PM, Lynn W Deffenbaugh (Mr) wrote:
                               

                              On 7/11/2013 8:56 PM, James Ewen wrote:
                              > how do you know that the program is NOT connecting to an APRS-IS server?

                              From his original e-mail:

                              > The program starts but will not connect to the aprs-is servers.
                              > Constantly reads "aprs-is connect" (blinking)

                              That means he's got everything necessary enabled and it is truly failing
                              to connect. An enabled Port(APRS-IS) trace log is about the only thing
                              that's really going to tell us what the connect failure is about.

                              My money is on the network blocking socket connections but allowing
                              proxied web access to browsers. The IT guy may have checked a "block
                              list", but that may be the proxy's block list, not the firewall that
                              blocks all non-proxied Internet access.

                              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


                              --

                              BobHarris (K9UDX)
                              Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                              Longmeadow Bradford Torrey CD
                              Bath, NH

                            • Bob Harris
                              I should have added that WA1ZCN (Dave Colter) is bring his AT&T #G modem just in case it s the school s network! ... Subject: Re: [aprsisce] Urgent request
                              Message 14 of 20 , Jul 11, 2013
                                I should have added that WA1ZCN (Dave Colter) is bring his AT&T #G modem just in case it's the school's network!


                                -------- Original Message --------
                                Subject:Re: [aprsisce] Urgent request for help
                                Date:Thu, 11 Jul 2013 21:11:57 -0400
                                From:Bob Harris <knineudx@...>
                                To:aprsisce@yahoogroups.com


                                Thanks everybody for your help. I'll enable logging per his instructions and call him. Now, it is off to bed -- 3:00 am is going to roll around wicked fast.

                                On 7/11/2013 9:01 PM, Lynn W Deffenbaugh (Mr) wrote:
                                 

                                On 7/11/2013 8:56 PM, James Ewen wrote:
                                > how do you know that the program is NOT connecting to an APRS-IS server?

                                From his original e-mail:

                                > The program starts but will not connect to the aprs-is servers.
                                > Constantly reads "aprs-is connect" (blinking)

                                That means he's got everything necessary enabled and it is truly failing
                                to connect. An enabled Port(APRS-IS) trace log is about the only thing
                                that's really going to tell us what the connect failure is about.

                                My money is on the network blocking socket connections but allowing
                                proxied web access to browsers. The IT guy may have checked a "block
                                list", but that may be the proxy's block list, not the firewall that
                                blocks all non-proxied Internet access.

                                Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


                                --

                                Bob Harris (K9UDX)
                                Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                                Longmeadow Bradford Torrey CD
                                Bath, NH


                                --

                                Bob Harris (K9UDX)
                                Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
                                Longmeadow Bradford Torrey CD
                                Bath, NH



                              • James Ewen
                                On Thu, Jul 11, 2013 at 7:01 PM, Lynn W Deffenbaugh (Mr) ... Ah yes, it says OK when it *thinks* it has a viable connection... and Delay when it can t get out.
                                Message 15 of 20 , Jul 11, 2013
                                  On Thu, Jul 11, 2013 at 7:01 PM, Lynn W Deffenbaugh (Mr)
                                  <kj4erj@...> wrote:

                                  > On 7/11/2013 8:56 PM, James Ewen wrote:
                                  > > how do you know that the program is NOT connecting to an APRS-IS server?
                                  >
                                  > From his original e-mail:
                                  >
                                  > > The program starts but will not connect to the aprs-is servers.
                                  > > Constantly reads "aprs-is connect" (blinking)
                                  >
                                  > That means he's got everything necessary enabled and it is truly failing
                                  > to connect. An enabled Port(APRS-IS) trace log is about the only thing
                                  > that's really going to tell us what the connect failure is about.

                                  Ah yes, it says OK when it *thinks* it has a viable connection... and
                                  Delay when it can't get out. I was thinking APRS-IS Connect was the"
                                  connected" message. I don't pay enough attention to the words blinking
                                  in the corner I guess! :)

                                  > My money is on the network blocking socket connections but allowing
                                  > proxied web access to browsers. The IT guy may have checked a "block
                                  > list", but that may be the proxy's block list, not the firewall that
                                  > blocks all non-proxied Internet access.

                                  Yeah, darned IT weenies always getting in the way of having fun! I
                                  spend too much time and energy trying to find ways to get around the
                                  roadblocks they put in the way at work. Sometimes it's just easier to
                                  pack up and leave the workplace so that I can get my work done.

                                  --
                                  James
                                  VE6SRV
                                • Tony VE6MVP
                                  ... I realize there s not a lot of space there but that word Connect is misleading. It should be Connecting. And maybe some kind of 10 or 30 second time
                                  Message 16 of 20 , Jul 11, 2013
                                    At 07:01 PM 2013-07-11, Lynn W Deffenbaugh (Mr) wrote:
                                     > how do you know that the program is NOT connecting to an APRS-IS server?

                                    From his original e-mail:

                                    > The program starts but will not connect to the aprs-is servers.
                                    > Constantly reads "aprs-is connect" (blinking)

                                    That means he's got everything necessary enabled and it is truly failing
                                    to connect.

                                    I realize there's not a lot of space there but that word Connect is misleading.   It should be Connecting.    And maybe some kind of 10 or 30 second time out.

                                    >Simply telnet rotate.aprs2.net 14580 and see if it connects or fails

                                    If that isn't in the FAQ page then it should be added.  BTW I just tried that on my system and, as expected, it was able to connect just fine.

                                    Tony
                                  Your message has been successfully submitted and would be delivered to recipients shortly.