Loading ...
Sorry, an error occurred while loading the content.

Connecting a OT3m

Expand Messages
  • Mads
    Hello All I m trying to connect aprsis32 (Built: 2013/05/24) to an OT3m via serial port but the received stations never seem to show up on my map. I m sending
    Message 1 of 3 , Jun 17 3:40 AM
    • 0 Attachment
      Hello All

      I'm trying to connect aprsis32 (Built: 2013/05/24) to an OT3m via serial port but the received stations never seem to show up on my map. I'm sending a beacon from my vx-8g (la1tpa-7) and get the following results in the Port(OT3M) log:

      APRSIS32 Port OT3m: Simply(KISS)
      Serial port A on tracker: KISS

      From log:
      Port(OT3m):2013-06-17T10:26:12.739 KISS:Missing Leading C0[94]:<00 00 98 E6 18 1E>``<1E 1E E6 06 06>x<00 18 06 E6 00 1E 00 F8 FE F8 E6 18>x<E0 98 E0 18 06 86 E0 86 E6 18>x<E0 98 E0>`<06 E6 E0 E6 00 00 00 E6>f<86 98 E0 9E 06 18 E6 9E E6 86 00 86>``<18>ff<98 06 06>x<1E 06 98 9E 18 98>f<E0 98 F8 98 9E 98 E6 86 06 98>f`<E6 80 00>
      -----------------------
      APRSIS32 Port OT3m: Simply(KISS)
      Port A on tracker: AUTO

      From log:
      Port(OT3m):2013-06-17T10:31:01.950 KISS:Missing Leading C0[195]:<0D 0A>LA1TPA-7>UYQRP6,WIDE1-1,WIDE2-1:`<7F>APl-F[/`"4Y}Mads - WLNK-1_#<0D 0D 0A>$GPWPL,5912.06,N,00937.52,E,LA1TPA-7*2B<0D 0A>$PGRMW,LA1TPA-7,0,00AF,`"4Y}Mads - WLNK-1_# *11<0D 0A>cmd:@103044h5912.06N/00937.51E-Home QTH

      Please help!

      73! Mads, la1tpa
    • Lynn W Deffenbaugh (Mr)
      You need to put the OT3m port into KISS mode and make sure the baud rates match between it and APRSISCE/32. From the hex characters in the first trace log, I m
      Message 2 of 3 , Jun 17 3:58 AM
      • 0 Attachment
        You need to put the OT3m port into KISS mode and make sure the baud
        rates match between it and APRSISCE/32.

        From the hex characters in the first trace log, I'm guessing you have a
        baud rate mismatch. From the second, it appears that you're not in KISS
        mode. And make doubly-sure you're using Simply(KISS) and not KISS or
        APRSISCE/32 will take your OT3m port out of KISS mode when you close the
        client or disable the port!

        If you open the port in a terminal emulator (with the client closed or
        the port disabled), you should see burst of non-printables interspersed
        with readable packet payloads. In KISS mode, the APRS packet headers
        are bit-shifted, but the payloads are humanly readable.

        Once you see that in a terminal emulator, duplicate the port settings in
        APRSISCE/32 and you should be good to go.

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 6/17/2013 6:40 AM, Mads wrote:
        > Hello All
        >
        > I'm trying to connect aprsis32 (Built: 2013/05/24) to an OT3m via serial port but the received stations never seem to show up on my map. I'm sending a beacon from my vx-8g (la1tpa-7) and get the following results in the Port(OT3M) log:
        >
        > APRSIS32 Port OT3m: Simply(KISS)
        > Serial port A on tracker: KISS
        >
        > >From log:
        > Port(OT3m):2013-06-17T10:26:12.739 KISS:Missing Leading C0[94]:<00 00 98 E6 18 1E>``<1E 1E E6 06 06>x<00 18 06 E6 00 1E 00 F8 FE F8 E6 18>x<E0 98 E0 18 06 86 E0 86 E6 18>x<E0 98 E0>`<06 E6 E0 E6 00 00 00 E6>f<86 98 E0 9E 06 18 E6 9E E6 86 00 86>``<18>ff<98 06 06>x<1E 06 98 9E 18 98>f<E0 98 F8 98 9E 98 E6 86 06 98>f`<E6 80 00>
        > -----------------------
        > APRSIS32 Port OT3m: Simply(KISS)
        > Port A on tracker: AUTO
        >
        > >From log:
        > Port(OT3m):2013-06-17T10:31:01.950 KISS:Missing Leading C0[195]:<0D 0A>LA1TPA-7>UYQRP6,WIDE1-1,WIDE2-1:`<7F>APl-F[/`"4Y}Mads - WLNK-1_#<0D 0D 0A>$GPWPL,5912.06,N,00937.52,E,LA1TPA-7*2B<0D 0A>$PGRMW,LA1TPA-7,0,00AF,`"4Y}Mads - WLNK-1_# *11<0D 0A>cmd:@103044h5912.06N/00937.51E-Home QTH
        >
        > Please help!
        >
        > 73! Mads, la1tpa
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Mads
        Thanks for your quick reply! It seems like a faulty usb to serial converter was to blame. Luckily I had a spare one in the drawer. 73! Mads, la1tpa
        Message 3 of 3 , Jun 17 8:00 AM
        • 0 Attachment
          Thanks for your quick reply! It seems like a faulty usb to serial converter was to blame. Luckily I had a spare one in the drawer.

          73! Mads, la1tpa

          --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:
          >
          > You need to put the OT3m port into KISS mode and make sure the baud
          > rates match between it and APRSISCE/32.
          >
          > From the hex characters in the first trace log, I'm guessing you have a
          > baud rate mismatch. From the second, it appears that you're not in KISS
          > mode. And make doubly-sure you're using Simply(KISS) and not KISS or
          > APRSISCE/32 will take your OT3m port out of KISS mode when you close the
          > client or disable the port!
          >
          > If you open the port in a terminal emulator (with the client closed or
          > the port disabled), you should see burst of non-printables interspersed
          > with readable packet payloads. In KISS mode, the APRS packet headers
          > are bit-shifted, but the payloads are humanly readable.
          >
          > Once you see that in a terminal emulator, duplicate the port settings in
          > APRSISCE/32 and you should be good to go.
          >
          > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
          >
          > On 6/17/2013 6:40 AM, Mads wrote:
          > > Hello All
          > >
          > > I'm trying to connect aprsis32 (Built: 2013/05/24) to an OT3m via serial port but the received stations never seem to show up on my map. I'm sending a beacon from my vx-8g (la1tpa-7) and get the following results in the Port(OT3M) log:
          > >
          > > APRSIS32 Port OT3m: Simply(KISS)
          > > Serial port A on tracker: KISS
          > >
          > > >From log:
          > > Port(OT3m):2013-06-17T10:26:12.739 KISS:Missing Leading C0[94]:<00 00 98 E6 18 1E>``<1E 1E E6 06 06>x<00 18 06 E6 00 1E 00 F8 FE F8 E6 18>x<E0 98 E0 18 06 86 E0 86 E6 18>x<E0 98 E0>`<06 E6 E0 E6 00 00 00 E6>f<86 98 E0 9E 06 18 E6 9E E6 86 00 86>``<18>ff<98 06 06>x<1E 06 98 9E 18 98>f<E0 98 F8 98 9E 98 E6 86 06 98>f`<E6 80 00>
          > > -----------------------
          > > APRSIS32 Port OT3m: Simply(KISS)
          > > Port A on tracker: AUTO
          > >
          > > >From log:
          > > Port(OT3m):2013-06-17T10:31:01.950 KISS:Missing Leading C0[195]:<0D 0A>LA1TPA-7>UYQRP6,WIDE1-1,WIDE2-1:`<7F>APl-F[/`"4Y}Mads - WLNK-1_#<0D 0D 0A>$GPWPL,5912.06,N,00937.52,E,LA1TPA-7*2B<0D 0A>$PGRMW,LA1TPA-7,0,00AF,`"4Y}Mads - WLNK-1_# *11<0D 0A>cmd:@103044h5912.06N/00937.51E-Home QTH
          > >
          > > Please help!
          > >
          > > 73! Mads, la1tpa
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.