Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] APRSISCE vs Baofeng UV-3R

Expand Messages
  • Mike Miller
    Hi Kevin, I see you have solved your problem. I seem to remember a mod to cure the problem that was adding 1 or 2 caps to bypass the PTT transistor on the
    Message 1 of 5 , May 19, 2013
    • 0 Attachment
      Hi Kevin,

      I see you have solved your problem. I seem to remember a mod to
      cure the problem that was adding 1 or 2 caps to bypass the PTT
      transistor on the TNC-X. If you have more problems, contact John
      at Coastal Chip Works.
      <http://tnc-x.com/>

      73
      Mike kc9doa



      On 19 May 2013 at 13:21, kevin_kleinfelter wrote:

      > I connected APRSISCE, a TNC-X, and a Baofeng UV-3R. They play
      > well together for RF-receive and RF-to-Internet.
      >
      > When I enable Xmit Enable, after a while the red transmit LED
      > on the UV-3R goes on and stays on. Curiously, the red transmit
      > LED on the TNC is *not* on.
      >
      > When in this state, the only ways to bring it back to normal
      > are to unplug the cable between the TNC and the UV-3R (always
      > works) or to power off the TNC (sometimes works).
      >
      > Any suggestions?
      > TNX DE K4KPK / Kevin
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.