Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] Xastir mobile not seen on aprsis32

Expand Messages
  • Rob Giuliano
    SWAG from the Longitude:  offset = (Long - 7.5) / 15 Oh wait, we both live in the eastern time zone of the US - thats will never work!  Robert Giuliano
    Message 1 of 4 , Apr 20 12:27 PM
    • 0 Attachment
      SWAG from the Longitude:  offset = (Long - 7.5) / 15
       
      Oh wait, we both live in the eastern time zone of the US -> thats will never work! 
       
       
      Robert Giuliano
      KB8RCO


      ---------------------------------------------
      From: Lynn W Deffenbaugh (Mr) <kj4erj@...>
      To: aprsisce@yahoogroups.com
      Sent: Saturday, April 20, 2013 2:47 PM
      Subject: Re: [aprsisce] Xastir mobile not seen on aprsis32
       
      Well bust my parser! It fails the following packet with the quoted error:

      GREEN-1>APX205,WC4PEM-14*,WIDE1*,KG4EOC-2*,WIDE2-1,qAR,KK4JDO:@201334/2821.68N/08129.99Wv091/013/A=000126/KD4TWJ
      BikeMS Support

      > Failure: Invalid Date

      201334/ I was going to tell you that the spec says the / should be a z
      (zulu day/hours/minutes) or h (hours/minutes/seconds), but on
      re-checking it, apparently z is ZULU day/hours/minutes and / (slash) is
      LOCAL day/hours/minutes. Now, riddle me this Batman, just how do you
      expect a global APRS-IS client to know how to convert a station's LOCAL
      time to UTC and back to the OBSERVER's local time?

      Any hints on just how I should interpret and display the / time?

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 4/20/2013 2:32 PM, warpedspeed wrote:
      > Lynn, the BikeMS event is this weekend and my mobile Xastir is not showing up on any of the Windows PCs that are running aprsis32. I am being_digipeated andI-Gated fine. Other APRS clients see me fine.
      >
      > I have a slightly older build of Xastir on my home Wx station and aprsis32 sees it fine. I have tried altering my tactical call sign to see if that makes a difference, but no luck.
      >
      > This also happened last month on the Tour De Cure. I thought that it was just an anomaly last month, but now it appears that there is an issue.
      >
      > My tactical call this weekend is Green-1.
      >
      > Thanks
      >
      > Dean KD4TWJ
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >

    • warpedspeed
      I guess that my first attempt at a reply failed. Lynn, I changed my config to Zulu and it appears to be working now. It seems that we have a workaround. Dean
      Message 2 of 4 , Apr 20 12:59 PM
      • 0 Attachment
        I guess that my first attempt at a reply failed.

        Lynn, I changed my config to Zulu and it appears to be working now. It seems that we have a workaround.

        Dean KD4TWJ


        --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:
        >
        > Well bust my parser! It fails the following packet with the quoted error:
        >
        > GREEN-1>APX205,WC4PEM-14*,WIDE1*,KG4EOC-2*,WIDE2-1,qAR,KK4JDO:@201334/2821.68N/08129.99Wv091/013/A=000126/KD4TWJ
        > BikeMS Support
        >
        > > Failure: Invalid Date
        >
        > 201334/ I was going to tell you that the spec says the / should be a z
        > (zulu day/hours/minutes) or h (hours/minutes/seconds), but on
        > re-checking it, apparently z is ZULU day/hours/minutes and / (slash) is
        > LOCAL day/hours/minutes. Now, riddle me this Batman, just how do you
        > expect a global APRS-IS client to know how to convert a station's LOCAL
        > time to UTC and back to the OBSERVER's local time?
        >
        > Any hints on just how I should interpret and display the / time?
        >
        > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
        >
        > On 4/20/2013 2:32 PM, warpedspeed wrote:
        > > Lynn, the BikeMS event is this weekend and my mobile Xastir is not showing up on any of the Windows PCs that are running aprsis32. I am being_digipeated andI-Gated fine. Other APRS clients see me fine.
        > >
        > > I have a slightly older build of Xastir on my home Wx station and aprsis32 sees it fine. I have tried altering my tactical call sign to see if that makes a difference, but no luck.
        > >
        > > This also happened last month on the Tour De Cure. I thought that it was just an anomaly last month, but now it appears that there is an issue.
        > >
        > > My tactical call this weekend is Green-1.
        > >
        > > Thanks
        > >
        > > Dean KD4TWJ
        > >
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.