Loading ...
Sorry, an error occurred while loading the content.

Re: Kenwood TS-2000 - and APRSIS32

Expand Messages
  • TW
    How do I get the info in there for the port configuration?
    Message 1 of 13 , Apr 5, 2013
    • 0 Attachment
      How do I get the info in there for the port configuration?

      --- In aprsisce@yahoogroups.com, "astroadam_75" <adam@...> wrote:
      >
      > Thank you, that was perfect.
      >
      > --- In aprsisce@yahoogroups.com, "apenadragon" <kc2ant@> wrote:
      > >
      > > Adam
      > >
      > > Here is my RF Port for the TS-2000
      > >
      > > <!--RFPort[0]-->
      > > <RFPort Name="TS2000">
      > > <Protocol>KISS</Protocol>
      > > <Device>COM4:57600,N,8,1</Device>
      > > <RfBaud>1200</RfBaud>
      > > <OpenCmd>^M~</OpenCmd>
      > > <OpenCmd>^M~</OpenCmd>
      > > <OpenCmd>XFLOW OFF</OpenCmd>
      > > <OpenCmd>FULLDUP ON</OpenCmd>
      > > <OpenCmd>KISS ON</OpenCmd>
      > > <OpenCmd>RESTART!!0</OpenCmd>
      > > <CloseCmd>^192^255^192~!!0</CloseCmd>
      > > <CloseCmd>^C^C^C~!!0</CloseCmd>
      > > <CloseCmd>TC 1!TS 1</CloseCmd>
      > > <CloseCmd>TN 2,0!TN 2,0</CloseCmd>
      > > <QuietTime>30</QuietTime>
      > > <Enabled>0</Enabled>
      > > <XmitEnabled>1</XmitEnabled>
      > > <RFtoISEnabled>1</RFtoISEnabled>
      > > <IStoRFEnabled>1</IStoRFEnabled>
      > > <MyCallNot3rd>0</MyCallNot3rd>
      > > <BeaconingEnabled>1</BeaconingEnabled>
      > > <BeaconPath></BeaconPath>
      > > <BulletinObjectEnabled>1</BulletinObjectEnabled>
      > > <MessagesEnabled>1</MessagesEnabled>
      > > <MessagePath></MessagePath>
      > > <TelemetryEnabled>0</TelemetryEnabled>
      > > <TelemetryPath></TelemetryPath>
      > > <!--DigiXform-->
      > > </RFPort>
      > > <!--RFPort[0]-->
      > >
      > >
      > > It's currently not my default radio so it's disabled. I did have this running for several months before I got my TT4 set up working properly.
      > >
      > > TS2000 Menu Items
      > >
      > > 46 Main/Sub band;Built in TNC=Sub
      > > 47 Data Transfer Rate; Built-In TNC=1200
      > > 48 DCD Sense=TNC Band
      > > 50A Packet Filter Bandwidth=off
      > > 50B AF Input Level for Packet=4
      > > 50D Sub Band AF Output Level for Packet=4
      > > 55 Packet Operation=on
      > > 56 Com Connector Parameters 57600
      > >
      > > I also ran with the preamp off as I live pretty close to a Digi.
      > >
      > >
      > > I think that covers the TNC menu items.
      > >
      > > Good luck,
      > > Adam
      > > KC2ANT
      > >
      > > --- In aprsisce@yahoogroups.com, "astroadam_75" <adam@> wrote:
      > > >
      > > > James,
      > > >
      > > > The KISS setting seems to get things a bit cleaner. However, I just can't seem to figure out what is not configured with the TS-2000 side. If you don't mind sending me your TS-2000 configs when you get a chance I would appreciate it.
      > > >
      > > > A search of the archives doesn't bring up much detail. A few of you were messing with it a year or so ago, but seems like the conversation may have been in email.
      > > >
      > > > Thanks,
      > > > Adam
      > > > --- In aprsisce@yahoogroups.com, James Ewen <ve6srv@> wrote:
      > > > >
      > > > > Looks like you're trying to use the TS-2000 as a TM-D710.
      > > > >
      > > > > I have mine running in KISS mode and it's quite happy. The
      > > > > instructions on getting the TS-2000 into KISS are a little wonky in
      > > > > the user manual. It says to set the radio up for KISS mode then power
      > > > > cycle the radio. Mine seems to like to stay in KISS.
      > > > >
      > > > > I'm acouple hours from home right now, but will try to remember to
      > > > > share my settings when I get back.
      > > > >
      > > > > Search the archives for TS-2000... I have posted some stuff about it
      > > > > before. Not sure if I put my settings in an email or not.
      > > > >
      > > > > My TS-2000 is running in KISS mode with APRISCE/32 running under WINE
      > > > > on Ubuntu.
      > > > >
      > > > > Just to be difficult!
      > > > >
      > > > > James
      > > > > VE6SRV
      > > >
      > >
      >
    • Adam Mahnke
      http://aprsisce.wikidot.com/doc:editing-xml-configuration Is how you can copy and past it into the XML file. Or you can follow the new port options under
      Message 2 of 13 , Apr 6, 2013
      • 0 Attachment
        http://aprsisce.wikidot.com/doc:editing-xml-configuration

        Is how you can copy and past it into the XML file.

        Or you can follow the new port options under configure->port->new

        Adam
        KC2ANT


        To: aprsisce@yahoogroups.com
        From: kf6kyd@...
        Date: Sat, 6 Apr 2013 01:24:27 +0000
        Subject: [aprsisce] Re: Kenwood TS-2000 - and APRSIS32

         
        How do I get the info in there for the port configuration?

        --- In aprsisce@yahoogroups.com, "astroadam_75" <adam@...> wrote:
        >
        > Thank you, that was perfect.
        >
        > --- In aprsisce@yahoogroups.com, "apenadragon" <kc2ant@> wrote:
        > >
        > > Adam
        > >
        > > Here is my RF Port for the TS-2000
        > >
        > > <!--RFPort[0]-->
        > > <RFPort Name="TS2000">
        > > <Protocol>KISS</Protocol>
        > > <Device>COM4:57600,N,8,1</Device>
        > > <RfBaud>1200</RfBaud>
        > > <OpenCmd>^M~</OpenCmd>
        > > <OpenCmd>^M~</OpenCmd>
        > > <OpenCmd>XFLOW OFF</OpenCmd>
        > > <OpenCmd>FULLDUP ON</OpenCmd>
        > > <OpenCmd>KISS ON</OpenCmd>
        > > <OpenCmd>RESTART!!0</OpenCmd>
        > > <CloseCmd>^192^255^192~!!0</CloseCmd>
        > > <CloseCmd>^C^C^C~!!0</CloseCmd>
        > > <CloseCmd>TC 1!TS 1</CloseCmd>
        > > <CloseCmd>TN 2,0!TN 2,0</CloseCmd>
        > > <QuietTime>30</QuietTime>
        > > <Enabled>0</Enabled>
        > > <XmitEnabled>1</XmitEnabled>
        > > <RFtoISEnabled>1</RFtoISEnabled>
        > > <IStoRFEnabled>1</IStoRFEnabled>
        > > <MyCallNot3rd>0</MyCallNot3rd>
        > > <BeaconingEnabled>1</BeaconingEnabled>
        > > <BeaconPath></BeaconPath>
        > > <BulletinObjectEnabled>1</BulletinObjectEnabled>
        > > <MessagesEnabled>1</MessagesEnabled>
        > > <MessagePath></MessagePath>
        > > <TelemetryEnabled>0</TelemetryEnabled>
        > > <TelemetryPath></TelemetryPath>
        > > <!--DigiXform-->
        > > </RFPort>
        > > <!--RFPort[0]-->
        > >
        > >
        > > It's currently not my default radio so it's disabled. I did have this running for several months before I got my TT4 set up working properly.
        > >
        > > TS2000 Menu Items
        > >
        > > 46 Main/Sub band;Built in TNC=Sub
        > > 47 Data Transfer Rate; Built-In TNC=1200
        > > 48 DCD Sense=TNC Band
        > > 50A Packet Filter Bandwidth=off
        > > 50B AF Input Level for Packet=4
        > > 50D Sub Band AF Output Level for Packet=4
        > > 55 Packet Operation=on
        > > 56 Com Connector Parameters 57600
        > >
        > > I also ran with the preamp off as I live pretty close to a Digi.
        > >
        > >
        > > I think that covers the TNC menu items.
        > >
        > > Good luck,
        > > Adam
        > > KC2ANT
        > >
        > > --- In aprsisce@yahoogroups.com, "astroadam_75" <adam@> wrote:
        > > >
        > > > James,
        > > >
        > > > The KISS setting seems to get things a bit cleaner. However, I just can't seem to figure out what is not configured with the TS-2000 side. If you don't mind sending me your TS-2000 configs when you get a chance I would appreciate it.
        > > >
        > > > A search of the archives doesn't bring up much detail. A few of you were messing with it a year or so ago, but seems like the conversation may have been in email.
        > > >
        > > > Thanks,
        > > > Adam
        > > > --- In aprsisce@yahoogroups.com, James Ewen <ve6srv@> wrote:
        > > > >
        > > > > Looks like you're trying to use the TS-2000 as a TM-D710.
        > > > >
        > > > > I have mine running in KISS mode and it's quite happy. The
        > > > > instructions on getting the TS-2000 into KISS are a little wonky in
        > > > > the user manual. It says to set the radio up for KISS mode then power
        > > > > cycle the radio. Mine seems to like to stay in KISS.
        > > > >
        > > > > I'm acouple hours from home right now, but will try to remember to
        > > > > share my settings when I get back.
        > > > >
        > > > > Search the archives for TS-2000... I have posted some stuff about it
        > > > > before. Not sure if I put my settings in an email or not.
        > > > >
        > > > > My TS-2000 is running in KISS mode with APRISCE/32 running under WINE
        > > > > on Ubuntu.
        > > > >
        > > > > Just to be difficult!
        > > > >
        > > > > James
        > > > > VE6SRV
        > > >
        > >
        >


      Your message has been successfully submitted and would be delivered to recipients shortly.