Loading ...
Sorry, an error occurred while loading the content.

Re: maps not showing

Expand Messages
  • bcktmpete
    By the way, how do I get the files to you? No luck figuring this yahoo attachments out. Email me and I reply with them.
    Message 1 of 16 , Aug 3, 2010
    • 0 Attachment
      By the way, how do I get the files to you? No luck figuring this yahoo attachments out. Email me and I reply with them.

      --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@...> wrote:
      >
      > Ok, what version of Windows are you running? What display
      > adapter/display driver do you have? What color depth and screen
      > resolution are you running? Can you do a screen capture and e-mail it
      > to KJ4ERJ@...? I'm at a total loss on this one. Please also
      > include a copy of your APRSIS32.xml file.
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >
      > PS. I've attached a 100% and 50% capture of your area. Hopefully the
      > two images will come through.
      >
      > bcktmpete wrote:
      > > See below for response to your ideas/questions.
      > >
      > > Been through all the menus any number of times. Tried to work it out before I posted, but I'm at loss now.
      > >
      > > Thanks,
      > >
      > > Peter
      > >
      > > --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@> wrote:
      > >
      > >> If you use a normal browser and go to http://OpenStreetMap.org and
      > >> drag/zoom their slippy map to your location, what do you see? It may be
      > >> that OSM has no details for your area.
      > >>
      > >
      > > Quite detailed maps show on my WM5, just not in the W32 install. Same location.
      > >
      > >> What callsign are you using and we can check this out based on your last
      > >> beaconed position as well?
      > >>
      > >
      > > VE7PPE (-9)
      > >
      > >> Also, are you zooming in for the detail? That's the up/down keys or the
      > >> +/- on the slider to the left of the screen.
      > >>
      > >>
      > >
      > > Zoomed all the way out to get a world view, in to a 3 mi scale. Prefetched maps at each zoom level. Still nothing showing.
      > >
      > >
      > >> I actually suspect that the "tile outlines" you are seeing are actually
      > >> the lat/lon lines that I draw when you've got the maps set to full
      > >> transparency. (left arrow key). Crank on the right arrow key to get
      > >> the maps to go to full opacity. (BTW, the tiles are 256x256 pixels
      > >> which is rectangular if not square on your screen (Mercator Projected).
      > >> The lat/lon lines are rounded due to the spherical earth.
      > >>
      > >
      > > Nope. They show up under full opacity, but I'm going all the other way with the rt arrow key. It is faint edges that show when the contrast is high.
      > >
      > >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      > >>
      > >> bcktmpete wrote:
      > >>
      > >>> Maps are displaying on ppc6700 but not in the w32 aprs-is.
      > >>>
      > >>> When using the lft/rt keys outlines of the tile outlines will appear at full contrast, but no map detail. Double-clicking yields: 8173 tiles (74.89MB) located @ .../APRSIS32100616/
      > >>>
      > >>> ????
      > >>>
      > >>> Peter
      > >>>
      > >>> --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@> wrote:
      > >>>
      > >>>
      > >>>> If you double-click an empty spot within the circle after the client has
      > >>>> been running for a while (maybe 5 minutes), what all does it tell you?
      > >>>> It should show where the OSMTiles are being stored on the last line.
      > >>>>
      > >>>> The most common cause of not seeing maps is having them set too
      > >>>> transparent. Hit the right arrow key bunches of times and see if your
      > >>>> maps appear. Left arrow will increase the transparency (decrease the
      > >>>> opacity) and make them disappear. Of course, if you're zoomed in real
      > >>>> close on an area with no detail, the map will also appear to disappear!
      > >>>>
      > >>>> Lynn (D) - EA3/KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      > >>>>
      > >>>>
      > >>>> bcktmpete wrote:
      > >>>>
      > >>>>
      > >>>>> Anyone mind helping me get the mapping sorted?
      > >>>>>
      > >>>>> It indicates it is saving tiles, but there is no map tiles visible on the unit. Asked for a tile directory when it first was initiated, wouldn't take my input, then crashed.
      > >>>>>
      > >>>>> Went in after reboot and made sub-dir in storage card under the aprsissce directory called osm_tiles. Never was asked where to put the tiles when they are uploaded.
      > >>>>>
      > >>>>> Running WM5, and run most everything I can off the storage card due to limitations of the stock memory.
      > >>>>>
      > >>>>> ideas or things to chase?
      > >>>>>
      > >>>>> Peter
      > >>>>>
      > >>>>>
      > >>>>>
      > >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.