Loading ...
Sorry, an error occurred while loading the content.
 

Seem to not be transmitting IGATE,MSG_CNT=00,LOC_CNT=00

Expand Messages
  • Jim in Downers Grove
    Another newbie question.... I see in my transmit log that the IGATE message is generated and is routed to IS but when I look at raw packets on aprs.fi (I know
    Message 1 of 4 , Jan 30, 2013
      Another newbie question....

      I see in my transmit log that the IGATE message is generated and is routed to IS but when I look at raw packets on aprs.fi (I know not the most reliable) I never see these messages, ever. I do see them for other stations though, just not mine.

      Is there a configuration that I missed?

      Jim
    • Lynn W Deffenbaugh (Mr)
      What do you have checked on your Configure / Ports / APRS-IS dialog? I suspect you don t have Messages nor Beaconing enabled. Messages because I tried some
      Message 2 of 4 , Jan 30, 2013
        What do you have checked on your Configure / Ports / APRS-IS dialog? I
        suspect you don't have Messages nor Beaconing enabled. Messages because
        I tried some remote queries and got no answers. And Beaconing
        suppresses not only the beacons, but also the status and capability
        (IGATE) packets from being allowed to go to the APRS-IS. And the IGATE
        packets ONLY try to go to the -IS if you have it enabled.

        Maybe I need to change that to force the IGATE packets out over RF if
        you have Beaconing disabled on the APRS-IS port...

        So, exactly why do you have Beaconing disabled on your APRS-IS port?
        Remember, APRS is not suitable for propagation detection (mostly because
        of the dupe suppression on the APRS-IS), so why force the beacons to
        only go via RF?

        Lynn (D) - KJ4ERJ -Author of APRSISCE for Windows Mobile and Win32

        On 1/30/2013 10:09 PM, Jim in Downers Grove wrote:
        > Another newbie question....
        >
        > I see in my transmit log that the IGATE message is generated and is routed to IS but when I look at raw packets on aprs.fi (I know not the most reliable) I never see these messages, ever. I do see them for other stations though, just not mine.
        >
        > Is there a configuration that I missed?
        >
        > Jim
        >
        >
      • Mark Petiford
        I ve been pretty quiet in this group for a couple of years due to my work ... I think that would be a waste of RF bandwidth.  Why not separate the two and let
        Message 3 of 4 , Jan 30, 2013
          I've been pretty quiet in this group for a couple of years due to my work
          schedule, but this topic stirred my interest:

          >Maybe I need to change that to force the IGATE packets out over RF if
          >you have Beaconing disabled on the APRS-IS port...

          I think that would be a waste of RF bandwidth.  Why not separate the two
          and let the IGATE capability/status packet always go out over IS (since by
          definition, IS is necessary for an IGATE, but not for beaconing), even when
          the beacon enable box is NOT checked in the IS port configuration. 

          I agree that aprs.fi is not the best way to determine propagation since it use
          a "first in trumps everything else" philosophy, but it can give you an indication
          that the RF is going out.  It has worked for me a couple of times when my
          RF died (first time antenna blew down, second time power supply died).

          I work in an area where radios, smart phones, and any other type of
          electronic devices are banned.  I can, however, use an approved
          computer to get on the internet and check aprs.fi raw packets to see if my
          RF is somewhat healthy.  Only "approved software packages" can
          be installed on those computers, and unfortunately, aprsis32 will never be
          an "approved software package".  I would love to keep another radio and
          a WinMo device close by to monitor my RF status, but that simply won't
          happen.

          If there is a better internet source to check the health of my beacons, I
          would love to know what it is.  Right now, disabling IS beaconing and
          checking aprs.fi from time to time is the only way I know of for my
          situation.  So I simply live with the fact that the IGATE status/capability
          packets don't go out.

          Thanks again for this great software package.  Wish I could get it approved
          for the work computer, but it will never happen.

          Mark
          KE6BB


          From: Lynn W Deffenbaugh (Mr) <kj4erj@...>
          To: aprsisce@yahoogroups.com
          Sent: Wednesday, January 30, 2013 8:29 PM
          Subject: Re: [aprsisce] Seem to not be transmitting IGATE,MSG_CNT=00,LOC_CNT=00

           
          ... And Beaconing
          suppresses not only the beacons, but also the status and capability
          (IGATE) packets from being allowed to go to the APRS-IS. And the IGATE
          packets ONLY try to go to the -IS if you have it enabled.

          Maybe I need to change that to force the IGATE packets out over RF if
          you have Beaconing disabled on the APRS-IS port...

          So, exactly why do you have Beaconing disabled on your APRS-IS port?
          Remember, APRS is not suitable for propagation detection (mostly because
          of the dupe suppression on the APRS-IS), so why force the beacons to
          only go via RF?

          Lynn (D) - KJ4ERJ -Author of APRSISCE for Windows Mobile and Win32




        • Jim in Downers Grove
          Hi Lynn, Well.... as a crude way to check my RF (knowing full well aprs.fi is not completely reliable). But with the links you sent me that show my statistics
          Message 4 of 4 , Jan 31, 2013
            Hi Lynn,

            Well.... as a crude way to check my RF (knowing full well aprs.fi is not completely reliable). But with the links you sent me that show my statistics I guess I could enable both the APRS-IS port and my KISS port for messages and beacons.

            I do like the idea of the GATE messages going over the APRS-IS port only. Since they are for interfacing to the internet it makes sense to me if it isn't a major deal to implement.

            Jim

            --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" wrote:
            >
            > What do you have checked on your Configure / Ports / APRS-IS dialog? I
            > suspect you don't have Messages nor Beaconing enabled. Messages because
            > I tried some remote queries and got no answers. And Beaconing
            > suppresses not only the beacons, but also the status and capability
            > (IGATE) packets from being allowed to go to the APRS-IS. And the IGATE
            > packets ONLY try to go to the -IS if you have it enabled.
            >
            > Maybe I need to change that to force the IGATE packets out over RF if
            > you have Beaconing disabled on the APRS-IS port...
            >
            > So, exactly why do you have Beaconing disabled on your APRS-IS port?
            > Remember, APRS is not suitable for propagation detection (mostly because
            > of the dupe suppression on the APRS-IS), so why force the beacons to
            > only go via RF?
            >
            > Lynn (D) - KJ4ERJ -Author of APRSISCE for Windows Mobile and Win32
            >
            > On 1/30/2013 10:09 PM, Jim in Downers Grove wrote:
            > > Another newbie question....
            > >
            > > I see in my transmit log that the IGATE message is generated and is routed to IS but when I look at raw packets on aprs.fi (I know not the most reliable) I never see these messages, ever. I do see them for other stations though, just not mine.
            > >
            > > Is there a configuration that I missed?
            > >
            > > Jim
            > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.