Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] Won't connect to APRS-IS

Expand Messages
  • Lynn W. Deffenbaugh
    Actually, it s probably best to use rotate.aprs2.net rather than rotate.aprs.net as the former goes to the Tier 2 servers while the latter goes to one of the
    Message 1 of 5 , Jul 19, 2010
      Actually, it's probably best to use rotate.aprs2.net rather than
      rotate.aprs.net as the former goes to the Tier 2 servers while the
      latter goes to one of the core servers. If you're running an IGate or
      other APRS infrastructure support, going to the core is probably OK. If
      you're only tracking and observing, I recommend Tier 2. There's a lot
      more servers on Tier 2 as well.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      Chad wrote:
      >
      >
      > I had a similar issue over the weekend with APRSIS32 where APRS-IS was
      > enabled and the message was "APRS-IS Resolved" and no data coming in.
      > I changed rotate.aprs2.net to rotate.aprs.net and it worked again...
      > I then shut it down and left the room so I am not sure if
      > rotate.aprs2.net is back up or not?
      >
      > Anybody else have this problem? Is it ok to use rotate.aprs.net?
      >
      > Thanks,
      > Chad
      >
      >
      >
      >
      >
      > *From:* aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] *On
      > Behalf Of *Lynn W. Deffenbaugh
      > *Sent:* Monday, July 19, 2010 2:15 PM
      > *To:* aprsisce@yahoogroups.com
      > *Subject:* Re: [aprsisce] Won't connect to APRS-IS
      >
      >
      >
      >
      >
      > You could try unchecking APRS-IS Enabled, wait a bit and then re-enable
      > it. I've seen this issue when ConnMgr claims to be OK, but the DNS
      > (Domain Name Server) isn't translating names. To prove that the issue
      > is with the data connection, pop open an Internet Explorer and see if
      > you can go to your favorite (mobile) web site. If you can, and APRSISCE
      > still won't connect, turn on the APRS-IS debug capture and disk logging
      > and let it try a few times. I'll be wanting that log.
      >
      > If IE can't get out, then it proves a bad data connection. I use
      > Connections Manager to force the data connection off and let it
      > re-establish itself. In the worst cases, I actually toggle to
      > "airplane" mode to turn off all radios and then turn them back on.
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      > (On the free Wi-Fi in Charlotte airport)
      >
      > g4ilo wrote:
      > > Just as I'm about to leave for the club for Colin's talk to help
      > demonstrate the wonders of APRSISCE, I find that my WM APRSISCE won't
      > talk to APRS-IS. The status is flashing ConnMgr OK and then APRS-IS
      > Resolved. Enable APRS-IS is ticked. I've tried changing
      > rotate.aprs2.net to euro.aprs2.net which is what the PC versions are
      > using, but that didn't help. Now I'm stumped!
      > >
      > > Julian, G4ILO
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.