Loading ...
Sorry, an error occurred while loading the content.

Footprint

Expand Messages
  • James Ewen
    Okay, how many switches, trigger levels, and other assorted hoops do I have to jump through to get my footprint to show up? (For a HAB flight underway
    Message 1 of 3 , Dec 2, 2012
    • 0 Attachment
      Okay, how many switches, trigger levels, and other assorted hoops do I
      have to jump through to get my footprint to show up? (For a HAB flight
      underway currently)

      Under Configure|Screen|Label|Footprint, my minimum altitude is set at
      3000 ft. I have Screen|Label|Footprint checked.

      I get a range label on then icon, but no circle drawn...

      What else do I have to configure?

      --
      James
      VE6SRV
    • Lynn W Deffenbaugh (Mr)
      The station must be transmitting altitude. And I think you need to have few enough stations visible for the labels to not suppress. You might also have to
      Message 2 of 3 , Dec 2, 2012
      • 0 Attachment
        The station must be transmitting altitude.  And I think you need to have few enough stations visible for the labels to not suppress.  You might also have to check Screen / Labels / Callsign?

        Lynn (D ) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        (Ignore the yellow circle....)





        On 12/2/2012 12:13 PM, James Ewen wrote:
        Okay, how many switches, trigger levels, and other assorted hoops do I
        have to jump through to get my footprint to show up? (For a HAB flight
        underway currently)
        
        Under Configure|Screen|Label|Footprint, my minimum altitude is set at
        3000 ft. I have Screen|Label|Footprint checked.
        
        I get a range label on then icon, but no circle drawn...
        
        What else do I have to configure?
        
        

      • James Ewen
        Checked all that, still no circle... (oops, now it s there... guh, no idea what changed!) obviously the station is sending altitude because you can see the
        Message 3 of 3 , Dec 2, 2012
        • 0 Attachment
          Checked all that, still no circle... (oops, now it's there... guh, no idea what changed!) obviously the station is sending altitude because you can see the footprint circle... Look at the plot, VE6RFM is 350 km away, and is receiving and gating the balloon payload, without an digipeater hops.

          I'm logging all the packets being gated by the APRSISCE/32 stations around Alberta. The payload is being heard from Fort McMurray right down to Calgary. 

          Have a gander and see how far above ground level the last packet is heard, landing is coming up right away.

          James
          VE6SRV

          On Sun, Dec 2, 2012 at 11:32 AM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
          The station must be transmitting altitude.  And I think you need to have few enough stations visible for the labels to not suppress.  You might also have to check Screen / Labels / Callsign?

          Lynn (D ) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          (Ignore the yellow circle....)





          On 12/2/2012 12:13 PM, James Ewen wrote:
          Okay, how many switches, trigger levels, and other assorted hoops do I
          have to jump through to get my footprint to show up? (For a HAB flight
          underway currently)
          
          Under Configure|Screen|Label|Footprint, my minimum altitude is set at
          3000 ft. I have Screen|Label|Footprint checked.
          
          I get a range label on then icon, but no circle drawn...
          
          What else do I have to configure?
          
          




          --
          James
          VE6SRV
        Your message has been successfully submitted and would be delivered to recipients shortly.