Loading ...
Sorry, an error occurred while loading the content.
 

Newbe

Expand Messages
  • John Anderson
    Lynn im brand new. just got program loaded. Why am I not seeing any icons on the map. The stations are at the top on the left but none on the map. Only Me at
    Message 1 of 11 , Nov 27, 2012
      Lynn im brand new. just got program loaded. Why am I not seeing any icons on the map. The stations are at the top on the left but none on the map. Only Me at my location.
       
      Is there a place I can go and not bother you so I can find out about all the didderent menus
       
      TKS John kn5ups
    • Adam Mahnke
      Try this first http://aprsisce.wikidot.com/initial-startup The video is very good. Adam KC2ANT ... From: John Anderson Sent: 28 Nov 2012 00:02:18 GMT To:
      Message 2 of 11 , Nov 27, 2012
        Try this first

         http://aprsisce.wikidot.com/initial-startup

        The video is very good.

        Adam
        KC2ANT

        -----Original Message-----

        From: John Anderson
        Sent: 28 Nov 2012 00:02:18 GMT
        To: aprsisce@yahoogroups.com
        Subject: [aprsisce] Newbe

         

        Lynn im brand new. just got program loaded. Why am I not seeing any icons on the map. The stations are at the top on the left but none on the map. Only Me at my location.
         
        Is there a place I can go and not bother you so I can find out about all the didderent menus
         
        TKS John kn5ups

      • Lynn W Deffenbaugh (Mr)
        ... Make sure you have View / All checked. And by top on the left I assume you mean that station IDs are scrolling by in the packet scroller? This is
        Message 3 of 11 , Nov 27, 2012
          On 11/27/2012 7:01 PM, John Anderson wrote:
          Lynn im brand new. just got program loaded. Why am I not seeing any icons on the map. The stations are at the top on the left but none on the map. Only Me at my location.

          Make sure you have View / All checked.  And by "top on the left" I assume you mean that station IDs are scrolling by in the packet scroller?  This is number 1 at http://aprsisce.wikidot.com/doc:screen-elements

          Is there a place I can go and not bother you so I can find out about all the didderent menus

          The Wiki is at http://aprsisce.wikidot.com/start and for the menus in particular, we're working on doing that better, but for now try starting at http://aprsisce.wikidot.com/menus

          You may also want to watch Julian, G4ILO's, introductory video at http://aprsisce.wikidot.com/initial-startup and if you're going to set up an RF port, check out http://aprsisce.wikidot.com/port-configuration as well.

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          PS.  The Wiki is a work in progress, so don't be surprised to find placeholder pages at various points.

        • John Anderson
          Lynn thanks for the help. I guess Ill pick up the tech terms after a while. Ive seen the videos that Julian does. He really leaves out a lot for us guys that
          Message 4 of 11 , Nov 27, 2012
            Lynn thanks for the help. I guess Ill pick up the tech terms after a while. Ive seen the videos that Julian does. He really leaves out a lot for us guys that dont have a clue. Everyone was not raised on this stuff but Ill get it. From what i got out of that is I dont ever close the program or i loose everything. I just minimize it. ??

            From: Lynn W Deffenbaugh (Mr) <kj4erj@...>
            To: aprsisce@yahoogroups.com
            Sent: Tuesday, November 27, 2012 6:10 PM
            Subject: Re: [aprsisce] Newbe
             
            On 11/27/2012 7:01 PM, John Anderson wrote:
            Lynn im brand new. just got program loaded. Why am I not seeing any icons on the map. The stations are at the top on the left but none on the map. Only Me at my location.
            Make sure you have View / All checked.  And by "top on the left" I assume you mean that station IDs are scrolling by in the packet scroller?  This is number 1 at http://aprsisce.wikidot.com/doc:screen-elements
            Is there a place I can go and not bother you so I can find out about all the didderent menus
            The Wiki is at http://aprsisce.wikidot.com/start and for the menus in particular, we're working on doing that better, but for now try starting at http://aprsisce.wikidot.com/menus You may also want to watch Julian, G4ILO's, introductory video at http://aprsisce.wikidot.com/initial-startup and if you're going to set up an RF port, check out http://aprsisce.wikidot.com/port-configuration as well. Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32 PS.  The Wiki is a work in progress, so don't be surprised to find placeholder pages at various points.
          • Adam Mahnke
            When you close it it saves the settings and uses them when you start it back up. Lynn seemed to be on the track of your station is receiving, but not viewing.
            Message 5 of 11 , Nov 27, 2012
              When you close it it saves the settings and uses them when you start it back up.

              Lynn seemed to be on the track of your station is receiving, but not viewing.

              Click on view->all and see what happens.

              Also, did you transmit your position at least once?
            • John Anderson
              yes I think its working now, What I dont get is that ive done that click all under view before. Is the number by the all the icons that should be on the
              Message 6 of 11 , Nov 27, 2012
                yes I think its working now, What I dont get is that ive done that "click all under view" before. Is the number by the all the icons that should be on the map// TKS

                From: Adam Mahnke <kc2ant@...>
                To: aprsisce@yahoogroups.com
                Sent: Tuesday, November 27, 2012 6:50 PM
                Subject: Re: [aprsisce] Newbe
                 
                When you close it it saves the settings and uses them when you start it back up.

                Lynn seemed to be on the track of your station is receiving, but not viewing.

                Click on view->all and see what happens.

                Also, did you transmit your position at least once?
              • Lynn W Deffenbaugh (Mr)
                Yes, but only if that option is checked and if you zoom out far enough to see them all! Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
                Message 7 of 11 , Nov 27, 2012
                  Yes, but only if that option is checked and if you zoom out far enough to see them all!

                  Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                  On 11/27/2012 8:14 PM, John Anderson wrote:
                  yes I think its working now, What I dont get is that ive done that "click all under view" before. Is the number by the all the icons that should be on the map// TKS

                  From: Adam Mahnke <kc2ant@...>
                  To: aprsisce@yahoogroups.com
                  Sent: Tuesday, November 27, 2012 6:50 PM
                  Subject: Re: [aprsisce] Newbe
                   
                  When you close it it saves the settings and uses them when you start it back up.

                  Lynn seemed to be on the track of your station is receiving, but not viewing.

                  Click on view->all and see what happens.

                  Also, did you transmit your position at least once?

                • Adam Mahnke
                  That s my understanding yes. Try closing it without the window being maximized and see if it stays accross the restart. Adam KC2ANT ... From: John Anderson
                  Message 8 of 11 , Nov 27, 2012
                    That's my understanding yes.

                    Try closing it without the window being maximized and see if it stays accross the restart.

                    Adam
                    KC2ANT

                    -----Original Message-----

                    From: John Anderson
                    Sent: 28 Nov 2012 01:15:18 GMT
                    To: aprsisce@yahoogroups.com
                    Subject: Re: [aprsisce] Newbe

                     

                    yes I think its working now, What I dont get is that ive done that "click all under view" before. Is the number by the all the icons that should be on the map// TKS

                    From: Adam Mahnke <kc2ant@...>
                    To: aprsisce@yahoogroups.com
                    Sent: Tuesday, November 27, 2012 6:50 PM
                    Subject: Re: [aprsisce] Newbe
                     
                    When you close it it saves the settings and uses them when you start it back up.

                    Lynn seemed to be on the track of your station is receiving, but not viewing.

                    Click on view->all and see what happens.

                    Also, did you transmit your position at least once?

                  • John Anderson
                    Dont know that term Accross the restart. wow ________________________________ From: Adam Mahnke To: aprsisce@yahoogroups.com Sent:
                    Message 9 of 11 , Nov 27, 2012
                      Dont know that term Accross the restart. wow

                      From: Adam Mahnke <kc2ant@...>
                      To: aprsisce@yahoogroups.com
                      Sent: Tuesday, November 27, 2012 7:24 PM
                      Subject: Re: [aprsisce] Newbe
                       
                      That's my understanding yes. Try closing it without the window being maximized and see if it stays accross the restart. Adam KC2ANT -----Original Message----- From: John Anderson Sent: 28 Nov 2012 01:15:18 GMT To: aprsisce@yahoogroups.com Subject: Re: [aprsisce] Newbe
                       
                      yes I think its working now, What I dont get is that ive done that "click all under view" before. Is the number by the all the icons that should be on the map// TKS

                      From: Adam Mahnke <kc2ant@...>
                      To: aprsisce@yahoogroups.com
                      Sent: Tuesday, November 27, 2012 6:50 PM
                      Subject: Re: [aprsisce] Newbe
                       
                      When you close it it saves the settings and uses them when you start it back up. Lynn seemed to be on the track of your station is receiving, but not viewing. Click on view->all and see what happens. Also, did you transmit your position at least once?
                    • Adam Mahnke
                      Restart of the program ... From: John Anderson Sent: 28 Nov 2012 01:34:23 GMT To: aprsisce@yahoogroups.com Subject: Re: [aprsisce] Newbe Dont know that term
                      Message 10 of 11 , Nov 27, 2012
                        Restart of the program

                        -----Original Message-----

                        From: John Anderson
                        Sent: 28 Nov 2012 01:34:23 GMT
                        To: aprsisce@yahoogroups.com
                        Subject: Re: [aprsisce] Newbe

                         

                        Dont know that term Accross the restart. wow

                        From: Adam Mahnke <kc2ant@...>
                        To: aprsisce@yahoogroups.com
                        Sent: Tuesday, November 27, 2012 7:24 PM
                        Subject: Re: [aprsisce] Newbe
                         
                        That's my understanding yes. Try closing it without the window being maximized and see if it stays accross the restart. Adam KC2ANT -----Original Message----- From: John Anderson Sent: 28 Nov 2012 01:15:18 GMT To: aprsisce@yahoogroups.com Subject: Re: [aprsisce] Newbe
                         
                        yes I think its working now, What I dont get is that ive done that "click all under view" before. Is the number by the all the icons that should be on the map// TKS

                        From: Adam Mahnke <kc2ant@...>
                        To: aprsisce@yahoogroups.com
                        Sent: Tuesday, November 27, 2012 6:50 PM
                        Subject: Re: [aprsisce] Newbe
                         
                        When you close it it saves the settings and uses them when you start it back up. Lynn seemed to be on the track of your station is receiving, but not viewing. Click on view->all and see what happens. Also, did you transmit your position at least once?

                      • John Anderson
                        OK Got it!! TKS ________________________________ From: Adam Mahnke To: aprsisce@yahoogroups.com Sent: Tuesday, November 27, 2012 8:01 PM
                        Message 11 of 11 , Nov 27, 2012
                          OK Got it!! TKS

                          From: Adam Mahnke <kc2ant@...>
                          To: aprsisce@yahoogroups.com
                          Sent: Tuesday, November 27, 2012 8:01 PM
                          Subject: Re: [aprsisce] Newbe
                           
                          Restart of the program -----Original Message----- From: John Anderson Sent: 28 Nov 2012 01:34:23 GMT To: aprsisce@yahoogroups.com Subject: Re: [aprsisce] Newbe
                           
                          Dont know that term Accross the restart. wow

                          From: Adam Mahnke <kc2ant@...>
                          To: aprsisce@yahoogroups.com
                          Sent: Tuesday, November 27, 2012 7:24 PM
                          Subject: Re: [aprsisce] Newbe
                           
                          That's my understanding yes. Try closing it without the window being maximized and see if it stays accross the restart. Adam KC2ANT -----Original Message----- From: John Anderson Sent: 28 Nov 2012 01:15:18 GMT To: aprsisce@yahoogroups.com Subject: Re: [aprsisce] Newbe
                           
                          yes I think its working now, What I dont get is that ive done that "click all under view" before. Is the number by the all the icons that should be on the map// TKS

                          From: Adam Mahnke <kc2ant@...>
                          To: aprsisce@yahoogroups.com
                          Sent: Tuesday, November 27, 2012 6:50 PM
                          Subject: Re: [aprsisce] Newbe
                           
                          When you close it it saves the settings and uses them when you start it back up. Lynn seemed to be on the track of your station is receiving, but not viewing. Click on view->all and see what happens. Also, did you transmit your position at least once?
                        Your message has been successfully submitted and would be delivered to recipients shortly.