Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] About dialog takes 60 seconds to show up

Expand Messages
  • Greg D
    No problem. I was thinking it was something like that, but wanted to check just in case. Confirmed, it s back to working normally now. Thanks! Greg KO6TH Lynn
    Message 1 of 3 , Sep 25, 2012
      No problem.  I  was thinking it was something like that, but wanted to check just in case.

      Confirmed, it's back to working normally now.

      Thanks!

      Greg  KO6TH


      Lynn W Deffenbaugh (Mr) wrote:
       

      My update server was down for the installation of a new SSD drive for my
      OSM tile server. It should be working fine now.

      The About box retrieves the current version in a synchronous fashion.
      Yes, it will appear to hang until the connection either succeeds or
      fails. And TCP/IP takes a LONG time to fail a connect if the server is
      known but missing.

      Sorry about that!

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 9/25/2012 10:31 PM, Greg D wrote:
      > Hi Lynn,
      >
      > I was just checking the version of my software (see previous message),
      > and noticed that it took a long time (1 full minute) for the About
      > dialog box to show up. The program appeared to be hung during that
      > time, and I almost went fishing for the Linux Kill command. It's the
      > last General Release, from back in May... Is there something external
      > that it's doing (checking on the availability of a newer software
      > update?) that's down or stuck?
      >
      > The Internet is working just fine (e.g. this email), so that's not a
      > problem.
      >
      > Just curious,
      >
      > Greg KO6TH
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >

    Your message has been successfully submitted and would be delivered to recipients shortly.