Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] Map Zooming In

Expand Messages
  • Greg Depew
    I have also had problems with this due to interference from my screen and my touchpad on much laptop when closed but on. I have to disable my touchpad when I
    Message 1 of 4 , Aug 16, 2012
    • 0 Attachment
      I have also had problems with this due to interference from my screen and my touchpad on much laptop when closed but on. I have to disable my touchpad when I close the lid. Not a big problem as I use a wireless mouse anyway.KB3KBR Greg Sent from my Droid Charge on Verizon 4G LTE


      -----Original Message-----
      From: Rob Giuliano
      Sent: 8/16/2012 6:16:40 PM
      To: aprsisce@yahoogroups.com
      Subject: Re: [aprsisce] Map Zooming In
       

      Any messages in the queue?
      If "Mic-E status" is the cause, there will be something in the upper right corner (typically says "No Msg").
      The message should tell you what caused it and "who". 
       
      There are automatic actions asscoaited with certain Mic-E messages.  If enabled, they may cause this.
      > Configure >Mic-E Notifications > Suppress Notifications          =>Not check means it will take action on messages
       
       The only other problem I have had with zooming was when I didn't realize that APRSIS32 has focus and hit the plus button ('+') which caused it to zoom.
      I was working in a spreadsheet and jumping back and forth between APRSIS32 and the spreadsheet, but didn't pay attention to which had focus.
       
       
      Robert Giuliano
      KB8RCO


      ---------------------------------------------
      From: Carl <w8krf@...>
      To: aprsisce@yahoogroups.com
      Sent: Thursday, August 16, 2012 2:01 PM
      Subject: [aprsisce] Map Zooming In

       
      I have noticed these past few weeks, more then before, that my map often zooms in, sometimes to the point that I have a string of world maps showing, without any input on my part. I have nothing checked in my Screen>AutoZoom View. Does anyone have any idea what may be triggering this?



    Your message has been successfully submitted and would be delivered to recipients shortly.