Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] WX decoding

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    It was the g... that was failing my parser. I have corrected the situation and it will be fixed in the next development release. Thank you for bringing this
    Message 1 of 2 , Aug 1, 2012
      It was the g... that was failing my parser. I have corrected the
      situation and it will be fixed in the next development release.

      Thank you for bringing this to my attention!

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      PS. You might want to report this to Pete also because my reading of
      the aprs101.pdf spec says that the .../...g...t<other stuff> should be
      compliant.

      On 8/1/2012 6:14 AM, yo8rxt wrote:
      > Lynn,
      >
      > In last 2 dev releases wx object/station is not decoded if it contain space or dots in unused values (APRS101.PDF):
      > .../...g...t098h36b10139
      >
      > If is zeroed it decoded.
      > 000/000g000t098h36b10139
      >
      > Same for javAPRSSrvr4 WXNow generator which generate an error (even if it's zeroed).
      >
      > Regards,
      >
      > Adrian
      > YO8RXT
      >
      > PS. Look for YO8RXT-3 when gusts is rarely used.
      > ;YO8RXT-3 *010930z4710.30N/02737.71E_320/012g...t082h48b10150METAR * 28 C 48% 19km/h NW ITU:75 @ Iasi Airport
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.