Loading ...
Sorry, an error occurred while loading the content.

Cant get program to Transmidt RF

Expand Messages
  • DON
    Love this program, but the leaning curve is killing me. Have a Kam XL to my lap top to a Kenwood TM-281. Receiving RF is excellent, but no transmission.
    Message 1 of 3 , Jul 31, 2012
    • 0 Attachment
      Love this program, but the leaning curve is killing me. Have a Kam XL to my lap top to a Kenwood TM-281. Receiving RF is excellent, but no transmission. Getting out of program and using Radio Operator Center I can see RF stations and transmidt. This tells me my cabling is correct. The TNC works. The com port works, but when I go back to APRSIS32 I can not send a transmidt signal to my Kenwood. I have read all the documentaiton and configured, and enabled per directions, with no joy. I am sure I am missing a swithch some place. I would be happy for any assistance. Thanks so much,

      W4RMS
    • Lynn W Deffenbaugh (Mr)
      http://aprsisce.wikidot.com/doc:transmitting What callsign-SSID are we talking about here anyway? Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and
      Message 2 of 3 , Jul 31, 2012
      • 0 Attachment
        http://aprsisce.wikidot.com/doc:transmitting

        What callsign-SSID are we talking about here anyway?

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 7/31/2012 10:33 PM, DON wrote:
        > Love this program, but the leaning curve is killing me. Have a Kam XL to my lap top to a Kenwood TM-281. Receiving RF is excellent, but no transmission. Getting out of program and using Radio Operator Center I can see RF stations and transmidt. This tells me my cabling is correct. The TNC works. The com port works, but when I go back to APRSIS32 I can not send a transmidt signal to my Kenwood. I have read all the documentaiton and configured, and enabled per directions, with no joy. I am sure I am missing a swithch some place. I would be happy for any assistance. Thanks so much,
        >
        > W4RMS
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • don32534@yahoo.com
        Callsign-SSID is W4RMS. Does my TNC need to be on KISS mode? Sent from my iPad
        Message 3 of 3 , Aug 1, 2012
        • 0 Attachment
          Callsign-SSID is W4RMS. Does my TNC need to be on KISS mode?

          Sent from my iPad

          On Jul 31, 2012, at 10:46 PM, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:

           

          http://aprsisce.wikidot.com/doc:transmitting

          What callsign-SSID are we talking about here anyway?

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 7/31/2012 10:33 PM, DON wrote:
          > Love this program, but the leaning curve is killing me. Have a Kam XL to my lap top to a Kenwood TM-281. Receiving RF is excellent, but no transmission. Getting out of program and using Radio Operator Center I can see RF stations and transmidt. This tells me my cabling is correct. The TNC works. The com port works, but when I go back to APRSIS32 I can not send a transmidt signal to my Kenwood. I have read all the documentaiton and configured, and enabled per directions, with no joy. I am sure I am missing a swithch some place. I would be happy for any assistance. Thanks so much,
          >
          > W4RMS
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >

          =
        Your message has been successfully submitted and would be delivered to recipients shortly.