Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] Range Circles

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    http://aprs.fi/?c=raw&call=KB1TX-10 (I assume you meant -10 as there is no -1) Only shows a status report packet with a gridsquare for coordinates. There s no
    Message 1 of 2 , Jul 26, 2012
    • 0 Attachment
      http://aprs.fi/?c=raw&call=KB1TX-10 (I assume you meant -10 as there is
      no -1)

      Only shows a status report packet with a gridsquare for coordinates.
      There's no posit being transmitted (or at least not received) and
      therefore no chance for a PHGnnnnn or RNGnnnnn based Screen / PHG Range
      Circle to show up.

      http://aprs.fi/?c=raw&call=KB1EZJ-3

      At least shows a posit coming out with a /A=nnnnnn altitude, but no
      PHGnnnnn or RNGnnnnn specification, so again, no PHG Range circles will
      be drawn.

      The Screen / Labels / Footprint is altitude based and is primarily
      designed for airborne stations like airplanes and balloons. However, if
      you set Configure / Screen / Label / Footprint / Min Altitude to a small
      enough number, you're entire map is likely to be covered in footprint
      (which are different than range) circles. (and if you're around Denver,
      even the default will sometimes light up footprint circles!)

      Footprint circles are not filled whereas range circles (which are
      PHG/RNG-based coverage areas) are filled with opacity color. Two
      display for two different functions based on two different data sources
      from the APRS packets.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 7/26/2012 11:05 AM, als03817 wrote:
      > Running APRSIS on my notebook using RF only, or on my desktop with the internet turned on, range circles are not shown for my digi, KB1TX-1 or the digi at KB1EZJ-3. Both are Byonics TT4's.
      >
      > Range circles are turned on in "Screen", 50%, 5% opacity. In "screen" - "labels", "footprint" is turned on.
      >
      > The notebook shows as -10, and the TT4 as -1.
      >
      > Why does the -1 on my digi or the KB1EZJ digi not show range circles?
      >
      > I have looked at the TT4's config file and the script but can find nothing unusual.
      >
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.