Loading ...
Sorry, an error occurred while loading the content.

RE: [aprsisce] Open Tracker USB Help with APRS IS 32

Expand Messages
  • Brian Cochran
    After 3 hours of playing I found it s a volume adjustment issue the open tracker is very picky I think I will continue to recommend the TT$ not this thing to
    Message 1 of 16 , Jul 25, 2012
    • 0 Attachment

      After 3 hours of playing I found it’s a volume adjustment issue the open tracker is very picky I think I will continue to recommend the TT$ not this thing to hard to adjust.

       

      Thanks everyone for the help

       

       

      Brian Cochran, WC4J

      703-965-6011

      Wc4j@...

      www.wc4j.com

      DX Telnet Cluster dxc.wc4j.net

       

      From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lee D Bengston
      Sent: Wednesday, July 25, 2012 10:31 PM
      To: aprsisce@yahoogroups.com
      Subject: Re: [aprsisce] Open Tracker USB Help with APRS IS 32

       

       

      On Wed, Jul 25, 2012 at 1:38 PM, Brian Cochran <WC4J@...> wrote:

       

      Great I did this and I get TX but I’m not decoding anything

      I have the ot set to usbkiss and both port a and b set to 38400 baud and auto

      When using the test and diagnoistic the rcv indicates at 75% when packets are heard

      APRS IS 32 shows the port connected and ok

      But I am getting no incomeing packets to the APRS IS 32

       

       It doesn't sound like you have an APRSIS32 issue, but here is what I have in my xml file for the OpenTracker USB.  I used KISS instead of simplyKISS and then edited the xml file to use the settings below instead of the Kenwood settings that are in there by default.

       

      <!--RFPort[0]-->

      <RFPort Name="OT2-USB">

      <Protocol>KISS</Protocol>

      <Device>COM4:57600,N,8,1</Device>

      <RfBaud>1200</RfBaud>

      <OpenCmd>VER!1</OpenCmd>

      <OpenCmd>USB ON!!0</OpenCmd>

      <CloseCmd>^C^C^C~!!1</CloseCmd>

      <CloseCmd>ver!!1</CloseCmd>

      <QuietTime>0</QuietTime>

      <Enabled>1</Enabled>

      <XmitEnabled>1</XmitEnabled>

      <ProvidesNMEA>0</ProvidesNMEA>

      <RFtoISEnabled>1</RFtoISEnabled>

      <IStoRFEnabled>1</IStoRFEnabled>

      <MyCallNot3rd>0</MyCallNot3rd>

      <BeaconingEnabled>1</BeaconingEnabled>

      <BeaconPath></BeaconPath>

      <BulletinObjectEnabled>0</BulletinObjectEnabled>

      <MessagesEnabled>0</MessagesEnabled>

      <MessagePath></MessagePath>

      <TelemetryEnabled>0</TelemetryEnabled>

      <TelemetryPath></TelemetryPath>

      <!--DigiXform-->

      </RFPort>

      <!--RFPort[0]-->

       

      I noticed that I have IGating enabled, but given I have no internet connection when the netbook is in the car connected to the OT USB, that doesn't matter.

       

      Regards,

      Lee - K5DAT

       

      _,_._,___

       

    Your message has been successfully submitted and would be delivered to recipients shortly.