Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] Setting up a digi

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    They re called s and they re documented at: http://aprsisce.wikidot.com/doc:digipeating In another few weeks, they ll be on-line configurable (I
    Message 1 of 7 , Jul 1, 2012
    • 0 Attachment
      They're called <DigiXform>s and they're documented at:

      http://aprsisce.wikidot.com/doc:digipeating

      In another few weeks, they'll be on-line configurable (I hope), but for now it requires an edit of the APRSISCE/32 XML configuration file.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 7/1/2012 9:31 PM, Brian Cochran wrote:

      I have set up a  Igate in Va but am stuck is there a simple answer to how to make the APRS IS DIGI? I can not find a selection anywhere in the software we want to make this a wide2-2 digi

       

      Thanks for all help

       

      Brian Cochran, WC4J

      703-965-6011

      Wc4j@...

      www.wc4j.com

      DX Telnet Cluster dxc.wc4j.net

       


    • Brian Cochran
      I do not find a exact match to the online instructions I have attached my xml file Any help would be appreciated Brian WC4J From: aprsisce@yahoogroups.com
      Message 2 of 7 , Jul 5, 2012
      • 1 Attachment
      • 51 KB

      I do not find a exact match to the online instructions I have attached my xml file

      Any help would be appreciated

       

       

      Brian

      WC4J

       

      From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
      Sent: Sunday, July 01, 2012 9:42 PM
      To: aprsisce@yahoogroups.com
      Subject: Re: [aprsisce] Setting up a digi

       

       

      They're called <DigiXform>s and they're documented at:

      http://aprsisce.wikidot.com/doc:digipeating

      In another few weeks, they'll be on-line configurable (I hope), but for now it requires an edit of the APRSISCE/32 XML configuration file.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 7/1/2012 9:31 PM, Brian Cochran wrote:

      I have set up a  Igate in Va but am stuck is there a simple answer to how to make the APRS IS DIGI? I can not find a selection anywhere in the software we want to make this a wide2-2 digi

       

      Thanks for all help

       

      Brian Cochran, WC4J

      703-965-6011

      Wc4j@...

      www.wc4j.com

      DX Telnet Cluster dxc.wc4j.net

       

       

    • Lynn W Deffenbaugh (Mr)
      There are two placeholder comments in your configuration XML file. The first appears on line 353 between a and .
      Message 3 of 7 , Jul 5, 2012
      • 0 Attachment
        There are two placeholder <!--DigiXform--> comments in your configuration XML file.  The first appears on line 353 between a <TelemetryPath> and </RFPort>.  That is NOT the one you want.  The other appears on line 357 bracketed by blank lines.  That's where the <DigiXform> lines should go from the Wiki for whatever kind of Digi you want to become.

        This WILL be getting easier eventually, but there are a small percentage of installations that need to digipeat, and those that have determined that digipeating is necessary and have grokked pathing and what kind of digipeater they want to install can almost certainly handle editing an XML file with a plain text editor to introduce the necessary configuration.

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 7/5/2012 10:32 AM, Brian Cochran wrote:

        I do not find a exact match to the online instructions I have attached my xml file

        Any help would be appreciated

         

         

        Brian

        WC4J

         

        From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
        Sent: Sunday, July 01, 2012 9:42 PM
        To: aprsisce@yahoogroups.com
        Subject: Re: [aprsisce] Setting up a digi

         

         

        They're called <DigiXform>s and they're documented at:

        http://aprsisce.wikidot.com/doc:digipeating

        In another few weeks, they'll be on-line configurable (I hope), but for now it requires an edit of the APRSISCE/32 XML configuration file.

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 7/1/2012 9:31 PM, Brian Cochran wrote:

        I have set up a  Igate in Va but am stuck is there a simple answer to how to make the APRS IS DIGI? I can not find a selection anywhere in the software we want to make this a wide2-2 digi

         

        Thanks for all help

         

        Brian Cochran, WC4J

        703-965-6011

        Wc4j@...

        www.wc4j.com

        DX Telnet Cluster dxc.wc4j.net

         

         


      • Brian Cochran
        Thank you. All I run are digi for the local ARES group I am switching all my uiview to APRS IS 32 I run digi and igates on 2m 6m and 440 Brian Cochran, WC4J
        Message 4 of 7 , Jul 5, 2012
        • 0 Attachment

          Thank you.

          All I run are digi for the local ARES group I am switching all my uiview to APRS IS 32

          I run digi and igates on 2m 6m and 440

           

           

          Brian Cochran, WC4J

          703-965-6011

          Wc4j@...

          www.wc4j.com

          DX Telnet Cluster dxc.wc4j.net

           

          From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
          Sent: Thursday, July 05, 2012 11:39 AM
          To: aprsisce@yahoogroups.com
          Subject: Re: [aprsisce] Setting up a digi

           

           

          There are two placeholder <!--DigiXform--> comments in your configuration XML file.  The first appears on line 353 between a <TelemetryPath> and </RFPort>.  That is NOT the one you want.  The other appears on line 357 bracketed by blank lines.  That's where the <DigiXform> lines should go from the Wiki for whatever kind of Digi you want to become.

          This WILL be getting easier eventually, but there are a small percentage of installations that need to digipeat, and those that have determined that digipeating is necessary and have grokked pathing and what kind of digipeater they want to install can almost certainly handle editing an XML file with a plain text editor to introduce the necessary configuration.

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 7/5/2012 10:32 AM, Brian Cochran wrote:

          I do not find a exact match to the online instructions I have attached my xml file

          Any help would be appreciated

           

           

          Brian

          WC4J

           

          From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
          Sent: Sunday, July 01, 2012 9:42 PM
          To: aprsisce@yahoogroups.com
          Subject: Re: [aprsisce] Setting up a digi

           

           

          They're called <DigiXform>s and they're documented at:

          http://aprsisce.wikidot.com/doc:digipeating

          In another few weeks, they'll be on-line configurable (I hope), but for now it requires an edit of the APRSISCE/32 XML configuration file.

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 7/1/2012 9:31 PM, Brian Cochran wrote:

          I have set up a  Igate in Va but am stuck is there a simple answer to how to make the APRS IS DIGI? I can not find a selection anywhere in the software we want to make this a wide2-2 digi

           

          Thanks for all help

           

          Brian Cochran, WC4J

          703-965-6011

          Wc4j@...

          www.wc4j.com

          DX Telnet Cluster dxc.wc4j.net

           

           

           

        • James Ewen
          ... I clicked on the link to your attachment, and it opened up in my browser... hitting CTRL-F (in Chrome) allows me to search. I typed in DigiXform, and
          Message 5 of 7 , Jul 5, 2012
          • 0 Attachment
            On Thu, Jul 5, 2012 at 8:32 AM, Brian Cochran <WC4J@...> wrote:

            > [Attachment(s) from Brian Cochran included below]
            >
            > I do not find a exact match to the online instructions I have attached my
            > xml file
            >
            > Any help would be appreciated

            I clicked on the link to your attachment, and it opened up in my
            browser... hitting CTRL-F (in Chrome) allows me to search. I typed in
            DigiXform, and immediately got 2 hits...

            Here's the one you're looking for.

            <!-- DigiXform -->

            It's right where it's supposed to be. No one stole it out of your XML
            file. Have another look, it really is there. It's immediately before
            the </RFPort> tag.

            Do you really need to be a digipeater? You've got 3 of them within 12
            miles of your location already. If you put too many digipeaters
            overlapping the same area, you end up clogging the network. One packet
            being digipeated numerous times either causes a huge heterodyne, or if
            the digis have hold off, simply fills a lot of airtime that other
            stations could be using.

            --
            James
            VE6SRV
          • Lynn W Deffenbaugh (Mr)
            ... It s even there twice. ... But that s NOT the one that currently works. You want the SECOND one that s AFTER the tab. Lynn (D) - KJ4ERJ - Author
            Message 6 of 7 , Jul 5, 2012
            • 0 Attachment
              On 7/5/2012 8:30 PM, James Ewen wrote:
              > On Thu, Jul 5, 2012 at 8:32 AM, Brian Cochran<WC4J@...> wrote:
              >
              >
              > <!-- DigiXform -->
              >
              > It's right where it's supposed to be. No one stole it out of your XML
              > file. Have another look, it really is there.

              It's even there twice.


              > It's immediately before
              > the</RFPort> tag.

              But that's NOT the one that currently works. You want the SECOND one
              that's AFTER the </RFPort> tab.

              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
            Your message has been successfully submitted and would be delivered to recipients shortly.