Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] Re: KISS:Missing leading C0

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    In the works. As soon as the $$$ job gets caught up from my recent vacation. Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
    Message 1 of 6 , Jun 20, 2012
      In the works. As soon as the $$$ job gets caught up from my recent
      vacation.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 6/20/2012 5:08 AM, k9drh wrote:
      > Thanks guys
      > I finally got back to this and found that I really was not in KISS mode as you said. Upon further investigation I found that the xml file created is wrong.
      > There is no "KISS ON" or "RESTART" in the Kantronics software it should be "INT KISS" , "RESET" to correctly put KPC3+ V8.3 into kiss mode.
      > The documentation is correct but the xml for KPC3 could have had the correct wording when built, maybe, I'm sure you are using a generic template that is why there are so many edits of xml, as you stated this is dangerous, so maybe in the future a drop down menu listing the know types and stuffing the correct commands in the configure would correctly build the commands for that type equipment, would save alot of errors in editing and make it more user friendly.
      > Just a thought.
      > Thanks for the help.
      > I'll learn this software yet.
      > I like it so far.
      >
      > --- In aprsisce@yahoogroups.com, "w7boz"<w7boz@...> wrote:
      >> Again.... My vote for KPC support in Aprsisce. :)
      >>
      >> You know I had to say that Lynn. :)
      >>
      >> Kevin
      >> W7BOZ
      >>
      >> --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)"<kj4erj@> wrote:
      >>> Your KPC-3+ isn't in KISS mode if you can read the packets and are
      >>> getting the "missing C0". Close APRSISCE/32 or disable the port, open
      >>> a terminal emulator and make SURE you get the KPC-3+ in KISS mode and
      >>> locked into KISS mode so that it comes up in KISS mode after a power
      >>> cycle. In KISS mode to a terminal emulator, you'll see non-printables
      >>> for all header parts, but should be able to read the packet payloads.
      >>>
      >>> Once that is done, you can restart APRSISCE/32 or re-enable the
      >>> Simply(KISS) mode port and it should work.
      >>>
      >>> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >>>
      >>> On 6/8/2012 6:30 PM, k9drh wrote:
      >>>> Admit new to APRSIS came from WinAPRS, UIView days and moveing forward to something new in software because I have a win 7 laptop.
      >>>> After reading about 97 threads on search for KISS:Missing leading C0 I am unable to determine the correct trouble shooting procedure to correct this problem since it seems to be all over the software. This must be a catch all for error.
      >>>> I have a KPC3+ manually put in kiss mode KISS(simply) for port.
      >>>> I am see packets in KPC3 log but all all preceded by the missing C0 and I do not see them in the main window.
      >>>> any help would be appreciated.
      >>>> Dave
      >>>>
      >>>>
      >>>>
      >>>> ------------------------------------
      >>>>
      >>>> Yahoo! Groups Links
      >>>>
      >>>>
      >>>>
      >>>> Mi
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.