Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] Re: Trouble with TS-2000 setup

Expand Messages
  • James Ewen
    On Fri, Jun 1, 2012 at 11:15 AM, Walter Dutcher ... I ve been waiting for Lynn to get a terminal mode added into APRSISCE/32 so I could do some debugging of
    Message 1 of 9 , Jun 1, 2012
    • 0 Attachment
      On Fri, Jun 1, 2012 at 11:15 AM, Walter Dutcher
      <rochbert@...> wrote:

      > Thx, will have to try the other modeā€¦got KISS working by resetting the
      > TS-2000 and starting over!

      I've been waiting for Lynn to get a terminal mode added into
      APRSISCE/32 so I could do some debugging of these port open/close
      commands. It's a pain to try and work through it and attempt to see
      what APRSISCE/32 is doing via the log files.

      My TS-2000 requires a manual power cycle to get into KISS mode even
      though the manual says to issue the RESTART command.

      I go into Teraterm and issue the appropriate KISS ON and RESTART
      commands, power cycle, and then start up APRSISCE/32, but that's a
      less than desirable routine.

      I'll have to try the TM-D700 startup to see what that does.

      It's kind of ironic that I want to run APRS mode in the mobile where
      Lynn is always squawking about running in KISS mode, and at home where
      I want to run KISS mode, I'm going to have to run APRS mode...

      --
      James
      VE6SRV
    Your message has been successfully submitted and would be delivered to recipients shortly.