Loading ...
Sorry, an error occurred while loading the content.

Development version (was: Trouble with TS-2000 setup)

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    ... On purpose or by accident? Remember, you should only edit the configuration file when APRSISCE/32 is closed or you ll lose your changes. Also, if you re
    Message 1 of 9 , Jun 1, 2012
    • 0 Attachment
      On 6/1/2012 12:35 PM, Pat KC6VVT Assistant SEC/IL wrote:
      > ps: I quit using the development version again!

      On purpose or by accident? Remember, you should only edit the
      configuration file when APRSISCE/32 is closed or you'll lose your
      changes. Also, if you're talking WinMo, I have issues with backups on
      my sync machine touching an old version of the file and then synching it
      as "new" over to my phone causing unexpected reversions.

      And for now, the development and general release are the SAME version
      until I get back home and get into development again.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
    • Walter Dutcher
      Thx, will have to try the other mode.got KISS working by resetting the TS-2000 and starting over! From: aprsisce@yahoogroups.com
      Message 2 of 9 , Jun 1, 2012
      • 0 Attachment

        Thx, will have to try the other mode…got KISS working by resetting the TS-2000 and starting over!

         

        From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Pat KC6VVT Assistant SEC/IL
        Sent: Friday, June 01, 2012 12:35 PM
        To: aprsisce@yahoogroups.com
        Subject: [aprsisce] Re: Trouble with TS-2000 setup

         

         


        Am using a TS-2000, but don't use KISS!
        Use the TM-D700 setup for APRSIS32, as the TS-2000 has the same built in TNC modem.
        9600 N 8 1 for the comm port works best..
        73 de Pat KC6VVT
        ps: I quit using the development version again!

        --- In aprsisce@yahoogroups.com, "Walter Dutcher" <rochbert@...> wrote:
        >
        > I'm having trouble getting my TS-2000 to comunicate with aprsisce. Can
        > anyone see what I'm doing wrong? I'm trying KISS, seems to be OK until it
        > hits the restart command on opencmd...
        >
        >
        >
        > here's a snip from the log:
        >
        > TS-2000:2012-06-01T15:29:56.678 Restarting Reader...
        > TS-2000:2012-06-01T15:29:56.678 CpReader Running on COM8:57600,N,8,1 (6
        > OpenCmds, 2 CloseCmds)
        > TS-2000:2012-06-01T15:29:56.678 Opening COM8:57600,N,8,1
        > TS-2000:2012-06-01T15:29:56.678 Opening COM8 with 4 Args
        > TS-2000:2012-06-01T15:29:56.688 COM8:Packet Length 64 Version 2
        > TS-2000:2012-06-01T15:29:56.688 COM8:ServiceMask 0x1 Reserved1 0x0
        > TS-2000:2012-06-01T15:29:56.688 COM8:MaxQueue Tx 0 Rx 0 Baud 268435456
        > TS-2000:2012-06-01T15:29:56.688 COM8:Provider SubType 1 Capabilities 0xFF
        > TS-2000:2012-06-01T15:29:56.688 COM8:Settable Params 127 Baud 0x1006FFFF
        > Data 0xF StopParity 0x1F07
        > TS-2000:2012-06-01T15:29:56.688 COM8:Current Queue Tx 0 Rx 4096
        > TS-2000:2012-06-01T15:29:56.688 COM8:Provider Specifics 0x0 0x0
        > TS-2000:2012-06-01T15:29:56.688 CpOpen:Port COM8 57600,N,8,1 !CTSFlow
        > !DSRFlow !OutXon(2048) !InXoff(512) DTR_ENABLE !DSRSense RTS_ENABLE
        > TS-2000:2012-06-01T15:29:56.688 Opened COM8:57600,N,8,1, Flushing 0 in
        > TransmitQueue, Sending 6 OpenCmds
        > TS-2000:2012-06-01T15:29:56.688 Command[3]:^M~
        > TS-2000:2012-06-01T15:29:56.688 Output[1]:<0D>
        > TS-2000:2012-06-01T15:29:56.718 CmdResp[6]:<0D 0A>cmd:
        > TS-2000:2012-06-01T15:29:56.718 Command[3]:^M~
        > TS-2000:2012-06-01T15:29:56.718 Output[1]:<0D>
        > TS-2000:2012-06-01T15:29:56.738 CmdResp[6]:<0D 0A>cmd:
        > TS-2000:2012-06-01T15:29:56.738 Command[9]:XFLOW OFF
        > TS-2000:2012-06-01T15:29:56.738 Output[10]:XFLOW OFF<0D>
        > TS-2000:2012-06-01T15:29:56.788 CmdResp[33]:XFLOW OFF<0D 0A>XFLOW was
        > OFF<0D 0A>cmd:
        > TS-2000:2012-06-01T15:29:56.788 Command[10]:FULLDUP ON
        > TS-2000:2012-06-01T15:29:56.788 Output[11]:FULLDUP ON<0D>
        > TS-2000:2012-06-01T15:29:56.828 CmdResp[21]:FULLDUP ON<0D 0A>?EH<0D 0A>cmd:
        > TS-2000:2012-06-01T15:29:56.828 Command[7]:KISS ON
        > TS-2000:2012-06-01T15:29:56.828 Output[8]:KISS ON<0D>
        > TS-2000:2012-06-01T15:29:56.878 CmdResp[31]:KISS ON<0D 0A>KISS was
        > OFF<0D 0A>cmd:
        > TS-2000:2012-06-01T15:29:56.878 Command[7]:RESTART
        > TS-2000:2012-06-01T15:29:56.878 Output[8]:RESTART<0D>
        > TS-2000:2012-06-01T15:29:57.229 KISS:Missing Leading C0[9]:RESTART<0D 0A>
        > TS-2000:2012-06-01T15:30:26.971 Terminating after 30048 msec vs 30000 Quiet
        > TS-2000:2012-06-01T15:30:26.971 Closing COM8:57600,N,8,1
        > TS-2000:2012-06-01T15:30:26.971 Command[13]:^192^255^192~
        > TS-2000:2012-06-01T15:30:26.971 Output[3]:<C0 FF C0>
        > TS-2000:2012-06-01T15:30:26.971 Command[6]:TN 2,0
        > TS-2000:2012-06-01T15:30:26.971 Output[7]:TN 2,0<0D>
        > TS-2000:2012-06-01T15:30:27.001 CmdResp[1]:<0A>
        > TS-2000:2012-06-01T15:30:27.192 CmdResp[156]:<0A 0D 0A 0D 0A 0D 0A>bbRAM
        > loaded with defaults<07 0D 0A 0D 0A 0D 0A 0D 0A>TASCO Radio Modem<0D
        > 0A>AX.25 Level 2 Version 2.0<0D 0A>Release 09/15/99 2Chip ver 2.00<0D
        > 0A>Checksum $CF<0D 0A>cmd:TN 2,0<0D 0A>?EH<0D 0A>cmd:
        >
        > Thanks!
        >
        >
        >
        >
        >
        > Walter Dutcher N2ZVP
        >
        > Beechwood Development
        >
        > 585-224-5581
        >
        > <mailto:rochbert@...> rochbert@...
        >
        > www.beechwoodne.com
        >

      • James Ewen
        On Fri, Jun 1, 2012 at 11:15 AM, Walter Dutcher ... I ve been waiting for Lynn to get a terminal mode added into APRSISCE/32 so I could do some debugging of
        Message 3 of 9 , Jun 1, 2012
        • 0 Attachment
          On Fri, Jun 1, 2012 at 11:15 AM, Walter Dutcher
          <rochbert@...> wrote:

          > Thx, will have to try the other modeā€¦got KISS working by resetting the
          > TS-2000 and starting over!

          I've been waiting for Lynn to get a terminal mode added into
          APRSISCE/32 so I could do some debugging of these port open/close
          commands. It's a pain to try and work through it and attempt to see
          what APRSISCE/32 is doing via the log files.

          My TS-2000 requires a manual power cycle to get into KISS mode even
          though the manual says to issue the RESTART command.

          I go into Teraterm and issue the appropriate KISS ON and RESTART
          commands, power cycle, and then start up APRSISCE/32, but that's a
          less than desirable routine.

          I'll have to try the TM-D700 startup to see what that does.

          It's kind of ironic that I want to run APRS mode in the mobile where
          Lynn is always squawking about running in KISS mode, and at home where
          I want to run KISS mode, I'm going to have to run APRS mode...

          --
          James
          VE6SRV
        Your message has been successfully submitted and would be delivered to recipients shortly.