Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] Frequency Monitor Popup

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    ... You are correct, and that is by design. Otherwise there s no way to force the monitor to open (and I believe it helps to see what it is that you re
    Message 1 of 12 , May 30, 2012
    • 0 Attachment
      On 5/30/2012 11:40 AM, Keehan Dowd wrote:
      At about 12-05-30 09:22 AM, kc2nyu whilst discussing "[aprsisce] Frequency Monitor Popup", wrote the following:
       

      How does one turn off the Frequency Monitor Pop Up ? When I go to Enable-Frequency Monitor, and attempt to remove the check mark, it just opens the pop-up again.

      73 Paul kc2nyu



      I've found that you have to uncheck the option when the frequency monitor window is open.  Closing the frequency monitor window, then unchecking the option doesn't clear the check mark.


      You are correct, and that is by design.  Otherwise there's no way to force the monitor to open (and I believe it helps to see what it is that you're disabling).

      You can also right click on the monitor itself and uncheck Enable from there.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


      Regards,
      Keehan - VE6XVK

    • Adam Mahnke
      Lynn, Had something interesting happen recently, not sure if it s a windows thing or an APRSIS32 thing. APRSIS32 running minimized, freq monitor enabled. When
      Message 2 of 12 , May 30, 2012
      • 0 Attachment
        Lynn,

        Had something interesting happen recently, not sure if it's a windows thing or an APRSIS32 thing.

        APRSIS32 running minimized, freq monitor enabled.

        When a frequency is received it activates the the monitor as designed. (Minimized)
        When attempting to restore the APRSIS32 window by clicking on the task bar it only restores the freq monitor window.

        Once I close the freq monitor and then click on the task bar APRSIS32 restores as normal.

        Not a big deal, just not sure where the cause of this is.

        Adam
        KC2ANT

        -----Original Message-----

        From: Lynn W Deffenbaugh (Mr)
        Sent: 30 May 2012 22:56:49 GMT
        To: aprsisce@yahoogroups.com
        Subject: Re: [aprsisce] Frequency Monitor Popup

         

        On 5/30/2012 11:40 AM, Keehan Dowd wrote:

        At about 12-05-30 09:22 AM, kc2nyu whilst discussing "[aprsisce] Frequency Monitor Popup", wrote the following:
         

        How does one turn off the Frequency Monitor Pop Up ? When I go to Enable-Frequency Monitor, and attempt to remove the check mark, it just opens the pop-up again.

        73 Paul kc2nyu



        I've found that you have to uncheck the option when the frequency monitor window is open.  Closing the frequency monitor window, then unchecking the option doesn't clear the check mark.


        You are correct, and that is by design.  Otherwise there's no way to force the monitor to open (and I believe it helps to see what it is that you're disabling).

        You can also right click on the monitor itself and uncheck Enable from there.

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


        Regards,
        Keehan - VE6XVK

      • Lynn W Deffenbaugh (Mr)
        Bug. I ll try to remember this, but if you don t hear anything about it within a week of me being home, ping me again about it. Lynn (D) - KJ4ERJ - Author of
        Message 3 of 12 , May 30, 2012
        • 0 Attachment
          Bug.

          I'll try to remember this, but if you don't hear anything about it within a week of me being home, ping me again about it.

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


          On 5/30/2012 7:05 PM, Adam Mahnke wrote:
          Lynn,

          Had something interesting happen recently, not sure if it's a windows thing or an APRSIS32 thing.

          APRSIS32 running minimized, freq monitor enabled.

          When a frequency is received it activates the the monitor as designed. (Minimized)
          When attempting to restore the APRSIS32 window by clicking on the task bar it only restores the freq monitor window.

          Once I close the freq monitor and then click on the task bar APRSIS32 restores as normal.

          Not a big deal, just not sure where the cause of this is.

          Adam
          KC2ANT

          -----Original Message-----

          From: Lynn W Deffenbaugh (Mr)
          Sent: 30 May 2012 22:56:49 GMT
          To: aprsisce@yahoogroups.com
          Subject: Re: [aprsisce] Frequency Monitor Popup

           

          On 5/30/2012 11:40 AM, Keehan Dowd wrote:

          At about 12-05-30 09:22 AM, kc2nyu whilst discussing "[aprsisce] Frequency Monitor Popup", wrote the following:
           

          How does one turn off the Frequency Monitor Pop Up ? When I go to Enable-Frequency Monitor, and attempt to remove the check mark, it just opens the pop-up again.

          73 Paul kc2nyu



          I've found that you have to uncheck the option when the frequency monitor window is open.  Closing the frequency monitor window, then unchecking the option doesn't clear the check mark.


          You are correct, and that is by design.  Otherwise there's no way to force the monitor to open (and I believe it helps to see what it is that you're disabling).

          You can also right click on the monitor itself and uncheck Enable from there.

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


          Regards,
          Keehan - VE6XVK


        • Pat KC6VVT Assistant SEC/IL
          Ok, Frequency Monitor is what I have been searching for documentation on, and didn t understand what was going on my APRSIS32 screen. Now, there are two area
          Message 4 of 12 , Jun 1, 2012
          • 0 Attachment
            Ok, Frequency Monitor is what I have been searching for documentation on, and didn't understand what was going on my APRSIS32 screen.

            Now, there are two area digipeaters sending two different local repeater frequencies for the mobile APRS passerby. A little red square surrounds both the separate antenna symbols.

            One is 146.955RR and when selected in the program has something like 'bad case' (Mhz vice MHz?)

            Another W9MKS-3 has 'no MHz' but MHz is there with no space after the last digit (147.120MHz).

            Thirdly, my own mobile Status comment beacon on KC6VVT-14 using an old TM-D700A without the autofrequency changer option of the later TM-D710 has 'listening 146.52/446.0 or local repeater' that also gets tagged with the red square. While this may be clear to the mobile packet reader, what I really would like is to be called on the APRS Alert frequency of 144.390 MHz Simplex with 100.0 Hz PL.

            What is the best syntax to use that conveys that I am using that APRS Alert while mobile, and call me there, and also try or a calling frequency for FM?

            Over?

            73 de Pat KC6VVT




            --- In aprsisce@yahoogroups.com, Adam Mahnke <kc2ant@...> wrote:
            >
            > Lynn,
            >
            > Had something interesting happen recently, not sure if it's a windows thing or an APRSIS32 thing.
            >
            > APRSIS32 running minimized, freq monitor enabled.
            >
            > When a frequency is received it activates the the monitor as designed. (Minimized)
            > When attempting to restore the APRSIS32 window by clicking on the task bar it only restores the freq monitor window.
            >
            > Once I close the freq monitor and then click on the task bar APRSIS32 restores as normal.
            >
            > Not a big deal, just not sure where the cause of this is.
            >
            > Adam
            > KC2ANT
            >
            > -----Original Message-----
            >
            > From: Lynn W Deffenbaugh (Mr)
            > Sent: 30 May 2012 22:56:49 GMT
            > To: aprsisce@yahoogroups.com
            > Subject: Re: [aprsisce] Frequency Monitor Popup
            >
            > On 5/30/2012 11:40 AM, Keehan Dowd wrote:
            > >
            > >
            > > At about 12-05-30 09:22 AM, kc2nyu whilst discussing "[aprsisce]
            > > Frequency Monitor Popup", wrote the following:
            > >>
            > >> How does one turn off the Frequency Monitor Pop Up ? When I go to
            > >> Enable-Frequency Monitor, and attempt to remove the check mark, it
            > >> just opens the pop-up again.
            > >>
            > >> 73 Paul kc2nyu
            > >>
            > >
            > >
            > > I've found that you have to uncheck the option *when the frequency
            > > monitor window is open*. Closing the frequency monitor window, then
            > > unchecking the option doesn't clear the check mark.
            > >
            >
            > You are correct, and that is by design. Otherwise there's no way to
            > force the monitor to open (and I believe it helps to see what it is that
            > you're disabling).
            >
            > You can also right click on the monitor itself and uncheck Enable from
            > there.
            >
            > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
            >
            >
            > > Regards,
            > > Keehan - VE6XVK
            > >
            > >
            > >
            >
          • Lynn W Deffenbaugh (Mr)
            ... The little red square indicates that APRSISCE/32 has detected some Issue with the station s transmitted frequency syntax. ... 146.955RR says 146.955Mhz
            Message 5 of 12 , Jun 1, 2012
            • 0 Attachment
              On 6/1/2012 1:03 PM, Pat KC6VVT Assistant SEC/IL wrote:
              > Now, there are two area digipeaters sending two different local repeater frequencies for the mobile APRS passerby. A little red square surrounds both the separate antenna symbols.

              The little red square indicates that APRSISCE/32 has detected some Issue
              with the station's transmitted frequency syntax.

              > One is 146.955RR and when selected in the program has something like 'bad case' (Mhz vice MHz?)

              146.955RR says "146.955Mhz" at the start of the comment. The FTM-350
              requires MHz (note the capital H) in order to activate the QTY/Tune
              function. Hence the "*MHzCase*" issue displayed by APRSISCE/32. In
              addition, they are using a non-standard offset and PL in the comment. A
              standard-compliant specification would replace the "146.955Mhz (
              -600Khz, 103.5 PL)" with the (much shorter) following (T103 is Wide FM,
              t103 would be Narrow FM):

              146.955MHz T103 -060

              > Another W9MKS-3 has 'no MHz' but MHz is there with no space after the last digit (147.120MHz).

              W9MKS-3 has "147.12 P T013"... in their comment and APRSISCE/32 displays
              "*NoMHz*" as an issue because there is no MHz in the beacon comment.
              The Freq: 147.120MHz that is displayed is generated by APRSISCE/32 and
              it's "loose" parser gleaning for anything that might be a frequency.
              While I don't know what the P is in the comment, a standards-compliant
              comment would be:

              147.120MHz T103

              And I personally recommend including the offset, even if it is
              considered "standard" for the local area. For instance, I have no idea
              if it would be +060 or -060 for entering into my non-localized,
              non-standard-offset-supporting UV-3R in order to use this repeater.

              > Thirdly, my own mobile Status comment beacon on KC6VVT-14 using an old TM-D700A without the autofrequency changer option of the later TM-D710 has 'listening 146.52/446.0 or local repeater' that also gets tagged with the red square. While this may be clear to the mobile packet reader, what I really would like is to be called on the APRS Alert frequency of 144.390 MHz Simplex with 100.0 Hz PL.

              Your comment gives no indication of "Voice Alert" so there's no way
              someone that receives it on a non-voice-alert rig would have any clue to
              do what you'd prefer. And if you don't want to be flagged with a red
              square, just make your comment "Local repeater or 146.52/446.0" and the
              frequency parser won't even detect the frequency at the start. (At
              least, not until I start sniffing entire comments for anything that
              smells like a frequency spec, but I probably won't flag those as issues
              because they don't even remotely appear to be trying to be standard
              which has the frequency listed first).

              > What is the best syntax to use that conveys that I am using that APRS Alert while mobile, and call me there, and also try or a calling frequency for FM?

              AFAIK, there is no suggested standard syntax for flagging voice alert.
              If someone is using it, they expect calls from others that are listening
              for it. It's only your "really would like is" qualifier that would even
              suggest that you might want to put it in the text. If I were in your
              position, I'd probably just make my comment something like "146.520MHz
              or 446.0 or local repeater" and keep your tone on 144.390. It doesn't
              express your preference, but doesn't it make more sense for people to
              just call you on 146.520 straight away instead of calling on 144.390
              just to arrange a frequency change? The "146.520MHz" will satisfy the
              FTM-350 requirement (and Kenwoods can use it to) and the "or" will stop
              the frequency parser(s) from generating any complaints about the
              additional frequency coming later.

              > Over?

              Back to you.

              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

              >
              > 73 de Pat KC6VVT
              >
              >
              >
              >
              > --- In aprsisce@yahoogroups.com, Adam Mahnke<kc2ant@...> wrote:
              >> Lynn,
              >>
              >> Had something interesting happen recently, not sure if it's a windows thing or an APRSIS32 thing.
              >>
              >> APRSIS32 running minimized, freq monitor enabled.
              >>
              >> When a frequency is received it activates the the monitor as designed. (Minimized)
              >> When attempting to restore the APRSIS32 window by clicking on the task bar it only restores the freq monitor window.
              >>
              >> Once I close the freq monitor and then click on the task bar APRSIS32 restores as normal.
              >>
              >> Not a big deal, just not sure where the cause of this is.
              >>
              >> Adam
              >> KC2ANT
              >>
              >> -----Original Message-----
              >>
              >> From: Lynn W Deffenbaugh (Mr)
              >> Sent: 30 May 2012 22:56:49 GMT
              >> To: aprsisce@yahoogroups.com
              >> Subject: Re: [aprsisce] Frequency Monitor Popup
              >>
              >> On 5/30/2012 11:40 AM, Keehan Dowd wrote:
              >>>
              >>> At about 12-05-30 09:22 AM, kc2nyu whilst discussing "[aprsisce]
              >>> Frequency Monitor Popup", wrote the following:
              >>>> How does one turn off the Frequency Monitor Pop Up ? When I go to
              >>>> Enable-Frequency Monitor, and attempt to remove the check mark, it
              >>>> just opens the pop-up again.
              >>>>
              >>>> 73 Paul kc2nyu
              >>>>
              >>>
              >>> I've found that you have to uncheck the option *when the frequency
              >>> monitor window is open*. Closing the frequency monitor window, then
              >>> unchecking the option doesn't clear the check mark.
              >>>
              >> You are correct, and that is by design. Otherwise there's no way to
              >> force the monitor to open (and I believe it helps to see what it is that
              >> you're disabling).
              >>
              >> You can also right click on the monitor itself and uncheck Enable from
              >> there.
              >>
              >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
              >>
              >>
              >>> Regards,
              >>> Keehan - VE6XVK
              >>>
              >>>
              >>>
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
            • Pat KC6VVT Assistant SEC/IL
              Thanks, Lynn, will try your suggestion on my mobile first. I have to have a working area example first, before I can pass on that knowledge to others who set
              Message 6 of 12 , Jun 1, 2012
              • 0 Attachment
                Thanks, Lynn, will try your suggestion on my mobile first. I have to have a working area example first, before I can pass on that knowledge to others who set this up based on an old example....
                73 de Pat KC6VVT


                --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:
                >
                > On 6/1/2012 1:03 PM, Pat KC6VVT Assistant SEC/IL wrote:
                > > Now, there are two area digipeaters sending two different local repeater frequencies for the mobile APRS passerby. A little red square surrounds both the separate antenna symbols.
                >
                > The little red square indicates that APRSISCE/32 has detected some Issue
                > with the station's transmitted frequency syntax.
                >
                > > One is 146.955RR and when selected in the program has something like 'bad case' (Mhz vice MHz?)
                >
                > 146.955RR says "146.955Mhz" at the start of the comment. The FTM-350
                > requires MHz (note the capital H) in order to activate the QTY/Tune
                > function. Hence the "*MHzCase*" issue displayed by APRSISCE/32. In
                > addition, they are using a non-standard offset and PL in the comment. A
                > standard-compliant specification would replace the "146.955Mhz (
                > -600Khz, 103.5 PL)" with the (much shorter) following (T103 is Wide FM,
                > t103 would be Narrow FM):
                >
                > 146.955MHz T103 -060
                >
                > > Another W9MKS-3 has 'no MHz' but MHz is there with no space after the last digit (147.120MHz).
                >
                > W9MKS-3 has "147.12 P T013"... in their comment and APRSISCE/32 displays
                > "*NoMHz*" as an issue because there is no MHz in the beacon comment.
                > The Freq: 147.120MHz that is displayed is generated by APRSISCE/32 and
                > it's "loose" parser gleaning for anything that might be a frequency.
                > While I don't know what the P is in the comment, a standards-compliant
                > comment would be:
                >
                > 147.120MHz T103
                >
                > And I personally recommend including the offset, even if it is
                > considered "standard" for the local area. For instance, I have no idea
                > if it would be +060 or -060 for entering into my non-localized,
                > non-standard-offset-supporting UV-3R in order to use this repeater.
                >
                > > Thirdly, my own mobile Status comment beacon on KC6VVT-14 using an old TM-D700A without the autofrequency changer option of the later TM-D710 has 'listening 146.52/446.0 or local repeater' that also gets tagged with the red square. While this may be clear to the mobile packet reader, what I really would like is to be called on the APRS Alert frequency of 144.390 MHz Simplex with 100.0 Hz PL.
                >
                > Your comment gives no indication of "Voice Alert" so there's no way
                > someone that receives it on a non-voice-alert rig would have any clue to
                > do what you'd prefer. And if you don't want to be flagged with a red
                > square, just make your comment "Local repeater or 146.52/446.0" and the
                > frequency parser won't even detect the frequency at the start. (At
                > least, not until I start sniffing entire comments for anything that
                > smells like a frequency spec, but I probably won't flag those as issues
                > because they don't even remotely appear to be trying to be standard
                > which has the frequency listed first).
                >
                > > What is the best syntax to use that conveys that I am using that APRS Alert while mobile, and call me there, and also try or a calling frequency for FM?
                >
                > AFAIK, there is no suggested standard syntax for flagging voice alert.
                > If someone is using it, they expect calls from others that are listening
                > for it. It's only your "really would like is" qualifier that would even
                > suggest that you might want to put it in the text. If I were in your
                > position, I'd probably just make my comment something like "146.520MHz
                > or 446.0 or local repeater" and keep your tone on 144.390. It doesn't
                > express your preference, but doesn't it make more sense for people to
                > just call you on 146.520 straight away instead of calling on 144.390
                > just to arrange a frequency change? The "146.520MHz" will satisfy the
                > FTM-350 requirement (and Kenwoods can use it to) and the "or" will stop
                > the frequency parser(s) from generating any complaints about the
                > additional frequency coming later.
                >
                > > Over?
                >
                > Back to you.
                >
                > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
                >
                > >
                > > 73 de Pat KC6VVT
                > >
                > >
                > >
                > >
                > > --- In aprsisce@yahoogroups.com, Adam Mahnke<kc2ant@> wrote:
                > >> Lynn,
                > >>
                > >> Had something interesting happen recently, not sure if it's a windows thing or an APRSIS32 thing.
                > >>
                > >> APRSIS32 running minimized, freq monitor enabled.
                > >>
                > >> When a frequency is received it activates the the monitor as designed. (Minimized)
                > >> When attempting to restore the APRSIS32 window by clicking on the task bar it only restores the freq monitor window.
                > >>
                > >> Once I close the freq monitor and then click on the task bar APRSIS32 restores as normal.
                > >>
                > >> Not a big deal, just not sure where the cause of this is.
                > >>
                > >> Adam
                > >> KC2ANT
                > >>
                > >> -----Original Message-----
                > >>
                > >> From: Lynn W Deffenbaugh (Mr)
                > >> Sent: 30 May 2012 22:56:49 GMT
                > >> To: aprsisce@yahoogroups.com
                > >> Subject: Re: [aprsisce] Frequency Monitor Popup
                > >>
                > >> On 5/30/2012 11:40 AM, Keehan Dowd wrote:
                > >>>
                > >>> At about 12-05-30 09:22 AM, kc2nyu whilst discussing "[aprsisce]
                > >>> Frequency Monitor Popup", wrote the following:
                > >>>> How does one turn off the Frequency Monitor Pop Up ? When I go to
                > >>>> Enable-Frequency Monitor, and attempt to remove the check mark, it
                > >>>> just opens the pop-up again.
                > >>>>
                > >>>> 73 Paul kc2nyu
                > >>>>
                > >>>
                > >>> I've found that you have to uncheck the option *when the frequency
                > >>> monitor window is open*. Closing the frequency monitor window, then
                > >>> unchecking the option doesn't clear the check mark.
                > >>>
                > >> You are correct, and that is by design. Otherwise there's no way to
                > >> force the monitor to open (and I believe it helps to see what it is that
                > >> you're disabling).
                > >>
                > >> You can also right click on the monitor itself and uncheck Enable from
                > >> there.
                > >>
                > >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
                > >>
                > >>
                > >>> Regards,
                > >>> Keehan - VE6XVK
                > >>>
                > >>>
                > >>>
                > >
                > >
                > > ------------------------------------
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                >
              • Lynn W Deffenbaugh (Mr)
                I d suggest doing your own, but hold off on telling others for now. There s some folks that are working up a complete compatibility test for all
                Message 7 of 12 , Jun 1, 2012
                • 0 Attachment
                  I'd suggest doing your own, but hold off on telling others for now.
                  There's some folks that are working up a complete compatibility test for
                  all APRS-compatible radios whose results we can use to help persuade
                  others as to the importance of absolute spec compliance for largest
                  possible usefulness of the information.

                  Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                  On 6/1/2012 2:27 PM, Pat KC6VVT Assistant SEC/IL wrote:
                  > Thanks, Lynn, will try your suggestion on my mobile first. I have to have a working area example first, before I can pass on that knowledge to others who set this up based on an old example....
                  > 73 de Pat KC6VVT
                  >
                  >
                  > --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)"<kj4erj@...> wrote:
                  >> On 6/1/2012 1:03 PM, Pat KC6VVT Assistant SEC/IL wrote:
                  >>> Now, there are two area digipeaters sending two different local repeater frequencies for the mobile APRS passerby. A little red square surrounds both the separate antenna symbols.
                  >> The little red square indicates that APRSISCE/32 has detected some Issue
                  >> with the station's transmitted frequency syntax.
                  >>
                  >>> One is 146.955RR and when selected in the program has something like 'bad case' (Mhz vice MHz?)
                  >> 146.955RR says "146.955Mhz" at the start of the comment. The FTM-350
                  >> requires MHz (note the capital H) in order to activate the QTY/Tune
                  >> function. Hence the "*MHzCase*" issue displayed by APRSISCE/32. In
                  >> addition, they are using a non-standard offset and PL in the comment. A
                  >> standard-compliant specification would replace the "146.955Mhz (
                  >> -600Khz, 103.5 PL)" with the (much shorter) following (T103 is Wide FM,
                  >> t103 would be Narrow FM):
                  >>
                  >> 146.955MHz T103 -060
                  >>
                  >>> Another W9MKS-3 has 'no MHz' but MHz is there with no space after the last digit (147.120MHz).
                  >> W9MKS-3 has "147.12 P T013"... in their comment and APRSISCE/32 displays
                  >> "*NoMHz*" as an issue because there is no MHz in the beacon comment.
                  >> The Freq: 147.120MHz that is displayed is generated by APRSISCE/32 and
                  >> it's "loose" parser gleaning for anything that might be a frequency.
                  >> While I don't know what the P is in the comment, a standards-compliant
                  >> comment would be:
                  >>
                  >> 147.120MHz T103
                  >>
                  >> And I personally recommend including the offset, even if it is
                  >> considered "standard" for the local area. For instance, I have no idea
                  >> if it would be +060 or -060 for entering into my non-localized,
                  >> non-standard-offset-supporting UV-3R in order to use this repeater.
                  >>
                  >>> Thirdly, my own mobile Status comment beacon on KC6VVT-14 using an old TM-D700A without the autofrequency changer option of the later TM-D710 has 'listening 146.52/446.0 or local repeater' that also gets tagged with the red square. While this may be clear to the mobile packet reader, what I really would like is to be called on the APRS Alert frequency of 144.390 MHz Simplex with 100.0 Hz PL.
                  >> Your comment gives no indication of "Voice Alert" so there's no way
                  >> someone that receives it on a non-voice-alert rig would have any clue to
                  >> do what you'd prefer. And if you don't want to be flagged with a red
                  >> square, just make your comment "Local repeater or 146.52/446.0" and the
                  >> frequency parser won't even detect the frequency at the start. (At
                  >> least, not until I start sniffing entire comments for anything that
                  >> smells like a frequency spec, but I probably won't flag those as issues
                  >> because they don't even remotely appear to be trying to be standard
                  >> which has the frequency listed first).
                  >>
                  >>> What is the best syntax to use that conveys that I am using that APRS Alert while mobile, and call me there, and also try or a calling frequency for FM?
                  >> AFAIK, there is no suggested standard syntax for flagging voice alert.
                  >> If someone is using it, they expect calls from others that are listening
                  >> for it. It's only your "really would like is" qualifier that would even
                  >> suggest that you might want to put it in the text. If I were in your
                  >> position, I'd probably just make my comment something like "146.520MHz
                  >> or 446.0 or local repeater" and keep your tone on 144.390. It doesn't
                  >> express your preference, but doesn't it make more sense for people to
                  >> just call you on 146.520 straight away instead of calling on 144.390
                  >> just to arrange a frequency change? The "146.520MHz" will satisfy the
                  >> FTM-350 requirement (and Kenwoods can use it to) and the "or" will stop
                  >> the frequency parser(s) from generating any complaints about the
                  >> additional frequency coming later.
                  >>
                  >>> Over?
                  >> Back to you.
                  >>
                  >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
                  >>
                  >>> 73 de Pat KC6VVT
                  >>>
                  >>>
                  >>>
                  >>>
                  >>> --- In aprsisce@yahoogroups.com, Adam Mahnke<kc2ant@> wrote:
                  >>>> Lynn,
                  >>>>
                  >>>> Had something interesting happen recently, not sure if it's a windows thing or an APRSIS32 thing.
                  >>>>
                  >>>> APRSIS32 running minimized, freq monitor enabled.
                  >>>>
                  >>>> When a frequency is received it activates the the monitor as designed. (Minimized)
                  >>>> When attempting to restore the APRSIS32 window by clicking on the task bar it only restores the freq monitor window.
                  >>>>
                  >>>> Once I close the freq monitor and then click on the task bar APRSIS32 restores as normal.
                  >>>>
                  >>>> Not a big deal, just not sure where the cause of this is.
                  >>>>
                  >>>> Adam
                  >>>> KC2ANT
                  >>>>
                  >>>> -----Original Message-----
                  >>>>
                  >>>> From: Lynn W Deffenbaugh (Mr)
                  >>>> Sent: 30 May 2012 22:56:49 GMT
                  >>>> To: aprsisce@yahoogroups.com
                  >>>> Subject: Re: [aprsisce] Frequency Monitor Popup
                  >>>>
                  >>>> On 5/30/2012 11:40 AM, Keehan Dowd wrote:
                  >>>>> At about 12-05-30 09:22 AM, kc2nyu whilst discussing "[aprsisce]
                  >>>>> Frequency Monitor Popup", wrote the following:
                  >>>>>> How does one turn off the Frequency Monitor Pop Up ? When I go to
                  >>>>>> Enable-Frequency Monitor, and attempt to remove the check mark, it
                  >>>>>> just opens the pop-up again.
                  >>>>>>
                  >>>>>> 73 Paul kc2nyu
                  >>>>>>
                  >>>>> I've found that you have to uncheck the option *when the frequency
                  >>>>> monitor window is open*. Closing the frequency monitor window, then
                  >>>>> unchecking the option doesn't clear the check mark.
                  >>>>>
                  >>>> You are correct, and that is by design. Otherwise there's no way to
                  >>>> force the monitor to open (and I believe it helps to see what it is that
                  >>>> you're disabling).
                  >>>>
                  >>>> You can also right click on the monitor itself and uncheck Enable from
                  >>>> there.
                  >>>>
                  >>>> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
                  >>>>
                  >>>>
                  >>>>> Regards,
                  >>>>> Keehan - VE6XVK
                  >>>>>
                  >>>>>
                  >>>>>
                  >>>
                  >>> ------------------------------------
                  >>>
                  >>> Yahoo! Groups Links
                  >>>
                  >>>
                  >>>
                  >>>
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.