Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] aprsis with delorme GPS

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    None with that basic information. If you use a terminal emulator to open COM4, do you see NMEA strings? If you have the APRSIS32 NMEA port configured
    Message 1 of 21 , May 1, 2012
    • 0 Attachment
      None with that basic information. 

      If you use a terminal emulator to open COM4, do you see NMEA strings?

      If you have the APRSIS32 NMEA port configured appropriately and enable the GPS, what does the APRS-IS OK pane say when it says NMEA?  Does it ever get to NMEA OK?

      Bring up Enables / View Logs / NMEA and enable it, what do you see?

      Are there any other ports configured in APRSIS32 that might be flagged as passing GPS/NMEA data through?

      (Ok, so that's a lot of questions from someone that doesn't have any ideas, huh?)

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


      On 5/1/2012 6:26 PM, Don wrote:

      I have to redo my laptop and I copied the aprsis folder from my old hard drive to the new one.  I install Delorme sub to serial and setup the port for com4 and 4800 baud like my old setup , but I can’t get aprsis32 to receive the data from the GPS.  

       

      This is a windows 7 laptop and I had no issues with the old setup.  

       

      Any ideas? 

       

      Thanks,

       

      73, Don

       


    • Lynn W Deffenbaugh (Mr)
      Oops. Meant to include http://aprs.fi/?c=message&call=ALL&limit=50
      Message 2 of 21 , May 1, 2012
      • 0 Attachment
        Oops. Meant to include http://aprs.fi/?c=message&call=ALL&limit=50

        On 5/1/2012 7:03 PM, Lynn W Deffenbaugh (Mr) wrote:
        > You don't have to identify which one it is, but it's pretty easy to see
        > the "ALL" messages that make it through APRS-IS. If you ask me, most of
        > them are particularly redundant and non-informative, but hey, they were
        > sent, so the spec says they'll be received.
        >
        > Now, if the APRS-IS servers would have a filter on the message recipient
        > field, we'd be able to put something like -g/ALL and never see any of
        > them again. But then, if we had that filter, I'd be tempted to have
        > APRSISCE/32 automatically do g/APRSIS-CE/APRSIS-32 so that the
        > application-targeted group messages would actually work and hit EVERY
        > APRS-IS connected instance on the planet! (Don't get too excited yet,
        > however. There is no g/ filter at this time in the core APRS-IS servers.)
        >
        > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
        >
        > On 5/1/2012 6:14 PM, kf4lvz wrote:
        >> In the case of this particular "ALL" message it is a very useless message transmitted I think once per day every day. Obviously at once per day it's not really critical but it catches me off guard when I see the green box but it ends up being this useless "ALL" (I won't directly call out the station sending but if you saw the packet you would agree it's not serving any real purpose).
        >>
        >> I had wanted to avoid the buddy list filter since that's limited space and it blocks everything instead of just the message but looks like it's the only way.
        >>
        >>
        >>
        >> --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)"<kj4erj@...> wrote:
        >>> On 5/1/2012 4:16 PM, kf4lvz wrote:
        >>>> Ok, then is there a spot in the configuration to ignore messages from a particular station? Something a little less forceful than a full-on filter in the IS filter specification?
        >>> Sorry, but no on that count also. You can always add a -b/whatever to
        >>> your APRS-IS filter, but if you receive it over RF, then you'll be
        >>> seeing it.
        >>>
        >>> You'll find me distinctly resistant to adding "ignore this"
        >>> configurations because that's like an ostrich approach, put my head in
        >>> the sand and pretend it isn't happening.
        >>>
        >>> I've got personal issues with the new SoundModem building that feature
        >>> in to "ignore" packets validly received and decoded just because someone
        >>> doesn't want to seem them on their UI-View map. Ugly, but that's
        >>> strictly my opinion and I'm not out to change how other people operate
        >>> their stations or displays.
        >>>
        >>> But as for me and my client, if you receive it, you'll see it. Of
        >>> course, I've changed my mind on other things over time too.
        >>>
        >>> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
        >>>
        >>
        >>
        >> ------------------------------------
        >>
        >> Yahoo! Groups Links
        >>
        >>
        >>
        >>
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • James Ewen
        ... The only important one would be the warning about the zombies. You would think that the local authorities would look after cleaning up that issue! -- James
        Message 3 of 21 , May 1, 2012
        • 0 Attachment
          On Tue, May 1, 2012 at 5:03 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:

          > If you ask me, most of
          > them are particularly redundant and non-informative, but hey, they were
          > sent, so the spec says they'll be received.

          The only important one would be the warning about the zombies. You
          would think that the local authorities would look after cleaning up
          that issue!

          --
          James
          VE6SRV
        • Lynn W Deffenbaugh (Mr)
          Oh, and if the Windows 7 laptop is 64 bit, it s unlikely that DeLorme s serial port emulator driver works at which point you re hosed. Lynn (D) - KJ4ERJ -
          Message 4 of 21 , May 1, 2012
          • 0 Attachment
            Oh, and if the Windows 7 laptop is 64 bit, it's unlikely that DeLorme's serial port emulator driver works at which point you're hosed.  

            Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

            On 5/1/2012 7:07 PM, Lynn W Deffenbaugh (Mr) wrote:
            None with that basic information. 

            If you use a terminal emulator to open COM4, do you see NMEA strings?

            If you have the APRSIS32 NMEA port configured appropriately and enable the GPS, what does the APRS-IS OK pane say when it says NMEA?  Does it ever get to NMEA OK?

            Bring up Enables / View Logs / NMEA and enable it, what do you see?

            Are there any other ports configured in APRSIS32 that might be flagged as passing GPS/NMEA data through?

            (Ok, so that's a lot of questions from someone that doesn't have any ideas, huh?)

            Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


            On 5/1/2012 6:26 PM, Don wrote:

            I have to redo my laptop and I copied the aprsis folder from my old hard drive to the new one.  I install Delorme sub to serial and setup the port for com4 and 4800 baud like my old setup , but I can’t get aprsis32 to receive the data from the GPS.  

             

            Thisis a windows 7 laptop and I had no issues with the old setup.  

             

            Anyideas? 

             

            Thanks,

             

            73,Don

             



          • Don
            I am using the very same files from the install that was working perfectly. It does say Aprs-is OK and NMEA - OK and I can see the NMEA string with telnet.
            Message 5 of 21 , May 1, 2012
            • 0 Attachment

              I am using the very same files from the install that was working perfectly.   It does say Aprs-is OK and NMEA – OK and I can see the NMEA string with telnet.   

               

               

              There are no other ports other than NMEA.   I have double check the ports and both softwares are on Com4 with a baud of 4800.    I can view the data coming from the GPS.  

               

               

               

              From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
              Sent: Tuesday, May 01, 2012 7:07 PM
              To: aprsisce@yahoogroups.com
              Subject: Re: [aprsisce] aprsis with delorme GPS

               

               

              None with that basic information. 

              If you use a terminal emulator to open COM4, do you see NMEA strings?

              If you have the APRSIS32 NMEA port configured appropriately and enable the GPS, what does the APRS-IS OK pane say when it says NMEA?  Does it ever get to NMEA OK?

              Bring up Enables / View Logs / NMEA and enable it, what do you see?

              Are there any other ports configured in APRSIS32 that might be flagged as passing GPS/NMEA data through?

              (Ok, so that's a lot of questions from someone that doesn't have any ideas, huh?)

              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


              On 5/1/2012 6:26 PM, Don wrote:

              I have to redo my laptop and I copied the aprsis folder from my old hard drive to the new one.  I install Delorme sub to serial and setup the port for com4 and 4800 baud like my old setup , but I can’t get aprsis32 to receive the data from the GPS.  

               

              This is a windows 7 laptop and I had no issues with the old setup.  

               

              Any ideas? 

               

              Thanks,

               

              73, Don

               

               

            • Don
              No it is a window 7 32 bit. I had it running yesterday, but I reinstalled the OS. I copied the aprsis folder from the old hard drive to the new one.
              Message 6 of 21 , May 1, 2012
              • 0 Attachment

                No it is a window 7 32 bit.    I had it running yesterday, but I reinstalled the OS.   I copied the aprsis folder from the old hard drive to the new one. Install delorme’s serial port emulator and set it up with the same settings as before.    But now it does not show on APRSIS like it did with the old install.  

                 

                I am pulling my hair out  lol 

                 

                 

                From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
                Sent: Tuesday, May 01, 2012 7:37 PM
                To: aprsisce@yahoogroups.com
                Subject: Re: [aprsisce] aprsis with delorme GPS

                 

                 

                Oh, and if the Windows 7 laptop is 64 bit, it's unlikely that DeLorme's serial port emulator driver works at which point you're hosed.  

                Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                On 5/1/2012 7:07 PM, Lynn W Deffenbaugh (Mr) wrote:

                None with that basic information. 

                If you use a terminal emulator to open COM4, do you see NMEA strings?

                If you have the APRSIS32 NMEA port configured appropriately and enable the GPS, what does the APRS-IS OK pane say when it says NMEA?  Does it ever get to NMEA OK?

                Bring up Enables / View Logs / NMEA and enable it, what do you see?

                Are there any other ports configured in APRSIS32 that might be flagged as passing GPS/NMEA data through?

                (Ok, so that's a lot of questions from someone that doesn't have any ideas, huh?)

                Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


                On 5/1/2012 6:26 PM, Don wrote:

                I have to redo my laptop and I copied the aprsis folder from my old hard drive to the new one.  I install Delorme sub to serial and setup the port for com4 and 4800 baud like my old setup , but I can’t get aprsis32 to receive the data from the GPS.  

                 

                This is a windows 7 laptop and I had no issues with the old setup.  

                 

                Any ideas? 

                 

                Thanks,

                 

                73, Don

                 

                 

                 

              • Lynn W Deffenbaugh (Mr)
                I m not sure what you mean is not showing on APRSIS .... The GPS on the APRSIS32 screen, or your station s position on aprs.fi or equivalent? What did you
                Message 7 of 21 , May 1, 2012
                • 0 Attachment
                  I'm not sure what you mean "is not showing on APRSIS"....  The GPS on the APRSIS32 screen, or your station's position on aprs.fi or equivalent?

                  What did you see in an enabled NMEA trace log?

                  Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                  On 5/1/2012 7:53 PM, Don wrote:

                  No it is a window 7 32 bit.    I had it running yesterday, but I reinstalled the OS.   I copied the aprsis folder from the old hard drive to the new one. Install delorme’s serial port emulator and set it up with the same settings as before.    But now it does not show on APRSIS like it did with the old install.  

                   

                  I am pulling my hair out  lol 

                   

                   

                  From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
                  Sent: Tuesday, May 01, 2012 7:37 PM
                  To: aprsisce@yahoogroups.com
                  Subject: Re: [aprsisce] aprsis with delorme GPS

                   

                   

                  Oh, and if the Windows 7 laptop is 64 bit, it's unlikely that DeLorme's serial port emulator driver works at which point you're hosed.  

                  Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                  On 5/1/2012 7:07 PM, Lynn W Deffenbaugh (Mr) wrote:

                  None with that basic information. 

                  If you use a terminal emulator to open COM4, do you see NMEA strings?

                  If you have the APRSIS32 NMEA port configured appropriately and enable the GPS, what does the APRS-IS OK pane say when it says NMEA?  Does it ever get to NMEA OK?

                  Bring up Enables / View Logs / NMEA and enable it, what do you see?

                  Are there any other ports configured in APRSIS32 that might be flagged as passing GPS/NMEA data through?

                  (Ok, so that's a lot of questions from someone that doesn't have any ideas, huh?)

                  Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


                  On 5/1/2012 6:26 PM, Don wrote:

                  I have to redo my laptop and I copied the aprsis folder from my old hard drive to the new one.  I install Delorme sub to serial and setup the port for com4 and 4800 baud like my old setup , but I can’t get aprsis32 to receive the data from the GPS.  

                   

                  This is a windows 7 laptop and I had no issues with the old setup.  

                   

                  Any ideas? 

                   

                  Thanks,

                   

                  73, Don

                   

                   

                   


                • Steve Daniels
                  The trouble with that is the local authorities will clean up everything but that. Luckily I still have some LP s to throw Steve Daniels G6UIM Torbay Freecycle
                  Message 8 of 21 , May 1, 2012
                  • 0 Attachment

                    The trouble with that is the local authorities will clean up everything but that.

                    Luckily I still have some LP’s to throw

                     

                    Steve Daniels

                    G6UIM

                    Torbay Freecycle Moderator


                    From: aprsisce@yahoogroups.com [mailto: aprsisce@yahoogroups.com ] On Behalf Of James Ewen
                    Sent: 02 May 2012 00:25
                    To: aprsisce@yahoogroups.com
                    Subject: Re: [aprsisce] Re: Ignore messages directed to "ALL"

                     

                     

                    On Tue, May 1, 2012 at 5:03 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:

                    > If you ask me, most of
                    > them are particularly redundant and non-informative, but hey, they were
                    > sent, so the spec says they'll be received.

                    The only important one would be the warning about the zombies. You
                    would think that the local authorities would look after cleaning up
                    that issue!

                    --
                    James
                    VE6SRV

                  • Randy Love
                    ... transmitted I think once per day every day. Obviously at once per day it s not really critical but it catches me off guard when I see the green box but it
                    Message 9 of 21 , May 2, 2012
                    • 0 Attachment


                      On May 1, 2012 6:14 PM, "kf4lvz" <agcme2002@...> wrote:
                      >
                      >  
                      >
                      > In the case of this particular "ALL" message it is a very useless message transmitted I think once per day every day. Obviously at once per day it's not really critical but it catches me off guard when I see the green box but it ends up being this useless "ALL" (I won't directly call out the station sending but if you saw the packet you would agree it's not serving any real purpose).
                      >

                      So, why not contact the ALL message originator and offer to make the message more appropriate? Maybe it was something they set when they first set up the program and have forgot its doing that?

                      My point here is your local network can only be improved by you and other local users. Sometimes you have to accept that they won't change, but until you attempt to make a change, don't decide just to ignore it, because someone else might thing that bad idea is a good one and just add to the congestion.

                      It ain't easy trying to improve your local network, but worth the effort when it does cause an improvement.

                      WF5X

                    • Don
                      Lynn, Well this morning it is working. I made no changes since yesterday. APRSIS32 was not reading the data from the GPS. Thanks for your help and a great
                      Message 10 of 21 , May 2, 2012
                      • 0 Attachment

                        Lynn,

                         

                        Well this morning it is working.  I made no changes since yesterday. 

                         

                        APRSIS32 was not reading the data from the GPS.    

                         

                        Thanks for your help and a great product. 

                         

                        Don

                         

                         

                         

                        From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
                        Sent: Tuesday, May 01, 2012 8:19 PM
                        To: aprsisce@yahoogroups.com
                        Subject: Re: [aprsisce] aprsis with delorme GPS

                         

                         

                        I'm not sure what you mean "is not showing on APRSIS"....  The GPS on the APRSIS32 screen, or your station's position on aprs.fi or equivalent?

                        What did you see in an enabled NMEA trace log?

                        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                        On 5/1/2012 7:53 PM, Don wrote:

                        No it is a window 7 32 bit.    I had it running yesterday, but I reinstalled the OS.   I copied the aprsis folder from the old hard drive to the new one. Install delorme’s serial port emulator and set it up with the same settings as before.    But now it does not show on APRSIS like it did with the old install.  

                         

                        I am pulling my hair out  lol 

                         

                         

                        From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
                        Sent: Tuesday, May 01, 2012 7:37 PM
                        To: aprsisce@yahoogroups.com
                        Subject: Re: [aprsisce] aprsis with delorme GPS

                         

                         

                        Oh, and if the Windows 7 laptop is 64 bit, it's unlikely that DeLorme's serial port emulator driver works at which point you're hosed.  

                        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                        On 5/1/2012 7:07 PM, Lynn W Deffenbaugh (Mr) wrote:

                        None with that basic information. 

                        If you use a terminal emulator to open COM4, do you see NMEA strings?

                        If you have the APRSIS32 NMEA port configured appropriately and enable the GPS, what does the APRS-IS OK pane say when it says NMEA?  Does it ever get to NMEA OK?

                        Bring up Enables / View Logs / NMEA and enable it, what do you see?

                        Are there any other ports configured in APRSIS32 that might be flagged as passing GPS/NMEA data through?

                        (Ok, so that's a lot of questions from someone that doesn't have any ideas, huh?)

                        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


                        On 5/1/2012 6:26 PM, Don wrote:

                        I have to redo my laptop and I copied the aprsis folder from my old hard drive to the new one.  I install Delorme sub to serial and setup the port for com4 and 4800 baud like my old setup , but I can’t get aprsis32 to receive the data from the GPS.  

                         

                        This is a windows 7 laptop and I had no issues with the old setup.  

                         

                        Any ideas? 

                         

                        Thanks,

                         

                        73, Don

                         

                         

                         

                         

                      • Lynn W Deffenbaugh (Mr)
                        Things go bump in the night, I guess. Glad it s working now and hopefully it won t stop abruptly in the future. Lynn (D) - KJ4ERJ - Author of APRSISCE for
                        Message 11 of 21 , May 2, 2012
                        • 0 Attachment
                          Things go bump in the night, I guess.  Glad it's working now and hopefully it won't stop abruptly in the future.

                          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                          On 5/2/2012 11:03 AM, Don wrote:

                          Lynn,

                           

                          Well this morning it is working.  I made no changes since yesterday. 

                           

                          APRSIS32 was not reading the data from the GPS.    

                           

                          Thanks for your help and a great product. 

                           

                          Don

                           

                           

                           

                          From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
                          Sent: Tuesday, May 01, 2012 8:19 PM
                          To: aprsisce@yahoogroups.com
                          Subject: Re: [aprsisce] aprsis with delorme GPS

                           

                           

                          I'm not sure what you mean "is not showing on APRSIS"....  The GPS on the APRSIS32 screen, or your station's position on aprs.fi or equivalent?

                          What did you see in an enabled NMEA trace log?

                          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                          On 5/1/2012 7:53 PM, Don wrote:

                          No it is a window 7 32 bit.    I had it running yesterday, but I reinstalled the OS.   I copied the aprsis folder from the old hard drive to the new one. Install delorme’s serial port emulator and set it up with the same settings as before.    But now it does not show on APRSIS like it did with the old install.  

                           

                          I am pulling my hair out  lol 

                           

                           

                          From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W Deffenbaugh (Mr)
                          Sent: Tuesday, May 01, 2012 7:37 PM
                          To: aprsisce@yahoogroups.com
                          Subject: Re: [aprsisce] aprsis with delorme GPS

                           

                           

                          Oh, and if the Windows 7 laptop is 64 bit, it's unlikely that DeLorme's serial port emulator driver works at which point you're hosed.  

                          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                          On 5/1/2012 7:07 PM, Lynn W Deffenbaugh (Mr) wrote:

                          None with that basic information. 

                          If you use a terminal emulator to open COM4, do you see NMEA strings?

                          If you have the APRSIS32 NMEA port configured appropriately and enable the GPS, what does the APRS-IS OK pane say when it says NMEA?  Does it ever get to NMEA OK?

                          Bring up Enables / View Logs / NMEA and enable it, what do you see?

                          Are there any other ports configured in APRSIS32 that might be flagged as passing GPS/NMEA data through?

                          (Ok, so that's a lot of questions from someone that doesn't have any ideas, huh?)

                          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


                          On 5/1/2012 6:26 PM, Don wrote:

                          I have to redo my laptop and I copied the aprsis folder from my old hard drive to the new one.  I install Delorme sub to serial and setup the port for com4 and 4800 baud like my old setup , but I can’t get aprsis32 to receive the data from the GPS.  

                           

                          This is a windows 7 laptop and I had no issues with the old setup.  

                           

                          Any ideas? 

                           

                          Thanks,

                           

                          73, Don

                           

                           

                           

                           


                        • kf4lvz
                          It s not local, it s an IS originated message.
                          Message 12 of 21 , May 2, 2012
                          • 0 Attachment
                            It's not local, it's an IS originated message.

                            --- In aprsisce@yahoogroups.com, Randy Love <rlove31@...> wrote:
                            >
                            > On May 1, 2012 6:14 PM, "kf4lvz" <agcme2002@...> wrote:
                            > >
                            > >
                            > >
                            > > In the case of this particular "ALL" message it is a very useless message
                            > transmitted I think once per day every day. Obviously at once per day it's
                            > not really critical but it catches me off guard when I see the green box
                            > but it ends up being this useless "ALL" (I won't directly call out the
                            > station sending but if you saw the packet you would agree it's not serving
                            > any real purpose).
                            > >
                            >
                            > So, why not contact the ALL message originator and offer to make the
                            > message more appropriate? Maybe it was something they set when they first
                            > set up the program and have forgot its doing that?
                            >
                            > My point here is your local network can only be improved by you and other
                            > local users. Sometimes you have to accept that they won't change, but until
                            > you attempt to make a change, don't decide just to ignore it, because
                            > someone else might thing that bad idea is a good one and just add to the
                            > congestion.
                            >
                            > It ain't easy trying to improve your local network, but worth the effort
                            > when it does cause an improvement.
                            >
                            > WF5X
                            >
                          Your message has been successfully submitted and would be delivered to recipients shortly.