Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] IGATE setup with no Digipeating

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    From what I can see, you don t have a valid passcode that matches your K7FZO callsign in Configure / General / Password. Please read:
    Message 1 of 2 , Feb 26, 2012
      From what I can see, you don't have a valid passcode that matches your
      K7FZO callsign in Configure / General / Password.

      Please read: http://aprsisce.wikidot.com/doc:password

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 2/26/2012 11:28 AM, Thom wrote:
      > Greetings all,
      > I installed APRSIS32 on a laptop running XP and began the setup on 2/24. I had been running UIVIEW32 as an IGATE but wanted to upgrade to a supported client, and try something newer.
      > I believe I have most everything setup except the IGATE piece.
      >
      > I see data on the APRS-IS port, the KPC3+ port shows data (watching the log I see all the RF data)
      > In Configure>Ports>APRS-IS port IS-RF and RF-IS is checked, as it is with the KPC3+ port.
      >
      > I've left it run now for a full 24 hours but don't see any stations on the APRS-IS (using APRS.fi) that are put into the IS by K7FZO. This appears to have stopped working when I switch from UIVIEW to APRSIS32 on 2/24.
      >
      > I do see this message (in the log file) when I press accept in the port setup screen:
      >
      > KPC3+:2012-02-26T16:16:47.569 KISS:Missing Leading C0[43]:<0D 0A>cmdINT KISS<0D 0A>RESET<0D 0A>:INTFACE was TERMINAL
      >
      > I am not sure what Missing Leading CO[43]:<OD OA> is referring to.
      > Anyone else seen this? Everything else looks like the examples folks have posted here in the past.
      > Any thoughts on where to begin trouble shooting?
      >
      > My K7FZO station does not need to be a WIDE1 fill-in digi, we have plenty of those locally, my goal is to just create a local bi-directional feed to the APRS-IS for messaging and local traffic, and respond to discreet paths as needed.
      >
      > Thanks in advance for any help getting the IGATE to function correctly.
      >
      > 73 de Thom / K7FZO
      > North Bend, WA
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.