Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] TT4 help

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    Definitely a question for the TinyTrak4 group then.
    Message 1 of 7 , Jan 29, 2012
      Definitely a question for the TinyTrak4 group then.

      On 1/29/2012 9:09 PM, Tony Leonardi wrote:
      No no other LEDs or functions seem to work. 

      Tony Leonardi

      Leonardi Automotive

      Sonoma County Sheriff  Search & Rescue (www.sonomasar.org)

      FCC Amateur Radio License: KD6HNI (http://tinyurl.com/6rdbz4y)

      Sent via iPhone.  Please excuse brevity and spelling.

      On Jan 29, 2012, at 17:04, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:

       

      Oh, and depending on your radio connections, if you've bumped the volume control on the radio that's feeding the TT4, you could have completely messed up your RXAMP tuning settings.  I don't know what you have connected PC-wise to the TT4, but if you force a transmission does the red LED turn on and/or the radio key the transmitter?

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 1/29/2012 5:18 PM, Tony Leonardi wrote:

      I have a issue I could use help with,
      I have a tt4 that I just bought. 
      It worked for three days and then stopped. 
      The yellow and green led's light up then go 
      Out. Then nothing?
      Cycle power they come on and then go off 
      Together. Same radio same everything.  
      Any ideas I don't know If it died? or I am missing something. 
      Thanks


      Tony Leonardi

      Leonardi Automotive

      Sonoma County Sheriff  Search & Rescue (www.sonomasar.org)

      FCC Amateur Radio License: KD6HNI (http://tinyurl.com/6rdbz4y)

      Sent via iPhone.  Please excuse brevity and spelling.

      On Jan 27, 2012, at 19:44, Rob Giuliano <kb8rco@...>wrote:

       
      The TT4 will take some effort to make sure it decodes "heard" packets.  This is done with a terminal program (TeraTerm, Hyperterminal, etc) and the TT4's Monitor command.  The process is outlined on the Byonics website and in the TT4 Documentation.  The settings are particular to the radio and TT4.
       
      Once that is working (decoding in the terminal program), use the same COM port settings on APRSIS32 - IMPORTANT - only 1 sofwtare can access the port at a time.  Be sure to stop/disconnect the other applications before starting a new one that accesses the port.  The port settings in APRSIS32 should have no-ops for <OPEN> & <CLOSE> as the TT4 doesn't need anything commands.
       
      The TT3 should be more straight forward.  Remember, the COM port is the port the USB to serial device is set up on.  Again, don't run more than 1 Windows application addressing the same port.   If you get the TT3 message of cyclepower, it is communicating.
       
      Couple other key items:
      Make sure versions match.  If running the TT3, make sure the versions of the configuration app matches the firmware in the TT3.  Read the version.

      Robert Giuliano
      KB8RCO

      ---------------------------------------------

      --- On Fri, 1/27/12, als03817 <kb1tx@...> wrote:

      From: als03817 <kb1tx@...>
      Subject: [aprsisce] Bayonics TT3+ and 4 setup.
      To: aprsisce@yahoogroups.com
      Date: Friday, January 27, 2012, 1:55 PM

       
      I need help configuring new TT4 as a digi and a 3+ as a mobile using Byonics cables and connectors. Computer is desktop running Windows 7-32, connected through USB adapter and radio is an IC 2200H. APRSIS32 is working fine via the internet.

      Can someone provide settings for each unit and use?

      Nothing I have tried works, both units now "dead' an no answer from Byron in 3 days of comments sent to Byonic web site or today's emails to Byron.

      Details follow:

      The 3 or 4 connects to the computer with a Byonics null modem cable and a Byonics USB/Serial adapter. They connect to the radio and power with the Byonics cable. The USB adapter is plugged into a router and when first loaded shows as COM port 20. I also have another USB/Serial adapter and it gives the same results.

      I am running APRSIS32 and it receives data from the internet only even though it is set to see TT4 and says "TT4 OK".

      I can hear APRS signals on another 2 meter radio.

      TT3:
      Configuration program cannot find a useable com port. It recognizes Com 3 and 8 but neither will read or write to the TT3. Only power light is on, Carrier light not lit or blinking with any volume or squelch settings.

      TT4:
      The power light is not on (same connection as TT3) Carrier light not blinking. LEDs are NOT turned off in configuration.
      On all but COM 8 WRITE CONFIG fails. COM 8 says to cycle power, but when I do, nothing happens, no LEDs blink.



    Your message has been successfully submitted and would be delivered to recipients shortly.