Loading ...
Sorry, an error occurred while loading the content.

RE: [aprsisce] Re: Still Having Trouble with NWS Highlighting

Expand Messages
  • Fred Hillhouse
    Hi Chuck, In my filter log, I see a group of WX Entry Servers starting with e: e/AE5PL-JF/AE5PL-WX/AE5PL-WX*/K9JEB-2/KD5TCY/N5CWH-1/N7JGX-10/WB7QBF/WC4J/WE
    Message 1 of 21 , Jan 24, 2012
    Hi Chuck,
     
    In my filter log, I see a group of WX Entry Servers starting with e:
    e/AE5PL-JF/AE5PL-WX/AE5PL-WX*/K9JEB-2/KD5TCY/N5CWH-1/N7JGX-10/WB7QBF/WC4J/WE7U-WX/WW7CH/WW7CH-11/WXSVR-AU
     
    You have a "-e" rather that an "e". This makes me think you don't have WX objects enabled.
     
    Check the attachments. You won't have exactly what I have but they should make a good reference for you.
     
    In NWS, select ALL. This will get every shape lit up. I also can shift the focus to certain areas of interest by unselecting ALL.
     
    In the NWSShapes image, you will see they must be enabled. Also, you should have some files checked. If you don't have those, then you will need to add them.
     
    Hopefully this will provide a direction.
     
    Best regards,
    Fred, N7FMH
     


    From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of chuckbland
    Sent: Tuesday, January 24, 2012 11:42
    To: aprsisce@yahoogroups.com
    Subject: [aprsisce] Re: Still Having Trouble with NWS Highlighting

     

    Here is what is in the Filter Trace log after starting the program....

    2012-01-24T16:38:44.140 #filter m/402 r/38.49800/-120.56300/402 r/38.49800/-120.56300/402 -e/WXSVR-AU -b/GAGE-6/METAR-2 b/STO*/HNX* b/NA6BR-1 p/HNX/STO o/NA6BR-1*

    2012-01-24T16:38:47.000 Suppressed Redundant Filter #filter m/402 r/38.49800/-120.56300/402 r/38.49800/-120.56300/402 -e/WXSVR-AU -b/GAGE-6/METAR-2 b/STO*/HNX* b/NA6BR-1 p/HNX/STO o/NA6BR-1*

    Just two entries.

    Chuck

    --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:

    >
    > If you bring up the
    Enables / View Logs / Filter trace log, you'll see
    > the full filter
    being used by APRSISCE/32.
    >
    > See also
    href="http://aprsisce.wikidot.com/doc:automatic-filters">http://aprsisce.wikidot.com/doc:automatic-filters
    >
    > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and
    Win32
    >
    > On 1/22/2012 11:14 PM, chuckbland wrote:
    > >
    This is in my "Add Filter" box....
    > >
    > > -e/WXSVR-AU
    -b/GAGE-6/METAR-2 b/STO*/HNX*
    > >
    > > Chuck
    > >
    > > --- In
    href="mailto:aprsisce%40yahoogroups.com">aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)"<kj4erj@> wrote:
    > >> I'll hopefully get a
    chance to look at your files later today, but
    > >> there's certainly
    lots of highlighted weather right now:
    > >>
    > >>
    > >>
    > >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows
    Mobile and Win32
    > >>
    > >> PS. That's View / NWS Objects
    and View / Paths (Flash) with a full feed
    > >> (port 10152) from
    firenet.us.
    > >>
    > >> On 1/21/2012 11:16 PM, chuckbland
    wrote:
    > >>> I still am unable to get the NWS messages to
    highlight regions on my map.
    > >>>
    > >>> The last
    time I got instructions from Lynn, the weather got quiet and I wasn't getting a useful number of messages. Now that we've been having lots of rain and wind in Nor Cal, I have a bunch.
    > >>>
    > >>> There are two
    files I am availing.
    > >>>
    > >>> I have put
    together a zip file of screen shots of my configuration, highlighted shapes, and messages captured from the packet log.
    > >>>
    > >>>
    You can get it at http://www.blandranch.net/Files/lynn.zip
    > >>>
    > >>> There is another zip file that contains a 21
    MB log file, "STO Results.txt" that has messages from the STO weather office, extracted from the main long file, and "HNX Results.txt" which contains extracted messages from the HNX office that were in the log file.
    > >>>
    > >>> You can get it at
    href="http://www.blandranch.net/Files/lynn2.zip">http://www.blandranch.net/Files/lynn2.zip
    > >>>
    > >>> Hopefully this is enough info to provide some
    guidance on what I'm doing wrong that is keeping this function from working.
    > >>>
    > >>> Chuck - na6br
    > >>>
    > >>>
    > >>>
    > >>>
    > >>> ------------------------------------
    > >>>
    > >>> Yahoo! Groups Links
    > >>>
    > >>>
    > >>>
    > >>>
    > >
    > >
    > >
    > >
    ------------------------------------
    > >
    > > Yahoo! Groups
    Links
    > >
    > >
    > >
    > >
    >

  • chuckbland
    Of course, the weather has quieted down again, so this will take some time after implementing suggestions. ... Weather Objects are enabled. Presuming I
    Message 2 of 21 , Jan 24, 2012
    • 0 Attachment
      Of course, the weather has quieted down again, so this will take some time after implementing suggestions.

      > You have a "-e" rather that an "e". This makes me think you don't
      > have WX objects enabled.

      Weather Objects are enabled. Presuming I understand this properly, the -e/WXSVR-AU says I want to exclude WXSVR-AU traffic. I see no reason to have AU weather events in my information flow. Do I understand that correctly? I know I don't have Firenet explicitly mentioned in there. Do I need to?

      > In NWS, select ALL. This will get every shape lit up. I also can
      > shift the focus to certain areas of interest by unselecting ALL.

      I selected ALL just to see if it makes any difference.

      > In the NWSShapes image, you will see they must be enabled. Also,
      > you should have some files checked. If you don't have those,
      > then you will need to add them.

      I looked at your screen shots. They are close to my setup. If you like, look at my screen shot in this file......

      http://www.blandranch.net/Files/lynn.zip

      Do you see any issues in my settings?

      Thanks for your comments and time.

      Chuck

      --- In aprsisce@yahoogroups.com, "Fred Hillhouse" <fmhillhouse@...> wrote:
      >
      > Hi Chuck,
      >
      > In my filter log, I see a group of WX Entry Servers starting with e:
      > e/AE5PL-JF/AE5PL-WX/AE5PL-WX*/K9JEB-2/KD5TCY/N5CWH-1/N7JGX-10/WB7QBF/WC4J/WE
      > 7U-WX/WW7CH/WW7CH-11/WXSVR-AU
      >
      > You have a "-e" rather that an "e". This makes me think you don't have WX
      > objects enabled.
      >
      > Check the attachments. You won't have exactly what I have but they should
      > make a good reference for you.
      >
      > In NWS, select ALL. This will get every shape lit up. I also can shift the
      > focus to certain areas of interest by unselecting ALL.
      >
      > In the NWSShapes image, you will see they must be enabled. Also, you should
      > have some files checked. If you don't have those, then you will need to add
      > them.
      >
      > Hopefully this will provide a direction.
      >
      > Best regards,
      > Fred, N7FMH
    • Fred Hillhouse
      With ALL selected you should see activity across the US. There are advisories from MTR and LOX in CA currently and warnings in ID and MT. Plus, there are a few
      Message 3 of 21 , Jan 24, 2012
      • 0 Attachment
        With ALL selected you should see activity across the US. There are advisories from MTR and LOX in CA currently and warnings in ID and MT. Plus, there are a few other items.
         
        I originally only had a few offices loaded. Then I decided that ALL was fine since I liked seeing it work
         
        Let us know if ALL made a difference. It looks like your screen shots show promise but I am not particularly up on the WX stuff. In fact, I recently saw something from SV7(?) which I am not sure what to do with yet. I think it is WX in Europe.
         
        Best regards,
        Fred, N7FMH
         


        From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of chuckbland
        Sent: Tuesday, January 24, 2012 13:03
        To: aprsisce@yahoogroups.com
        Subject: [aprsisce] Re: Still Having Trouble with NWS Highlighting

         

        Of course, the weather has quieted down again, so this will take some time after implementing suggestions.

        > You have a "-e" rather that an "e".
        This makes me think you don't
        > have WX objects enabled.

        Weather Objects are enabled. Presuming I understand this properly, the -e/WXSVR-AU says I want to exclude WXSVR-AU traffic. I see no reason to have AU weather events in my information flow. Do I understand that correctly? I know I don't have Firenet explicitly mentioned in there. Do I need to?

        > In NWS, select ALL.
        This will get every shape lit up. I also can
        > shift the focus to certain
        areas of interest by unselecting ALL.

        I selected ALL just to see if it makes any difference.

        > In the NWSShapes image, you will see they must
        be enabled. Also,
        > you should have some files checked. If you don't have
        those,
        > then you will need to add them.

        I looked at your screen shots. They are close to my setup. If you like, look at my screen shot in this file......

        http://www.blandranch.net/Files/lynn.zip

        Do you see any issues in my settings?

        Thanks for your comments and time.

        Chuck

        --- In aprsisce@yahoogroups.com, "Fred Hillhouse" <fmhillhouse@...> wrote:
        >
        > Hi Chuck,
        >
        > In my filter log, I see a group of WX Entry Servers starting with
        e:
        >
        e/AE5PL-JF/AE5PL-WX/AE5PL-WX*/K9JEB-2/KD5TCY/N5CWH-1/N7JGX-10/WB7QBF/WC4J/WE
        >
        7U-WX/WW7CH/WW7CH-11/WXSVR-AU
        >
        > You have a "-e" rather that an
        "e". This makes me think you don't have WX
        > objects enabled.
        >
        > Check the attachments. You won't have exactly what I have but they
        should
        > make a good reference for you.
        >
        > In NWS, select
        ALL. This will get every shape lit up. I also can shift the
        > focus to
        certain areas of interest by unselecting ALL.
        >
        > In the NWSShapes
        image, you will see they must be enabled. Also, you should
        > have some
        files checked. If you don't have those, then you will need to add
        >
        them.
        >
        > Hopefully this will provide a direction.
        >
        >
        Best regards,
        > Fred, N7FMH

      • Lynn W Deffenbaugh (Mr)
        Can you e-mail your APRSIS32.XML file to KJ4ERJ@arrl.net? I d like to see if anything jumps out at me. The screen shots don t tell me the whole story.
        Message 4 of 21 , Jan 24, 2012
        • 0 Attachment
          Can you e-mail your APRSIS32.XML file to KJ4ERJ@...? I'd like to
          see if anything jumps out at me. The screen shots don't tell me the
          whole story.

          Another thing you can try is to check Configure / NWS / NWS Entry
          Servers / WE7U-WX as well as AE5PL-WX. They may or may not affect the
          popups.

          Also, please ensure that Enables / Logging / File Enabled is checked
          along with NWS-Debug and all of the options that start with Shape. Then
          when weather comes in, there should be something informative in your
          APRSIS32*.LOG files (hopefully).

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 1/24/2012 1:02 PM, chuckbland wrote:
          > Of course, the weather has quieted down again, so this will take some time after implementing suggestions.
          >
          >> You have a "-e" rather that an "e". This makes me think you don't
          >> have WX objects enabled.
          > Weather Objects are enabled. Presuming I understand this properly, the -e/WXSVR-AU says I want to exclude WXSVR-AU traffic. I see no reason to have AU weather events in my information flow. Do I understand that correctly? I know I don't have Firenet explicitly mentioned in there. Do I need to?
          >
          >> In NWS, select ALL. This will get every shape lit up. I also can
          >> shift the focus to certain areas of interest by unselecting ALL.
          > I selected ALL just to see if it makes any difference.
          >
          >> In the NWSShapes image, you will see they must be enabled. Also,
          >> you should have some files checked. If you don't have those,
          >> then you will need to add them.
          > I looked at your screen shots. They are close to my setup. If you like, look at my screen shot in this file......
          >
          > http://www.blandranch.net/Files/lynn.zip
          >
          > Do you see any issues in my settings?
          >
          > Thanks for your comments and time.
          >
          > Chuck
          >
          > --- In aprsisce@yahoogroups.com, "Fred Hillhouse"<fmhillhouse@...> wrote:
          >> Hi Chuck,
          >>
          >> In my filter log, I see a group of WX Entry Servers starting with e:
          >> e/AE5PL-JF/AE5PL-WX/AE5PL-WX*/K9JEB-2/KD5TCY/N5CWH-1/N7JGX-10/WB7QBF/WC4J/WE
          >> 7U-WX/WW7CH/WW7CH-11/WXSVR-AU
          >>
          >> You have a "-e" rather that an "e". This makes me think you don't have WX
          >> objects enabled.
          >>
          >> Check the attachments. You won't have exactly what I have but they should
          >> make a good reference for you.
          >>
          >> In NWS, select ALL. This will get every shape lit up. I also can shift the
          >> focus to certain areas of interest by unselecting ALL.
          >>
          >> In the NWSShapes image, you will see they must be enabled. Also, you should
          >> have some files checked. If you don't have those, then you will need to add
          >> them.
          >>
          >> Hopefully this will provide a direction.
          >>
          >> Best regards,
          >> Fred, N7FMH
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Lynn W Deffenbaugh (Mr)
          ... SV7... is working on a WX feed in Italy. I ve contacted him about adopting the published Product codes, but he keeps injecting NWS-looking packets with
          Message 5 of 21 , Jan 24, 2012
          • 0 Attachment
            On 1/24/2012 1:58 PM, Fred Hillhouse wrote:
             
             
            Let us know if ALL made a difference. It looks like your screen shots show promise but I am not particularly up on the WX stuff. In fact, I recently saw something from SV7(?) which I am not sure what to do with yet. I think it is WX in Europe.

            SV7... is working on a WX feed in Italy.  I've contacted him about adopting the published Product codes, but he keeps injecting NWS-looking packets with different PIDs.  Eventually I'll have to figure out a way to clean out the cruft that's accumulating because of his experiments.

            Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

            PS.  The dangers of "learning" software...
          • chuckbland
            ... [Chuck] Done in separate email ... [Chuck] Done. ... [Chuck] Done.
            Message 6 of 21 , Jan 24, 2012
            • 0 Attachment
              > Can you e-mail your APRSIS32.XML file to KJ4ERJ@...? I'd like to
              > see if anything jumps out at me. The screen shots don't tell me the
              > whole story.

              [Chuck] Done in separate email

              > Another thing you can try is to check Configure / NWS / NWS Entry
              > Servers / WE7U-WX as well as AE5PL-WX. They may or may not affect
              > the popups.

              [Chuck] Done.

              > Also, please ensure that Enables / Logging / File Enabled is checked
              > along with NWS-Debug and all of the options that start with Shape.

              [Chuck] Done.
            • chuckbland
              Any news from the files?
              Message 7 of 21 , Jan 27, 2012
              • 0 Attachment
                Any news from the files?

                --- In aprsisce@yahoogroups.com, "chuckbland" <BackForty@...> wrote:
                >
                >
                > > Can you e-mail your APRSIS32.XML file to KJ4ERJ@? I'd like to
                > > see if anything jumps out at me. The screen shots don't tell me the
                > > whole story.
                >
                > [Chuck] Done in separate email
                >
                > > Another thing you can try is to check Configure / NWS / NWS Entry
                > > Servers / WE7U-WX as well as AE5PL-WX. They may or may not affect
                > > the popups.
                >
                > [Chuck] Done.
                >
                > > Also, please ensure that Enables / Logging / File Enabled is checked
                > > along with NWS-Debug and all of the options that start with Shape.
                >
                > [Chuck] Done.
                >
              • chuckbland
                Lynn, have you had a chance to review the XML file I sent to you? Chuck
                Message 8 of 21 , Feb 1, 2012
                • 0 Attachment
                  Lynn, have you had a chance to review the XML file I sent to you?

                  Chuck

                  --- In aprsisce@yahoogroups.com, "chuckbland" <BackForty@...> wrote:
                  >
                  > Any news from the files?
                  >
                  > --- In aprsisce@yahoogroups.com, "chuckbland" <BackForty@> wrote:
                  > >
                  > >
                  > > > Can you e-mail your APRSIS32.XML file to KJ4ERJ@? I'd like to
                  > > > see if anything jumps out at me. The screen shots don't tell me the
                  > > > whole story.
                  > >
                  > > [Chuck] Done in separate email
                  > >
                  > > > Another thing you can try is to check Configure / NWS / NWS Entry
                  > > > Servers / WE7U-WX as well as AE5PL-WX. They may or may not affect
                  > > > the popups.
                  > >
                  > > [Chuck] Done.
                  > >
                  > > > Also, please ensure that Enables / Logging / File Enabled is checked
                  > > > along with NWS-Debug and all of the options that start with Shape.
                  > >
                  > > [Chuck] Done.
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.