Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] RF based APRSis not showing TCP stations?

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    a) Digis don t transmit TCP stations, they only repeat what they ve heard, and they won t ever hear an RF station unless it s wrapped in a 3rd party wrapper..
    Message 1 of 2 , Jan 1, 2012
    • 0 Attachment
      a) Digis don't transmit TCP stations, they only repeat what they've
      heard, and they won't ever hear an RF station unless it's wrapped in a
      3rd party wrapper..

      b) IGates may or may not (normally not) gate APRS-IS-only (TCP) stations
      to their local RF.

      In your configuration, if you don't hear it on RF, you won't see it on
      the screen. And I suspect you're not hearing the "missing" stations via
      RF because it's really uncommon for IGates to gate -IS-only stations.

      However, when a message is gated from the APRS-IS to an RF-based station
      (like your's), a "courtesy posit" usually follows it showing where the
      originating station is.. In your case, I suspect an ack or response to
      your message brought along one of these posits causing it to show up on
      your map.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for WIndows Mobile and Win32

      On 1/1/2012 10:50 PM, n0eq_qrp wrote:
      > Station n0eq-2 = APRSis running on a Windows XP machine,
      > MFJ 1270 TNC, 5w HT.
      > RF only, internet connection is NOT enabled or desired.
      >
      > Display shows ONLY other RF based stations
      > such as n0eq-7 (RF based).
      > Does NOT show any TCP based stations such as
      > n0eq-10 nor any other TCP based stations (mine or anyone's).
      >
      > If I ?PING? a TCP based station, that station then
      > returns it's posit and is displayed appropriately.
      >
      > Is this normal? Or should I be able to see TCP based
      > stations that are being broadcast over RF via one of
      > several nearby TCP digis?
      >
      >
      >
      > tnx -
      >
      > Craig 'Lumpy' Lemke
      > Phoenix AZ USA
      >
      > www.n0eq.com
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.