Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] no direct rf displayed

Expand Messages
  • Lynn W. Deffenbaugh
    If you can bring up the KISS log, let a few come in, and then hit Copy and paste it into an e-mail to KJ4ERJ@arrl.net and I ll help see what it was. Also,
    Message 1 of 7 , Apr 19, 2010
      If you can bring up the KISS log, let a few come in, and then hit Copy
      and paste it into an e-mail to KJ4ERJ@... and I'll help see what it
      was.

      Also, check the checkmarks on the View dropdown and cascading menus.

      Lynn (D) - KJ4ERJ

      Steve wrote:
      >
      >
      > RF ports are enabled and I can transmitt, I can see received RF via
      > the kiss log but nothing displays on the map, will check the log to
      > see if I am getting useful beacons from the stations
      >
      >
      >
      > ------------------------------------------------------------------------
      >
      > *From:* aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] *On
      > Behalf Of *Lynn W. Deffenbaugh
      > *Sent:* 19 April 2010 22:50
      > *To:* aprsisce@yahoogroups.com
      > *Subject:* Re: [aprsisce] no direct rf displayed
      >
      >
      >
      >
      >
      > Check the Enables / RFPorts The upgrade disables the RF ports as a
      > safety precaution.
      >
      > Lynn (D) - KJ4ERJ
      >
      > Steve wrote:
      > >
      > >
      > > Hi
      > >
      > > upgraded to the latest development version and now get no direct RF
      > > stations displayed and the local stations in RF are less then normal.
      > >
      > > I am receiving,a few couple of strong stations and can see them via
      > > the kiss log, but they don't display on the map.
      > >
      > >
      > >
      > > Steve G6UIM_._,___
      > >
      > >
      > >
      > >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.