Loading ...
Sorry, an error occurred while loading the content.

8891Re: APRSISCE/32 server feeding RadioMobile

Expand Messages
  • g4ilo
    Apr 11 11:23 AM
    • 0 Attachment
      Perhaps I'm missing something here but when you connected using telnet [which I've never done] did you send a valid login string and specify a filter? If you connect using a different instance of APRSIS32 does it show any data?

      Julian, G4ILO

      --- In aprsisce@yahoogroups.com, "gsdatplace" <garrett@...> wrote:
      >
      > With regards to APRSISCE/32 feeding data out the local server port, I think I must be doing something here wrong (which is very possible) or its working as designed and I'm expecting a different outcome... (again quite possible)
      >
      > 1. I've setup a new local server port on 127.0.0.1, port 14439 (just to keep things the same as James...)
      >
      > 2. The port is enabled, and appears to be working, I can telnet into it and its trace logs shot the connection:
      > Local Server:2011-04-11T17:25:43.279 Binding(127.0.0.1) or 127.0.0.1:14439
      > Local Server:2011-04-11T17:25:43.280 Bound(127.0.0.1)=>127.0.0.1:14439
      > Local Server:2011-04-11T17:26:00.877 TCP-Listener accepted connection 0/16 from 127.0.0.1:57128
      >
      > 3. the port options have RF to IS and IS to RF enabled, as well as everything else enabled, other than "me not 3rd".
      >
      > But, all I get from it via telnet or the other applications is what looks like a keep alive or information update every 20 seconds:
      >
      > # APRSIS32 2011/04/10 22:55 2011-04-11 17:26:20 GMT VE6RKY-12
      > # APRSIS32 2011/04/10 22:55 2011-04-11 17:26:40 GMT VE6RKY-12
      > # APRSIS32 2011/04/10 22:55 2011-04-11 17:27:00 GMT VE6RKY-12
      > # APRSIS32 2011/04/10 22:55 2011-04-11 17:27:20 GMT VE6RKY-12
      > # APRSIS32 2011/04/10 22:55 2011-04-11 17:27:40 GMT VE6RKY-12
      > # APRSIS32 2011/04/10 22:55 2011-04-11 17:28:00 GMT VE6RKY-12
      > # APRSIS32 2011/04/10 22:55 2011-04-11 17:28:20 GMT VE6RKY-12
      >
      > I'm not seeing any data passed through it which is coming into APRSISCE...
      >
      > The only thing I can think of is that since the packets are coming in via IS, is it that there is no IS to IS gating available? Unfortunately I don't have a radio handy to plug in and test to see if locally heard packets appear on the local server port...
      >
      > am I doing something wrong Lynn or am I asking you for another feature? ;)
      >
      > Garrett
      > VE6RKY
      >
      >
      >
      > --- In aprsisce@yahoogroups.com, "Steve Daniels" <steve@> wrote:
      > >
      > > http://www.g3tvu.co.uk/Radio_Mobile.htm
      > >
      > > The installer on that link is a big help,
      > >
      > > Obviously you still need to follow James guide on how to link to aprsis
      > >
      > >
      > >
      > > The underlying algorithms that Radio Mobile use are free
      > >
      > > http://flattop.its.bldrdoc.gov/itm.html
      > >
      > >
      > >
      > > Steve
      > >
      > > G6UIM
      > >
      > > _____
      > >
      > > From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
      > > Of Steve Daniels
      > > Sent: 01 April 2011 21:09
      > > To: aprsisce@yahoogroups.com
      > > Subject: RE: [aprsisce] APRSISCE/32 server feeding RadioMobile
      > >
      > >
      > >
      > >
      > >
      > > Good work there James.
      > >
      > > Seems it's a lot easier to get decent elevation data if you live in the US
      > > or Canada
      > >
      > > If anyone finds good Data for the UK please let me know
      > >
      > > Also the OSM option is good
      > >
      > >
      > >
      > > Steve
      > >
      > > G6UIM
      > >
      > >
      > >
      > > _____
      > >
      > > From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
      > > Of James Ewen
      > > Sent: 01 April 2011 20:40
      > > To: aprsisce@yahoogroups.com
      > > Subject: [aprsisce] APRSISCE/32 server feeding RadioMobile
      > >
      > >
      > >
      > >
      > >
      > > Here's a quick rundown of feeding APRS data from APRSISCE/32 to RadioMobile.
      > >
      > > Setup a server port on APRSISCE/32
      > >
      > > Configure|Ports|New Port
      > >
      > > Select IS-Server as the type, and give it a name.
      > >
      > > Set the IP to 127.0.0.1, the local loopback address. Choose the
      > > desired port number... I picked 14439.
      > >
      > > Under Enable|Ports, make sure your new IS-Port is checked.
      > >
      > > Start up RadioMobile.
      > >
      > > Go to the APRS setup under
      > >
      > > Options|APRS
      > >
      > > Set the APRS Server IP to 127.0.0.1, and set the port to the same port
      > > number you used above. Check APRS Enabled. Select the first unit to
      > > push your APRS data into, and click apply.
      > >
      > > You should start seeing APRS stations appear in the left panel.
      > >
      > > If you close that window, and have a map up in the right area, you'll
      > > also see the stations on the map.
      > >
      > > If you don't have a map up, click
      > >
      > > Edit|Fit Map to Units
      > >
      > > You can also click
      > >
      > > Edit|Merge Pictures
      > >
      > > and pick a map to stick in the background.
      > >
      > > James
      > > VE6SRV
      > >
      >
    • Show all 21 messages in this topic