Loading ...
Sorry, an error occurred while loading the content.

8379Re: [aprsisce] Area object issue

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    Apr 1, 2011
    • 0 Attachment
      Center on something else. Panning away is not sufficient, if the popup
      menu says "Killed Object", then you're still tracking it somewhere and
      that can only be changed by Following something else. It does NOT
      always show up at the bottom of the screen.

      This is double-true if even Clear / Clear Stations won't get rid of it.
      That option also preserves all stations that are currently being
      followed somewhere.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      PS. Before I get blasted to change this behavior, it is the way it is
      so you can be Following a balloon and still pan back over the
      accumulated track without losing the "buddy" (followed) status of the
      balloon allowing it to get out of range.

      On 4/1/2011 3:06 PM, James Ewen wrote:
      > Uh oh... I think I done did it again...
      >
      > I created an an area object (filled square), and then went and killed
      > the object, then disabled it, then deleted it.
      >
      > The object is still on my screen, showing as a killed object. I can
      > left click on in, and pull up information on the object, which tells
      > me it's my object, and it is a killed object.
      >
      > The problem is that the object does not show up in my
      > Configure|Objects menu. I can't find a way to get back into the object
      > to delete it, or modify it in any way.
      >
      > (No, I'm not centered on the object... checked that one out!)
      >
      > I shut down and restarted, and the object is gone now...
      >
      > Just recreated the object, and went through the same sequence...
      > another orphaned square on my screen.
      >
      > Anyone seeing this?
      >
      > James
      > VE6SRV
    • Show all 6 messages in this topic