Loading ...
Sorry, an error occurred while loading the content.

25756Re: [aprsisce] Block messages from wd9ewk-9

Expand Messages
  • K7iou1
    Jun 7, 2014
    • 0 Attachment
      Thanks!


      On Jun 7, 2014, at 3:41 PM, "'Steve Daniels' steve@... [aprsisce]" <aprsisce@yahoogroups.com> wrote:

       

      Go into configure Mic-E notifications and unselect Special that will remove all of them.

      Or if you want to remove the person completely use a filter –B/callsign*

       

      Steve G6UIM

       


      From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com ]
      Sent: 07 June 2014 22:59
      To: aprsisce@yahoogroups.com
      Subject: [aprsisce] Block messages from wd9ewk-9

       

       

      I keep getting messages from this guy sending special status.

      Is there a way to block him?

      Thanks

      De k7iou


      On Jun 7, 2014, at 2:51 PM, "'Bob Harris (K9UDX)' knineudx@... [aprsisce]" <aprsisce@yahoogroups.com> wrote:

      Lynn ,

      Here is what I am seeing.

      <moz-screenshot.png>

      I thought (prior to last night's computer reboot) I was seeing current weather data from stations feeding NWS. The identifiers started with the three letters for the regional center (BTV or GYX) ad followed by additional identifying information for the specific station. For example, there were ones for Mt. Washington , Whitefield Regional airport, and Lebanon airport. Clicking on them would bring the current wind conditions (and I think) temperature. I see they were not in your screen capture either so maybe they were left over from a weather alert (although I thought they were current by ten minutes or so).

      By active filter you mean the filter under general configuration, I have "-eWXSRV-AU". I did have water turned off, but I enabled it to duplicate the information you sent. My range is set to 500 (for 50 miles). I am not seeing many of the weather stations that are in your screen capture (e.g. WA1HRH, EW0814, EW2749). And I am using firenet.us

      On 6/7/2014 1:08 PM, 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] wrote:

      BTW, here's what I currently see about 30 miles around your station from the firenet.us feed:

      <mime-attachment.png>


      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 6/7/2014 1:04 PM, 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] wrote:

      Maybe there's no currently active weather alerts?  Or are you asking about weather stations?  If the latter, what specific callsign-SSIDs are you missing and what is your callsign-SSID and active filter?


      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 6/7/2014 9:14 AM, Bob Harris knineudx@... [aprsisce] wrote:

      The computer on which I run aprsis32 reset itself last night. Now after restarting aprsis32, I no longer see the NWS data from the area stations that feed NWS (e.g. Lebanon airport, Mount Washington Observatory). I have double-checked all (I think) the necessary server and NWS settings and can't see anything amiss. What might I have missed?

      --

      <mime-attachment.gif>

      Bob Harris (K9UDX)
      Can MOTCH Katmai Henry David Thoreau UDX Bda UD (1992-2005)
      Longmeadow Bradford Torrey CD (2001-2014)
      Silvercreek Gossip Girl
      Bath , NH

       

       

       

      --

      <moose.gif>

      Bob Harris (K9UDX)
      Bath , NH

    • Show all 9 messages in this topic