Loading ...
Sorry, an error occurred while loading the content.

24747Re: [aprsisce] ts-2000 settings?

Expand Messages
  • David
    Dec 28, 2013
      Well..... I did a full reset on the ts-2000 again AND. Completely wiped aprsis/32 out of the computer. Then started over BOOM!  Suddenly working again! Still do not know what happened sigh   But am back in business

      Sent from my iPhone

      On Dec 28, 2013, at 11:39 AM, "Steve Daniels" <steve@...> wrote:

       

      Did you put the TNC into KISS mode? As Lynn suggests looking at the output via a terminal program or even the port log within APRSIS would help determine whether or not the TNC was sending info to the PC, and possibly any problem if it is sending

       

      Steve Daniels

      Amateur Radio Callsign G6UIM

      Torbay Freecycle  Owner

      http://uk.groups.yahoo.com/group/torbay_freecycle

      APRSISCE/32 Beta tester and WIKI editor http://aprsisce.wikidot.com

       


      From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com ] On Behalf Of Lynn W Deffenbaugh (Mr)
      Sent: 28 December 2013 17:26
      To: aprsisce@yahoogroups.com
      Subject: Re: [aprsisce] ts-2000 settings?

       

       

      You can hear the packets, but do they show up in a terminal program if you have the TNC in Packet mode?


      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



      On 12/28/2013 12:14 PM, kc5uta@... wrote:

      yes...I can hear the packets quite well.  good signal strength.

       

    • Show all 10 messages in this topic