Loading ...
Sorry, an error occurred while loading the content.

23415Re: [aprsisce] Station won't transmit

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    Jul 15, 2013
    • 0 Attachment
      BTW, my gut tells me that the issue isn't actually not transmitting.
      I'm more suspecting that your entire RF port isn't working.

      While you're in the shack, watch the scrolling packet log. If you don't
      see any stations in there with an asterisk (*) on them, then you're not
      getting anything via RF to start with. The debug procedure below will
      still be helpful, especially the contents of the Port(<YourPortName>)
      when you disable and re-enable the configured port.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 7/15/2013 8:55 AM, kb8uih@... wrote:
      > Good Morning,
      >
      > Thank you for the help so far. I will take this info to the shack and
      > run through these steps as soon as I can.
      >
      > 73,
      >
      > Chris
      >
      > "I reject your reality and substitute my own."
      >
      >
      > On Sun, Jul 14, 2013 at 8:40 PM, Lynn W Deffenbaugh (Mr) wrote:
      >
      >> I do not see any evidence that KB8UIH-1 has received anything via RF
      >> and it has only been active for about an hour this morning, so I
      >> cannot do any remote diagnosis. You did have (apparently) an RF
      >> station under KB8UIH back in May of 2012, though.
      >>
      >> Please do the following to see if I can help out:
      >>
      >> 1) Enables / View Logs / Port(<YourPortName>)
      >> 2) Check Enable on that window's menu bar - this will enable more
      >> detailed logging for that port
      >> 3) Enables / View Logs / Transmit
      >> 4) Check Enable on that window's menu bar - this will provide
      >> visibility into transmitted packets
      >> 5) Ensure that Enables / Logging / File Enabled is enabled - this
      >> directs all trace log diagnostics into APRSIS32.LOG
      >> 6) Uncheck and re-check Enables / Ports / <YourPortName> - this will
      >> fire the <Close/OpenCmd>s and should show messages in the
      >> Port(<YourPortName>) trace log
      >> 7) Click the Transmit menu option - This should initiate an immediate
      >> transmit
      >> 8) Check the Transmit trace log and see what it says. If RF isn't in
      >> the line, then there's still an enable that's not checked correctly.
      >> 9) Close APRSIS32 and e-mail the most recent APRSIS32.LOG file along
      >> with your APRSIS32.XML configuration file to me at KJ4ERJ@... and
      >> I'll see what I can figure out.
      >>
      >> 10) Bring APRSIS32 back up and keep it up if possible so that I can do
      >> additional remote diagnosis if necessary.
      >>
      >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >>
      >> On 7/14/2013 7:11 PM, kb8uih@... wrote:
      >>> Hi,
      >>>
      >>> I went to the link you provided to the Wiki and followed steps noted
      >>> there.
      >>>
      >>> I made sure to follow the wiki instructions and check my settings to
      >>> mirror the wiki settings.
      >>>
      >>> I have the beacon set to transmit at 15 minute interval.
      >>>
      >>> All I see when I try to check to see if it transmits is a note that
      >>> says
      >>> INTERNAL (after the red line on the top of the map dissapears and the
      >>> 15
      >>> minute clock on the top of the screen counts down).
      >>>
      >>> I do not have a GPS connected, this is my home station, not moving
      >>> anywhere. I center the map on my location and transmit(Or at least
      >>> click
      >>> on transmit and nothing happens).
      >>>
      >>> I use a MFJ 1270-C TNC(TNC-2 clone).
      >>>
      >>> My callsign is KB8UIH-1.
      >>>
      >>> When I use this connection to my computer with APRSPOINT software I
      >>> can
      >>> make the radio transmit and see the TNC TX light glow to show me it
      >>> is
      >>> beaconing.
      >>>
      >>> Let me know what else to check.
      >>>
      >>> Thank you,
      >>>
      >>> Chris
      >>>
      >>> "I reject your reality and substitute my own."
      >>>
      >>>
      >>> On Sun, Jul 14, 2013 at 1:38 PM, Lynn W Deffenbaugh (Mr) wrote:
      >>>
      >>>> Start with http://aprsisce.wikidot.com/doc:transmitting and then ask
      >>>> back here again if that all checks out.
      >>>>
      >>>> And when you come back, please include your actual station
      >>>> callsign-SSID, what your TNC is, and what your radio is, what port
      >>>> type you're using in APRSISCE/32, and whether or not your radio has
      >>>> EVER transmitted under APRSISCE/32's control, or is it only an issue
      >>>> with the Transmit menu option. Also please mention the state of
      >>>> Enables / GPS Enabled and whether or not you have an actual GPS
      >>>> attached with or without a fix.
      >>>>
      >>>> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >>>>
      >>>> On 7/14/2013 9:14 AM, kb8uih88 wrote:
      >>>>> Hi,
      >>>>> My home station won't respond when I want to force a transmission
      >>>>> faster than it's preset beacon is fixed for. My TNC TX light
      >>>>> doesn't
      >>>>> blink to show it is TXing and the display on my radio doesn't show
      >>>>> any TXing happening.
      >>>>>
      >>>>> I have Enabled Beacon set. Any other settings I need to check?
      >>>>>
      >>>>> I RX signals fine, RX light on TNC flashes and stations are present
      >>>>> on my map.
      >>>>>
      >>>>> Thanks,
      >>>>>
      >>>>> Chris
      >>>>> KB8UIH
      >>>>>
      >>>>>
      >>>>>
      >>>>> ------------------------------------
      >>>>>
      >>>>> Yahoo! Groups Links
      >>>>>
      >>>>>
      >>>>>
      >>>>>
      >>>>
      >>>> ------------------------------------
      >>>>
      >>>> Yahoo! Groups Links
      >>>>
      >>>>
      >>>>
      >>> ------------------------------------
      >>>
      >>> Yahoo! Groups Links
      >>>
      >>>
      >>>
      >>>
      >>
      >>
      >> ------------------------------------
      >>
      >> Yahoo! Groups Links
      >>
      >>
      >>
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Show all 7 messages in this topic