Loading ...
Sorry, an error occurred while loading the content.

2281Re: HTC Touch Pro 2 issues and verizon wireless

Expand Messages
  • Keith
    Aug 5, 2010
    • 0 Attachment
      Changed it to noam.aprs2.net and all is well. Thanks!!! Carrier is verizon wireless. Didn't like the rotate for some reason. Everything working well now. Thanks again!

      Keith Dobbins KC8RFW
      Parksburg, WV 26104

      --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@...> wrote:
      >
      > Check out http://www.aprs2.net/#regional for the tier 2 region nearest
      > you, probably noam.aprs2.net. If your carrier is enforcing a proxy
      > server and not giving you a DNS server, you could have more problems.
      > Are you on AT&T or what cellular provider?
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >
      > PS. TCP errno 11001 is WSAHOST_NOT_FOUND.
      >
      > Keith wrote:
      > > Ok,GPS works now, had to configure the comm port in the windows mobile configuration. refused to work right in google maps till i did that as well. Log is showing gethostbyname errno 11001 when ever it attempts lookup on rotate.aprs2.net then failled on the next line. IE works fine with no issues. Any other address I can use?
      > > Thanks!
      > >
      > > Keith KC8RFW
      > >
      > >
      > >
      > > --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@> wrote:
      > >
      > >> Have you used your phone's GPS for any other application? And have you
      > >> updated the almanac in it using HTC's QuickGPS application (at least,
      > >> that's what it's called in Programs / Tools on my HTC Tilt). If you
      > >> don't have a valid almanac, it can take a LONG time of CLEAR sky
      > >> visibility to get a fix.
      > >>
      > >> What do you have configured for your APRS-IS serve under Configure /
      > >> Ports / APRS-IS? I use rotate.aprs2.net and port 14580. If maps are
      > >> downloading, then your data connection is probably ok, but does Internet
      > >> Explorer work? I've had times that the DNS resolution gives back bogus
      > >> answers that take a long time for APRSISCE to wade through. If you
      > >> bring up Enables / View Logs / APRS-IS, what can do you see there as
      > >> relates to the DNS resolution and whatnot?
      > >>
      > >> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      > >>
      > >> Keith wrote:
      > >>
      > >>> Ok, just managed to load the app and it seems to startup fine. I have an unlimited plan for data it seems to load the map data fine. However it shows APRS-IS delay and Resolve across the top and never sees any other stations. Also is there a further configuration that needs to be done to use the internal gps? It show no fix at the bottom display screen. The software works great on my laptop, just having trouble getting it going on my phone which is where I want to use it from more. Thanks!!!
      > >>>
      > >>> Keith L. Dobbins KC8RFW
      > >>> Parkersburg, WV 26104
      > >>>
      > >>>
      > >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      >
    • Show all 19 messages in this topic