Loading ...
Sorry, an error occurred while loading the content.

22709Re: APRS.FI not showing my location???

Expand Messages
  • bruce_zip
    Apr 19, 2013
    • 0 Attachment
      Sorry guys. My bad.

      Apparently the audio wire from my TNC to the radio broke. I should stop using solid ethernet wire and instead use stranded.

      So my radio was in fact transmitting but with no packets.

      And I misinterpreted the lines between stations in APRSIS32 to mean my transmitted signal and digipeats, when they are in fact received signals.

      Thank all of you for trying. Please accept my apology.

      73

      ____________________________________________________________________
      --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:
      >
      > Can we roll this thread back to the beginning? Bruce, please describe
      > your station:
      >
      > 1) Do you have an APRS-IS connection? Does it say "APRS-IS OK" in the
      > upper left status pane?
      >
      > 2) Do you have an RF port configured? If so, what type? Is it both
      > receiving (* stations in the scroller) and transmitting (transmitter
      > keys up when you hit the Transmit menu option)?
      >
      > 3) What is your Configure / General / Path specification?
      >
      > 4) What is it that you expect to see that you're not seeing?
      >
      > 5) What is it that you don't expect to see that you are seeing?
      >
      > 6) What parts of your station are working as you expect them to?
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >
      > On 4/19/2013 1:04 AM, James Ewen wrote:
      > > On Thu, Apr 18, 2013 at 4:30 PM, bruce_zip <af8f@...> wrote:
      > >
      > >> Yes I am hitting iGates, but they do not go out to the internet.
      > > How are you sure that you are hitting the i-gates? Are you in contact
      > > with these i-gate operators, and they have physically inspected their
      > > RX logs and have confirmed that your packets are being received and
      > > decoded?
      > >
      > > That's the only way I know of verifying that the i-gates are getting
      > > the packets if they aren't passing the packets to the APRS-IS.
      > >
      >
    • Show all 14 messages in this topic