Loading ...
Sorry, an error occurred while loading the content.

22702Re: APRS.FI not showing my location???

Expand Messages
  • bruce_zip
    Apr 18 3:30 PM
      Yes I am hitting iGates, but they do not go out to the internet.



      ===================================================================
      --- In aprsisce@yahoogroups.com, "Fred Hillhouse" <fmhillhouse@...> wrote:
      >
      > It looks like an IGate is close enough.
      >
      >
      >
      >
      > _____
      >
      > From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
      > Of Fred Hillhouse
      > Sent: Thursday, April 18, 2013 17:25
      > To: aprsisce@yahoogroups.com
      > Subject: RE: [aprsisce] APRS.FI not showing my location???
      >
      >
      >
      >
      >
      >
      > The log says "this is what I have done". But, it has no way to know the rest
      > of the connection is good. Without a radio, it will still be in the log but
      > nothing will happen.
      >
      > How do you know it is transmitting?
      > Is the indicator on the radio showing transmit?
      > Do you hear it with another radio?
      > Have you set the deviation on the radio?
      >
      > You should have all three.
      >
      > Next, are you in range of an IGate?
      >
      > If the PC is connected to the internet, enable APRS-IS and at least your
      > position will go directly. We can then have idea of your location and maybe
      > help answer the last question.
      >
      > Or, are you receiving other stations nearby that are showing up online?
      >
      >
      > Best regards,
      > Fred, N7FMH
      >
      >
      >
      >
      > From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
      > Of bruce_zip
      > Sent: Thursday, April 18, 2013 16:56
      > To: aprsisce@yahoogroups.com
      > Subject: [aprsisce] APRS.FI not showing my location???
      >
      >
      >
      >
      >
      > APRS.FI and FINDU.COM are not showing the location that I am transmitting
      > from home. This using Firefox 20.0.1 and IE 10.0.92.
      >
      > Using APRSIS32 I can see my beacons digipeating WIDE thru several different
      > digipeaters and iGates, but none of them iGate out to the internet. I've
      > tried several different configurations but none of them work.
      >
      > Here is my transmit log:
      > AF8F-1>APWW10,WIDE1-1,WIDE2-1:@153332h4119.93N/08141.28WyAPRS-IS for Win32
      >
      > Can anyone tell me why this is not working?
      >
      > How does an iGate qualify a packet for gating?
      >
      > Thank you for your help.
      >
      > Bruce AF8F
      >
    • Show all 14 messages in this topic