Loading ...
Sorry, an error occurred while loading the content.

2270Re: [aprsisce] D710

Expand Messages
  • Lynn W. Deffenbaugh
    Aug 4, 2010
    • 0 Attachment
      The tcp/ip is probably the problem. I'm assuming (or hoping) that you
      actually have a serial port on your computer. You need to bring up
      Configure / Ports / <YourPort> and click on Device. Blank out the IP
      address and Port number and click OK. Then click on Device again and
      say No when asked about TCP/IP. Then select your COM port and the
      proper baud rate and click Ok.

      After that, disable and re-enable <YourPort> under RF Ports and you
      should be good to go.

      If it doesn't work out, turn on Enables / Logging / <YourPort> and
      disable/re-enable <YourPort> under RF Ports. Then do Enables / View
      Logs / <YourPort> and get the contents to me (Copy on the menu will put
      it all into the clipboard) at KJ4ERJ@....

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      chad pearia wrote:
      >
      >
      > Can anyone give me the setup configuration/steps for creating a new
      > port for connecting a D710 to aprsis32. I tried adding a D710 poet and
      > connecting to the com port on the back of my display with menu 604
      > turned on but got nothing. I used tcp/ip 127.0.0.1 and the comport
      > plugged into. Maybe that is wrong. I didn't see any instructions
      > anywhere. I am sure this has been discussed before, but I am on
      > vacation at a remote cabin and have limited internet access and
      > desperatly want to get my D710 hooked up to aprsis32 for local
      > tracking... Please help if you can... THANKS in advance.
      >
      > Chad
    • Show all 19 messages in this topic