Loading ...
Sorry, an error occurred while loading the content.

22486Re: Questions about setup and operation

Expand Messages
  • edh9491
    Mar 10, 2013
    • 0 Attachment
      Thank you very much. All my questions have been answered in the documentation.

      The key was to set the TNC in KISS mode.

      Ed

      --- In aprsisce@yahoogroups.com, Rob Giuliano <kb8rco@...> wrote:
      >
      > Most of your questions can be answered on the WIKI at: http://aprsisce.wikidot.com/
      >   A few of the quick ones that I can answer directly are:
      >  
      > 2)   APRS-IS OK and PK232MBX OK alternating means APRSIS32 did not ahve errors opening the ports.  It alternates between each port that youhave open.
      >  
      > 3) this timer is the countdown to the next beacon.  The 30 minutes means that is what the timing between beacons is set to.
      >
      > Rather than go through the entire list, I sugegst you use the WIKI and choose "Site Menu" on the left side.  Down down the list of categories and find each component you have questions on.
      >
      > Robert Giuliano
      > KB8RCO
      >
      >
      > ---------------------------------------------
      >
      > From: edh9491 <wb6yte@...>
      > To: aprsisce@yahoogroups.com
      > Sent: Sunday, March 10, 2013 5:07 PM
      > Subject: [aprsisce] Questions about setup and operation
      >
      >  
      > Hi,
      >
      > After using UI-VIEW for several years I was happy to find another APRS program under active development. After using it for a couple weeks I have several questions about it.
      >
      > My objective is to receive APRS packets and messages from local stations over the air and to transmit WX reports from my home weather station over the air.
      >
      > Configuration:
      > It is configured with a PK-232MBX and is receiving APRS traffic over the air. But it looks like my transmitted packets are only going to the internet. I have received and entered my passcode in the client configuration menu. In the Genius Beacon settings the Time Only box is checked and the Min time is 300 seconds. When I set the Min time to 600 seconds it always changes to 300 seconds after closing and re-opening this menu.
      >
      > 1) In the PHG menu I have set the values but after closing and re-opening the PHG menu the values are reset back to default values.
      >
      > 2) In the main screen, in the upper left corner just below the menu line there is a white box with several items in it. The top line is alternating at 1 second intervals between 'APRS-IS OK' and 'PK232MBX OK'. What is this telling me?
      >
      > 4) In the same box there is a count down timer that appears to start at 30 minutes. What does this indicate?
      >
      > 5) In the same box there are two horizontal progress bars - sometimes green sometimes orange? What do these indicate?
      >
      > 6) In the Configuration->Ports->APRS-IS menu there are two checkboxes labeled, RF to IS and IS to RF. Do these turn on the relay of traffic in each direction?
      >
      > 7) In the Configuration->Ports->PK232MBX menu the same two checkboxes are present. I assume the state of the checkboxes on both menus must match the APRS-IS menu for the traffic relay to operate. Correct?
      >
      > 8) When I press the Accept button in the Configuration->Ports->PK232MBX menu, I hear 4 rapid beeps followed by the WinXP bell sound. I also hear this sequence at the ~5 minute intervals. What does this indicate?
      >
      > 9) In the same menu there are two other checkboxes labeled, Enable and Transmit Enable. Do these settings enable incoming traffic and outgoing traffic on the PK232MBX respectively?
      >
      > 10) In the same menu there is a checkbox label 'Inherit' which is checked and not settable. There is also an entry box labeled, 'MyCall-SSID' which is also not settable. Are these options disabled in the software?
      >
      > 11) A weather object was created with the settings:
      > Call sign - WB6YTE-1
      > Enabled - checked
      > Station - checked
      > Via IS - unchecked
      > Via RF - checked
      > The WX symbol is shown at the correct location on the map - the same as the Home station symbol - but there is no indication that it is transmitting.
      >
      > This should be enough for now. Thanks for the help.
      >
      > Ed
      > WB6YTE
      >
    • Show all 3 messages in this topic