Loading ...
Sorry, an error occurred while loading the content.

21487RE: [aprsisce] APRIS32 Transmit stops Kenwood D710 from decoding packets.

Expand Messages
  • Adam Mahnke
    Dec 20, 2012
      From: tony@...
      Date: Thu, 20 Dec 2012 13:28:46 -0700
      Subject: RE: [aprsisce] APRIS32 Transmit stops Kenwood D710 from decoding packets.


      But you also need APRIS32 to be able to acknowledge messages.  Which it has been doing just fine for months so I would think I need that capability.

      KC2ANT>Honestly, I think it's a fluke that it's worked that way for as long as it has. It's not designed to work that way. 


      Yes, beaconing has been turned off for the last day.  The D710 has been happily receiving  packets, displaying them on the screen and APRSIS32 has been happily igating them.   However the RF beaconing from within APRSIS32 does not work as it has for several months.  

              KC2ANT> again, it's my understanding that it's not designed to work that way, and shouldn't be working as you described it. The messaging part will work, but the beaconing via RF is reported to cause issues and shouldn't work. 


      My goal is to get APRSIS32 working like it did several days ago and has been working for the past number of months.
      1) igating
      2) beaconing
      3) transmitting messages via RF

      I think that's the part you're not quite getting.  That is the D710 and APRIS32 have been successfully igating, beaconing and transmitting messages for the past number of months.  Suddenly, for no apparent reason, APRSIS32 is no longer beaconing and allowing me to transmit messages.   Which is why I posted the port log entries in my first posting so hopefully someone would recognize the problem.

      KC2ANT> I get it, I'm just saying it shouldn't have worked like that for as long as it did. Did you change the SSID of APRSISCE/32 recently? I'll freely admit I'm not the best at log message decoding, but APRSISCE/32 is telling the radio to do something, and the radio is not responding the way APRSISCE/32 is expecting it to. The messaging part is something I didn't see before, if it was mentioned. 


      Any transmission from within APRSIS32, be it a beacon, the Tramsmit menu item or sending a message causes the D710 to stop decoding packets.     Then I have to power cycle the D710 for it to start decoding packets.

      KC2ANT>Have you made any changes to the radio recently?

      Adam
      KC2ANT

    • Show all 4 messages in this topic