Loading ...
Sorry, an error occurred while loading the content.

1597Re: [aprsisce] Re: Kenwood D710 Development Release

Expand Messages
  • Lynn W. Deffenbaugh
    May 30, 2010
    • 0 Attachment
      To see some graphs and station lists/packet counts for this mobile
      IGate, check out:

      http://ldeffenb.dnsalias.net:3000/catchall?FormName=TRAFFIC&Action=Display&IGates=KJ4ERJ-12

      http://ldeffenb.dnsalias.net:3000/catchall?FormName=RFTRAFFIC&Action=Display&IGates=KJ4ERJ-12

      There should be more showing up in these graphs tomorrow.

      Lynn (D) - KJ4ERJ

      Lynn W. Deffenbaugh wrote:
      > The radio worked very well as KJ4ERJ-12 which was my phone and also the
      > D710 whose KJ4ERJ-10 gets modified on the first beacon from
      > APRSISCE/32. It was interesting to see beacons switching between the
      > two symbols (phone and Kenwood).
      >
      > If you check the tracks for KJ4OVQ-9 and KJ4DXK-9 for 5/30/2010, you
      > should see that most of their packets were gated through KJ4ERJ-12.
      > This was the D710 in APRS mode receiving them and passing them to
      > APRSISCE as KJ4ERJ-12 on my phone. KJ4OVQ-9 was the Safari van in which
      > the D710 was mounted (2 antennas, of course) and KJ4DXK-9 was my son's
      > Honda meeting us for lunch and following us home from Sea World.
      >
      > It was a great day and good test of the software/hardware. We'll be
      > going out again tomorrow back into the same neck of the woods
      > (literally, it's a hike in the woods this time), so I'll be running the
      > same setup then.
      >
      > I'll let you know how it all works out along with what I determine from
      > a report from James VE6SRV that didn't work out so well based on the
      > logs he sent me.
      >
      > To anyone that tries this at home, the D710's TNC needs to be turned off
      > (not in Packet and not in APRS mode) when you open APRSISCE/32 and
      > enable the communications port. The program will then fire the
      > configured setup commands to set the proper mode. If it doesn't work
      > the first time, sometimes you can disable and re-enable the port to get
      > it to initialize properly. And sometimes it just decides to start
      > working after a beacon or two.
      >
      > The mode switches being done by the configuration commands are soft at
      > best. I don't believe there's any way to know what mode the radio is in
      > nor are the commands to get it to a known mode the same depending on
      > where you're coming from. They really didn't make this one easy.
      >
      > Also, you need to turn ON the Comm Port in APRS menu 604 for the GPS
      > pass-through to work. You may also need to change the GPS baud rate in
      > the <OpenCmd>GB 9600</OpenCmd>.
      >
      > Lynn (D) - KJ4ERJ
      >
      > pseudospark wrote:
      >
      >> Hi Lynn,
      >>
      >> Great to see the progress with the D710. Of course I want my radio back but please be sure that you complete the development (not that software is ever completed.........). A few more days won't matter. Really looking forward to trying it out.
      >>
      >> Steve, KB1TCE
      >>
      >>
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • Show all 11 messages in this topic