Loading ...
Sorry, an error occurred while loading the content.

14464Re: [aprsisce] FTM-350 port and NMEA

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    Dec 7, 2011
    • 0 Attachment
      That should have been "CAN'T" try this myself!  Dreaming Freudian slip there...But I really don't want an FTM-350 until they support KISS and transmit capability....

      On 12/7/2011 11:45 AM, Lynn W Deffenbaugh (Mr) wrote:
      Ok, I don't own an FTM-350, so I can try this myself, but here's a series of things that I need you to do and/or answer to enable this support.

      1) Are you running the Development version of APRSISCE/32?  ()

      2) You said that you had the GPS data coming through before configuring the FTM-350 port.  Does that mean that you had the NMEA port configured to a COM serial port connected to the FTM-350?

      3) And when you configured your FTM-350 port, I assume you used a type of "FTM350v1.3(RO)"?  And you had to disable the NMEA port so that the new RF Port could use the COM serial port, right?

      4) If you close APRSISCE/32 (or disable the FTM-350 port) and bring up a terminal emulator, do you see interleaved APRS and NMEA data on the serial port?  I need a capture of this data stream.

      Currently I don't have any NMEA gleaning logic in the FTM-350 port logic.  If you can confirm that both APRS and NMEA data is coming from the radio, and can supply a capture of the raw flow, I can get that enabled in relatively short order.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 12/7/2011 11:35 AM, n5dtx wrote:

      Good morning group, I have a question regarding the FTM-350 and APRS32: 

      Using the FTM-350 with the 1.3 firmware, should I be able to receive both NMEA packets AND simultaneously receive stations via the FTM-350 configured port in APRS32?  If the answer is no you can stop reading and send me on my way.

      This installation will be used for receive only as I understand the limitations of the FTM-350.

      When I first execute a fresh copy of APRS32 I receive NMEA strings and the GPS works fine.  After I configure the FTM-350 port, I receive stations and they fill the screen but I lose the GPS fix.  I have played with what seems to be every possible toggle with both the NMEA and FTM-350 ports and I can make each of them work independently but not at the same time.  I have worn out the radio manual and even tried another computer.  I am hoping that it is just as simple as that 999th scenario that I have not thought to try. 

      I have read back through all of the FTM-350 and NMEA posts from the last two years and I found a similar discussion from Dec. 10, 2010 but there was never a post regarding a resolution.  (I learned some great unrelated tidbits from this reading exercise that provide insight related to some of my other radios)

      Any recommendations will be most appreciated!



    • Show all 7 messages in this topic