Loading ...
Sorry, an error occurred while loading the content.

11348Re: It's Ringy-Dingy Time Again

Expand Messages
  • ve3xj
    Aug 2, 2011
    • 0 Attachment


      --- In aprsisce@yahoogroups.com, James Ewen <ve6srv@...> wrote:
      >
      > On Tue, Aug 2, 2011 at 11:25 AM, ve3xj ve3xj@... wrote:
      >
      > > > Do you have a GPS configured or are you using the GPSapi-supported WinMo
      > > > GPS?
      > > >
      > >
      > > I am using the interval GPS of the D72
      >
      > How are you getting access to the GPS data from the D72?
      >

      Through the USN cable that runs between the radio and the computer.
      > You can't get access to the GPS data in the D72 via a connected
      > computer while playing APRS in KISS mode, which is how Lynn likes to
      > control these radios.
      >

      Really?  Then how does one  explain how I was able to do it yesterday and the day before just fine?


      > > The APRSISCE screen has had me variously located in Montreal,
      > > Ottawa asnd for a while back, at my home location.
      >
      > The APRSISCE screen doesn't tell you where you are located, you tell
      > APRSISCE/32 where you are located using the map on the screen. If you
      > center on Timbuktu, and press transmit, and then answer yes to the
      > "Move me to Center?" question, you are telling APRSISCE/32 that you
      > would like to be located in Timbuktu.
      >

      Tis is the crux of the problem.  When I press the Transmit tab, nothing happens.  Nothing, nada, a handful of nothing.  It just sits there like  blob.  Even if if I left click on my location on the screen then go to the Lat/long line of my location, click that, I then clicked on "Move ME to this location".  Nothing happens, According to ASPRISCE, I am lcated in Montreal, regardless oif reality, or by telling it wherre I should be.  ASPSISCE has indicated that it doesn't give a rat's rump where I really am, it is going to put my icon where it wants me to be. 


      > The error 5 says that the com port you are trying to access is already
      > being accessed by another program. Lynn just posted that answer less
      > than 24 hours ago.
      >

      I will try to look for that message, but if you can recall the message number, I wpi;d a[[reciate it.

      73\Jim, VE3XJ
      > --
      > James
      > VE6SRV
      >

    • Show all 19 messages in this topic