Loading ...
Sorry, an error occurred while loading the content.

11314Re: [aprsisce] igate setup

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    Aug 1, 2011
      You will probably want to edit the APRSIS32.XML file () and replace the
      <Open/CloseCmd>s with the following NO-operation commands.

      <OpenCmd>~!!0</OpenCmd>
      <CloseCmd>~!!0</CloseCmd>

      This is assuming that your PK232mbx TNC is locked into KISS mode and
      requires no commands to operate from a cold power up.

      To see what's going on on the RF side, select Enables / View Logs /
      <YourPortName> and click the Enable menu option on that trace log
      window. Any activity to/from the TNC will show up there. I like to
      uncheck and re-check Enables / Ports / <YourPortName> after enabling the
      trace log just to see that some communications is occurring and that the
      port is at least opening correctly.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


      On 7/31/2011 5:24 PM, gw0mmb wrote:
      > Hi All new to aprs im trying to set up an igate im receiving packets on 144.800 it is opening the dcd light on the tnc and the transceiver is going into transmit when it sends a beacon the tnc is an old pk232mbx which i am running in kiss mode the radio is a yaesu ft-2800m. im not seeing anything in aprs.fi of stations either ones ive heard or stations that have heard my beacon have i got it set up right ?????
      >
      > Paul GW0MMB
      >
      > www.gw0mmb.co.uk
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Show all 26 messages in this topic