Loading ...
Sorry, an error occurred while loading the content.

Re: Aperture (Graphics card) issue

Expand Messages
  • Alejandro (Alex) Rodriguez
    Hope this helps....it is certainly disappointing when the only solution that seems to be available is a new computer just to get the new card. I wanted to
    Message 1 of 1 , May 15, 2006
    • 0 Attachment
      Hope this helps....it is certainly disappointing when the only solution that seems to be available is a new computer just to get the new card.

      I wanted to bring to your attention a major problem Aperture users are experiencing. Like many others when Aperture was released I ordered a new PowerMac to be able to run Aperture. At the time the nVIDIA GeForce 6600 was a recommended system. Sometime after the release of Aperture 1.1 it was moved over the minimum system requirements. While I do not expect Apple to maintain full backwards system compatibility I think this is certainly excessive. As it currently stands Aperture is painfully slow and all indications are the only fix is upgrading my graphics card to the GeForce 7800 GT. Unfortunately Apple will not sell this card alone nor do they provide an upgrade path. I along with many other users have discussed this on the Aperture mailing list and we are hoping to group together a sufficient number of users to help encourage Apple to offer an upgrade option to the GeForce 7800 or take my system back and I will order a new one with the GeForce card. The discussion is available online at http://groups.yahoo.com/group/aperture/message/278.

      Alex Rodriguez

      On May 7, 2006, at 9:43 AM, Ronald Leppke wrote:

      Robert & Charles,

      I am not involved with this problem, but two photographers on the Aperture list are struggling to find a solution. My thought was that Charles, as an Apple employee, and Robert with his in-depth knowledge of such on many topics including photography might be able to help. Here are their respect concerns.

      From Mick Stringer:

      I have had a dual core G5 for 5 months and the lack of PCI express 
      upgrade graphics cards is behond a joke. At the time I bought the G5 
      (bought in part to run Aperture) the 6600 card was on the recommended 
      specification list (now removed) so the 7800GT didn't seem necessary. I 
      did opt for the 256mb version of the 6600 for a bit more future 
      proofing than the 128mb version.

      I am aware of the strangedogs flashed 7800GT but I am in the UK and 
      don't see why I should take the risk given that it is up to Apple to 
      sort this issue out. Also I have heard that 1.1 wasn't really optimised 
      for the 7800GT anyway. Any better in 1.1.1?

      I would like to know what people's experience is with the 1.1.1 
      upgrade. If anything it seems slower adjusting than 1.1. I have a Canon 
      5D and shoot exclusively raw. 

      From Alex Rodriguez:

      I am in the exact same situation. I purchased a new G5 to use  
      Aperture. I was happy with my old dual processor G4 but when Aperture  
      was released I figured it was time to upgrade. Like you I went ahead  
      and upgraded to the 256 mb card thinking it would give me some room  
      to grow. Now Apple has pulled this from under our feet. Not happy  
      about this.

      Anyone have a high level contact at Apple? I am willing to buy a card  
      to upgrade my system but this is not an "official" option at this time.

      Ronald D. Leppke, Ed.D.
      RDL Associates
      17 inch 1.67 GHz G4 PowerBook (For sale at $1800)
      1.5 GB DDR SDRAM 
      Mac OS X 10.4.6, Build 8H14 (Tiger)
      Safari Version 2.0.3 (417.9.2)


    Your message has been successfully submitted and would be delivered to recipients shortly.